Subject: [Bcause] About charter and related drafts

From: Yuhei Hayashi <[email-masked]>
Date: Tue, 26 Feb 2019 11:23:26 +0900

Hi,

I'm interested in work on CUPS. Could you please share the submitted charter and related drafts?

Regards,
Yuhei

-----------------------------------------
Nippon Telegraph and Telephone Corporation
  Network Service Systems Laboratories
   Transport Service Platform Innovation Project
    Transport Service Systems Development Project
     Yuhei Hayashi
0422-59-3485
[email-masked]

---

From: Mach Chen <[email-masked]>
Date: Tue, 26 Feb 2019 02:31:59 +0000

Hi Yuhei,

For the relevant drafts, you can find them through the RTGWG's Status Page: https://tools.ietf.org/wg/rtgwg/

Those drafts start with the prefix of "draft-cuspdt-" or "draft-wadhwa-".

Best regards,
Mach

> -----Original Message-----
> From: Bcause [mailto:[email-masked]] On Behalf Of Yuhei Hayashi
> Sent: Tuesday, February 26, 2019 10:23 AM
> To: [email-masked]
> Subject: [Bcause] About charter and related drafts
> 
> Hi,
> 
> --
> Bcause mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bcause

---

From: Yuhei Hayashi <[email-masked]>
Date: Tue, 26 Feb 2019 11:37:19 +0900

Hi Mach,

Thank you.
I will read it :-)

Regards,
Yuhei

---

From: Mach Chen <[email-masked]>
Date: Tue, 26 Feb 2019 02:41:00 +0000

Hi Yuhei,

You are welcome!

Best regards,
Mach

> Sent: Tuesday, February 26, 2019 10:37 AM
> To: Mach Chen <[email-masked]>; [email-masked]
> Subject: Re: [Bcause] About charter and related drafts
> 
> Hi Mach,
> 
> Thank you.
> I will read it :-)
> 
> Regards,
> Yuhei
>