Subject: [bcause] subject to bbf wt-459 deadline which is not actually so dead

From: <[email-masked]>
Date: Tue, 26 Mar 2019 23:43:34 +0800 (CST)

I am also concerned DBNG CUSP work here has to be subject to BBF WT459. On top of the real situation where a lot of people including myself involving actively in both BBF and IETF DBNG, the Q3 deadline is strongly in doubt, there is a large portfolio of additional functionalities to be specified under the disagreggated architecture which is bound to be quite time-consuming. 5 month is enough, more would be terrible.

BR Daniel Huang

发自我的zMail

原始邮件

发件人：Miaofuyou(MiaoFuyou)<[email-masked]>;
收件人：Loa Andersson<[email-masked]>;Martin Vigoureux<[email-masked]>;
抄送人：[email-masked]<[email-masked]>;
日期：2019-03-26 16:19:39
主题：[bcause] IETF to rely on BBF?

-- 
bcause mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bcause

 Hi,
 
 The key issue is whether IETF, as a protocols definition organization, should rely on other SDO to kick off protocols work.
 
 IETF has a long history to define protocols for BNG, much longer than BBF. And, no one protocol development in IETF had needed input from BBF, not to say put it on critical path. PPPoE had not. Radius had not. DHCP had not, too. 
 
 For CU separation, the same applies. Actually the protocols may depend much more on other IETF protocols, such as PPPoE, rather than a BBF project. 
 
 - Miao

发件人：Loa Andersson <[email-masked]>
 
收件人：Martin Vigoureux <[email-masked]>
 
抄 送：[email-masked] <[email-masked]>
 
时间：2019-03-26 13:29:03
 
主 题：[bcause] to wait or not to wait

Martin,
 
 When you summarized the BoF you said that the you had the feeling in
 the room was that we wait for BBF to complete their requirements.
 
 While, I think your evaluation might be right, I don't think that it
 should stop us from doing some work in the mean time. I think that that
 was the feeling that most people left the room.
 
 As things are, we have enough people participating in both BBF and IETF,
 and that they well understand what should be done. We know the major
 part of what the BBF requirents will, and it is enough to start working.
 And yes I understand that there might be late surprises, but we can
 manage that.
 
 /Loa
 
 -- 

 Loa Andersson                        email: [email-masked]
 Senior MPLS Expert
 Bronze Dragon Consulting             phone: +46 739 81 21 64
 
 -- 
 bcause mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/bcause

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 26 Mar 2019 16:40:53 +0000

If we want to speed things up, BBF meets 4x a year and has mailing lists/interim calls. So they are well setup to get things done in time. On top they have all expertise in this area. So I would focus our effort in BBF and get the work done.

From: bcause <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, 26 March 2019 at 16:43
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bcause] subject to bbf wt-459 deadline which is not actually so dead

BR Daniel Huang

发自我的zMail

原始邮件

- Miao

Martin,

/Loa

--