Subject: Re: [bcause] interest and scope?

From: Ryan Hoffman <[email-masked]>
Date: Tue, 19 Mar 2019 14:43:53 +0000

TELUS requires a BNG CUPS solution that supports different access technologies; including fixed access, fixed-wireless and combinations eg: hybrid/bonded access.  Many Canadians live and work in places not easily accessible by modern fixed access.  A BNG solution additionally supporting wireless and fixed+wireless bonding ensures all Canadians can enjoy the same suite of services.

Ryan Hoffman

---

From: David Allan I <[email-masked]>
Date: Wed, 20 Mar 2019 14:41:25 +0000

Hi

At the present time I'm working on Fixed Mobile Convergence for 5G at the
BBF. I started down this path in 2016. The BBF's overall objective is to add
fixed access (PON, DSL etc.) to the set of access interfaces to the 5G Core.

A key use case for this work is 5GC support of existing deployed residential
gateways (which we've termed FN-RGs).  This involves supporting both PPPoE
and IPoE access models, TR-69 support for RG configuration,  and adapting
the subscriber traffic onto the 5GC. We are also specifying support for a
new class of CPE more closely integrated with the 5GC control plane with
multiaccess support and some other new capabilities.

For several reasons we chose to specify this adaptation function (which we
call an AGF in the BBF and 3GPP terms an "FAGF") such that it could be
deployed in the same way BNGs are deployed, e.g. with subtending PON and
DSLAM equipment. Therefore the AGF and BNG have a lot in common with respect
to access facing functionality.

As part of this effort, I and others are also working on CUPS for this
adaptation function .  For our use case PFCP was the obvious choice as a
starting point. I and others at the BBF are currently exploring the question
of if the required functionality can be achieved with simply the definition
of additional information elements. If so, I expect to be able to do this
work in the BBF otherwise we will need to do this in cooperation with 3GPP
CT groups as part of the overall FMC work.

I hope this information is useful context.

Cheers

Dave

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 21 Mar 2019 08:49:32 +0800

Hi, David:

Is it possible that AGF-CP be incorporated into the AMF/SMF/PCF?  Can the
AGF-UP be converged with the UPF?

If so, it will be  extensible for deployment of converged services.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: bcause [mailto:[email-masked]] 代表 David Allan I
发送时间: 2019年3月20日 22:41
收件人: [email-masked]
主题: Re: [bcause] interest and scope?

Hi

At the present time I’m working on Fixed Mobile Convergence for 5G at the
BBF. I started down this path in 2016. The BBF’s overall objective is to
add fixed access (PON, DSL etc.) to the set of access interfaces to the 5G
Core.  

gateways (which we’ve termed FN-RGs).  This involves supporting both PPPoE

call an AGF in the BBF and 3GPP terms an “FAGF”) such that it could be

Cheers

Dave

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Thu, 21 Mar 2019 01:52:22 +0000

Hi Dave,

Thanks for the update! 

Does the "we " in your following sentence mean BBF, IETF or some proponents of PFCP for BNG in BBF? It's not clear to me.

          "If so, I expect to be able to do this work in the BBF otherwise we will need to do this in cooperation with 3GPP CT groups as part of the overall FMC work."

This is important, because it impacts what can be done in IETF for PFCP, although IETF doesn't have to depend on other standards organization.

- Miao

From: bcause [mailto:[email-masked]] On Behalf Of David Allan I
Sent: Wednesday, March 20, 2019 10:41 PM
To: [email-masked]
Subject: Re: [bcause] interest and scope?

Hi

At the present time I'm working on Fixed Mobile Convergence for 5G at the BBF. I started down this path in 2016. The BBF's overall objective is to add fixed access (PON, DSL etc.) to the set of access interfaces to the 5G Core.  

A key use case for this work is 5GC support of existing deployed residential gateways (which we've termed FN-RGs).  This involves supporting both PPPoE and IPoE access models, TR-69 support for RG configuration,  and adapting the subscriber traffic onto the 5GC. We are also specifying support for a new class of CPE more closely integrated with the 5GC control plane with multiaccess support and some other new capabilities.

For several reasons we chose to specify this adaptation function (which we call an AGF in the BBF and 3GPP terms an "FAGF") such that it could be deployed in the same way BNGs are deployed, e.g. with subtending PON and DSLAM equipment. Therefore the AGF and BNG have a lot in common with respect to access facing functionality.

As part of this effort, I and others are also working on CUPS for this adaptation function .  For our use case PFCP was the obvious choice as a starting point. I and others at the BBF are currently exploring the question of if the required functionality can be achieved with simply the definition of additional information elements. If so, I expect to be able to do this work in the BBF otherwise we will need to do this in cooperation with 3GPP CT groups as part of the overall FMC work.

Cheers
Dave

---

From: David Allan I <[email-masked]>
Date: Thu, 21 Mar 2019 08:14:45 +0000

Hi Aijun:

As part of the FMC work we have discussed a co-located AGF/UPF. The motive is that for fixed access, an anchor UPF deeper in the network is not required, therefore the subscriber traffic could be broken out much earlier.  The 3GPP work will address UPF selection in this scenario (see 23.716)

As for co-location of various other CP functions, it is certainly possible, but IMO does not reduce the scope of work as it cannot be assumed.

I hope this helps

Dave

From: Aijun Wang <[email-masked]> 
Sent: Thursday, March 21, 2019 1:50 AM
To: David Allan I <[email-masked]>; [email-masked]
Subject: 答复: [bcause] interest and scope?

Hi, David:

Is it possible that AGF-CP be incorporated into the AMF/SMF/PCF?  Can the AGF-UP be converged with the UPF?

 

Best Regards.

Aijun Wang

 

发件人: bcause [mailto:[email-masked]] 代表 David Allan I
发送时间: 2019年3月20日 22:41
收件人: [email-masked] <mailto:[email-masked]> 
主题: Re: [bcause] interest and scope?

Hi

At the present time I’m working on Fixed Mobile Convergence for 5G at the BBF. I started down this path in 2016. The BBF’s overall objective is to add fixed access (PON, DSL etc.) to the set of access interfaces to the 5G Core.  

A key use case for this work is 5GC support of existing deployed residential gateways (which we’ve termed FN-RGs).  This involves supporting both PPPoE and IPoE access models, TR-69 support for RG configuration,  and adapting the subscriber traffic onto the 5GC. We are also specifying support for a new class of CPE more closely integrated with the 5GC control plane with multiaccess support and some other new capabilities.

For several reasons we chose to specify this adaptation function (which we call an AGF in the BBF and 3GPP terms an “FAGF”) such that it could be deployed in the same way BNGs are deployed, e.g. with subtending PON and DSLAM equipment. Therefore the AGF and BNG have a lot in common with respect to access facing functionality.

Cheers

Dave

---

From: David Allan I <[email-masked]>
Date: Thu, 21 Mar 2019 08:37:12 +0000

Hi Miao:

"We" refers to the WWC work area at the BBF that is doing the work on 5G
FMC. We are working in cooperation with 3GPP SA2 now, and will work with the
CT groups for stage 3 work. 

AFAIK 3GPP is the change authority for PFCP, so if protocol modifications
beyond specifying information elements are required (which is an aspect that
can be delegated), we would need to coordinate with 3GPP. If the BBF can be
delegated the specification of information elements within the framework of
the current protocol specification and we find that sufficient to specify
CUPS for the AGF, we would do that at the BBF. That is our current plan
going forward.

We are also looking at CUPS for another interworking platform called an FMIF
(fixed/mobile interworking function), however it is positioned to be
deployed behind an unmodified BNG, hence does not have the same functional
overlap. (I simply mention this for completeness...)

I hope this helps
Dave

-----Original Message-----
From: Miaofuyou (Miao Fuyou) <[email-masked]> 
Sent: Thursday, March 21, 2019 2:52 AM
To: David Allan I <[email-masked]>; [email-masked]
Subject: RE: [bcause] interest and scope?

Hi Dave,

Thanks for the update! 

Does the "we " in your following sentence mean BBF, IETF or some proponents
of PFCP for BNG in BBF? It's not clear to me.

          "If so, I expect to be able to do this work in the BBF otherwise
we will need to do this in cooperation with 3GPP CT groups as part of the
overall FMC work."

This is important, because it impacts what can be done in IETF for PFCP,
although IETF doesn't have to depend on other standards organization.

- Miao

Hi

At the present time I'm working on Fixed Mobile Convergence for 5G at the
BBF. I started down this path in 2016. The BBF's overall objective is to add
fixed access (PON, DSL etc.) to the set of access interfaces to the 5G
Core.  

Cheers
Dave

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Thu, 21 Mar 2019 08:48:32 +0000

Thanks for the clarification, Dave! 

- Miao

> From: David Allan I [mailto:[email-masked]]
> Sent: Thursday, March 21, 2019 4:37 PM
> To: Miaofuyou (Miao Fuyou) <[email-masked]>; [email-masked]

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Sun, 24 Mar 2019 12:36:07 +0000

On Mar 20, 2019, at 3:41 PM, David Allan I <[email-masked]<mailto:[email-masked]>> wrote:

<snip>

These are my individual comments. I use “we” below to refer to some of my AT&T colleagues and me.

I’ve been talking with my colleagues back home this past week. What they tell me they want is for this BBF effort that Dave Allan described to continue. They believe this effort will fully satisfy all their needs / use cases. They have no interest in a bcause WG and do not want BBF to hand this effort over to IETF. If BBF were to be asked whether it wanted IETF to take on PFCP extensions for the use cases BBF is looking at, it is likely that my colleagues will ask me to oppose such a move by BBF. What they do want from IETF is: please, don’t slow, stop, hinder, or take resources from this BBF effort.

The current proposals for scope of a potential bcause IETF WG overlap extensively with the BBF effort. This is causing many of the same people working on the BBF solution to also be forced to participate in bcause, to defend the BBF effort. Resources (people) are being diverted.
We (my AT&T colleagues and I) believe the probability of a bcause WG with the current proposed charter having a significant negative impact on the BBF effort is very high.

However we understand there may be other operators with different use cases. It is also possible that PFCP extensions do not meet our needs. But we would prefer to discover this latter point by using a “fail fast” approach and proceeding with the assumption the PFCP extension approach will succeed.

With all that said, if there is to be a bcause WG, we would prefer the scope be limited to:
- use cases not being handled by BBF
- an assessment of whether these additional use cases can also be satisfied using PFCP
- only pursue the creation of an entirely new protocol if PFCP cannot satisfy the additional use cases
- provide PFCP extensions for additional use cases if (and only if) the operators wanting those use cases are amenable

I believe this would minimize the impact to the BBF effort.

I would also like for any charter to describe how the WG would expect to interact with BBF, and whether impacts to the BBF work is a consideration. I will express (individual) opposition to any charter that would provide no expectation of minimizing overlap with and impact to BBF.
Barbara

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Sun, 24 Mar 2019 15:15:36 +0000

Hi, Barbara,

The use cases you and Dave are talking about are FMC(BBF WWC area), which are not in the scope of the current charter. The charter covers BNG and multi-access. So, I don't see any overlap as you claimed.

Miao
发件人：STARK, BARBARA H <[email-masked]>
收件人：David Allan I <[email-masked]>
抄 送：[email-masked] <[email-masked]>
时间：2019-03-24 13:36:35
主 题：Re: [bcause] interest and scope?

<snip>

---

From: KEN KO <[email-masked]>
Date: Mon, 25 Mar 2019 13:01:06 +0000

BBF is working on BNG CUPS as well as FMC CUPS. And given the overlapping nature of those two projects, the participants are very aware of each others’ work and many are participating in both projects. So yes, the overlap noted by Dave and Barbara between IETF and BBF exists and has a real potential for slowing the work and generating redundant or misaligned specifications.
Ken
This message has been classified General Business by KEN KO on Monday, March 25, 2019 at 9:01:05 AM.

From: bcause [mailto:[email-masked]] On Behalf Of Miaofuyou (Miao Fuyou)
Sent: Sunday, March 24, 2019 11:16 AM
To: STARK, BARBARA H; David Allan I
Cc: [email-masked]
Subject: Re: [bcause] interest and scope?

Hi, Barbara,

Miao

<snip>

---

From: Mach Chen <[email-masked]>
Date: Mon, 25 Mar 2019 15:46:46 +0000

Hi Ken,

As for as I know, FMC CUPS (wt-458) and Disaggregated BNG (wt-459, it is not called BNG CUPS ) are two different projects in different work area in BBF, and the later (DBNG) focuses on architecture, use cases, deployment models, etc. Defining CUPS protocol for DBNG is out of the scope of the project (Given that BBF does not define protocol in general).

As Miao replied to Barbara in a preview email, the current charter is limited to BNG and multi-access, I do not see any overlap here. Could you please clarify where is the overlap?

Best regards,
Mach

From: bcause [mailto:[email-masked]] On Behalf Of KEN KO
Sent: Monday, March 25, 2019 9:01 PM
To: Miaofuyou (Miao Fuyou) <[email-masked]>; STARK, BARBARA H <[email-masked]>; David Allan I <[email-masked]>
Cc: [email-masked]
Subject: Re: [bcause] interest and scope?

Cc: [email-masked]<mailto:[email-masked]>

Hi, Barbara,

Miao
发件人：STARK, BARBARA H <[email-masked]<mailto:[email-masked]>>
收件人：David Allan I <[email-masked]<mailto:[email-masked]>>
抄 送：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
时间：2019-03-24 13:36:35
主 题：Re: [bcause] interest and scope?

<snip>

---

From: David Allan I <[email-masked]>
Date: Mon, 25 Mar 2019 16:01:20 +0000

HI Mach

Scan backwards in this thread to my mail to understand the overlap.  

And yes BBF does not in general design protocols, but we have no trouble extending them. 😊

Cheers

Dave

From: Mach Chen <[email-masked]> 
Sent: Monday, March 25, 2019 4:47 PM
To: KEN KO <[email-masked]>; Miaofuyou (Miao Fuyou) <[email-masked]>; STARK, BARBARA H <[email-masked]>; David Allan I <[email-masked]>
Cc: [email-masked]
Subject: RE: [bcause] interest and scope?

Hi Ken,

Best regards,

Mach

From: bcause [mailto:[email-masked]] On Behalf Of KEN KO
Sent: Monday, March 25, 2019 9:01 PM
To: Miaofuyou (Miao Fuyou) <[email-masked] <mailto:[email-masked]> >; STARK, BARBARA H <[email-masked] <mailto:[email-masked]> >; David Allan I <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [bcause] interest and scope?

Ken

From: bcause [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Miaofuyou (Miao Fuyou)
Sent: Sunday, March 24, 2019 11:16 AM
To: STARK, BARBARA H; David Allan I
Cc:  <mailto:[email-masked]> [email-masked]
Subject: Re: [bcause] interest and scope?

Hi, Barbara,

Miao 

发件人：STARK, BARBARA H <[email-masked] <mailto:[email-masked]> >

收件人：David Allan I <[email-masked] <mailto:[email-masked]> >

抄 送：[email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> >

时间：2019-03-24 13:36:35

On Mar 20, 2019, at 3:41 PM, David Allan I <[email-masked] <mailto:[email-masked]> > wrote:

<snip>

Barbara

---

From: Mach Chen <[email-masked]>
Date: Mon, 25 Mar 2019 16:20:57 +0000

Hi Dave,

For the DBNG (wt-459) project, I don’t think that “extending” is in scope ☺. Please refer to the scope of the project and relevant discussion minutes.

Best regards,
Mach

From: David Allan I [mailto:[email-masked]]
Sent: Tuesday, March 26, 2019 12:01 AM
To: Mach Chen <[email-masked]>; KEN KO <[email-masked]>; Miaofuyou (Miao Fuyou) <[email-masked]>; STARK, BARBARA H <[email-masked]>
Cc: [email-masked]
Subject: RE: [bcause] interest and scope?

HI Mach

Cheers
Dave

From: Mach Chen <[email-masked]<mailto:[email-masked]>>
Sent: Monday, March 25, 2019 4:47 PM
To: KEN KO <[email-masked]<mailto:[email-masked]>>; Miaofuyou (Miao Fuyou) <[email-masked]<mailto:[email-masked]>>; STARK, BARBARA H <[email-masked]<mailto:[email-masked]>>; David Allan I <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: [bcause] interest and scope?

Hi Ken,

Best regards,
Mach

To: Miaofuyou (Miao Fuyou) <[email-masked]<mailto:[email-masked]>>; STARK, BARBARA H <[email-masked]<mailto:[email-masked]>>; David Allan I <[email-masked]<mailto:[email-masked]>>

Hi, Barbara,

Miao

<snip>

---

From: <[email-masked]>
Date: Tue, 26 Mar 2019 00:26:35 +0800 (CST)

Hi Dave, 
The work directly related to BNG in BBF is WT459 which defines archtecture and requirements rather than protocols, this is stated and agreed clearly in the npif draft. When it comes to WT458, it might extend pfcp to  address AGF CUSP if it is verified to be feasible in the end, while the charter as well as WG forming discussion here is to define protocols for BNG CUSP which is based upon strong use cases and urgent requirements. 
I don't see any overlap unless we can assume BNG would be phased out where the situation is obviously otherwise.

发自我的zMail

原始邮件

发件人：DavidAllanI<[email-masked]>;
收件人：Mach Chen<[email-masked]>;KEN KO<[email-masked]>;Miaofuyou(Miao Fuyou)<[email-masked]>;STARK, BARBARA H<[email-masked]>;
抄送人：[email-masked]<[email-masked]>;
日期：2019-03-25 17:02:00
主题：Re: [bcause] interest and scope?

-- 
bcause mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bcause

HI Mach

 

 

Cheers

Dave

 

Hi Ken,

 

 

Best regards,

Mach

 

Ken

 

 

Hi, Barbara,

Miao 

时间：2019-03-24 13:36:35

 

On Mar 20, 2019, at 3:41 PM, David Allan I <[email-masked]> wrote:

<snip>

 

 

 

 

 

 

 

Barbara

---

From: David Allan I <[email-masked]>
Date: Mon, 25 Mar 2019 16:38:26 +0000

OK gents, let’s move outside what says what, and discuss the situation I would like to avoid.

Both FMC and dBNG should have (for example) identical requirements to define how PPPoE would be supported.  In fact they should have identical requirements for all access facing functions for both dBNG and AGF as the intention is that the AGF should be a vehicle of transformation, supporting both the current generation of equipment and future equipment with 5G functionality.

If they do not have the same requirements we are doing a disservice to the industry.  If they do not have the same semantics we are doing a disservice to the industry. At the most fundamental level  if we end up with multiple solutions we are doing the industry a disservice. 

So from a practical matter of “what are we actually trying to do”, the view from here is that there is significant overlap!

I hope this helps

Dave

From: [email-masked] <[email-masked]> 
Sent: Monday, March 25, 2019 5:27 PM
To: David Allan I <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re:[bcause] interest and scope?

Hi Dave, 

发自我的zMail

原始邮件

发件人：DavidAllanI<[email-masked] <mailto:[email-masked]> >;

收件人：Mach Chen<[email-masked] <mailto:[email-masked]> >;KEN KO<[email-masked] <mailto:[email-masked]> >;Miaofuyou(Miao Fuyou)<[email-masked] <mailto:[email-masked]> >;STARK, BARBARA H<[email-masked] <mailto:[email-masked]> >;

抄送人：[email-masked] <mailto:[email-masked][email-masked]> <[email-masked]>;

日期：2019-03-25 17:02:00

-- 
bcause mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/bcause

HI Mach

Cheers

Dave

From: Mach Chen <[email-masked] <mailto:[email-masked]> > 
Sent: Monday, March 25, 2019 4:47 PM
To: KEN KO <[email-masked] <mailto:[email-masked]> >; Miaofuyou (Miao Fuyou) <[email-masked] <mailto:[email-masked]> >; STARK, BARBARA H <[email-masked] <mailto:[email-masked]> >; David Allan I <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Subject: RE: [bcause] interest and scope?

Hi Ken,

Best regards,

Mach

Ken

Hi, Barbara,

Miao 

时间：2019-03-24 13:36:35

<snip>

Barbara

---

From: Zongning <[email-masked]>
Date: Mon, 25 Mar 2019 17:06:06 +0000

Dave, and all,

Sorry I am still lost here…
I am a little bit confused when you mention FMC and DBNG projects – are you saying the two BBF projects WT458 & WT459 could overlap and thus should have identical requirements as their outputs? If yes, this is issue internal to BBF, not between IETF and BBF. Now we are talking about IETF and BBF relationship.
I am still not clear how people see overlap between IETF and BBF. We have a bunch liaisons went back and forth between IETF and BBF in the last couple of months, as well as BBF conference calls with motivation of coordination with IETF. I see a same group of contributors working in both BBF and IETF, e.g. BBF WT459 study the architecture, interfaces requirements, information models to DBNG protocol, IETF I-Ds define the protocol itself. I don’t believe these contributors intend to create overlap as such.

Thanks.

-Ning

发件人: bcause [mailto:[email-masked]] 代表 David Allan I
发送时间: 2019年3月25日 17:38
收件人: [email-masked]
抄送: [email-masked]; Mach Chen; [email-masked]; [email-masked]; Miaofuyou (Miao Fuyou)
主题: Re: [bcause] interest and scope?

I hope this helps
Dave

Hi Dave, 

发自我的zMail
原始邮件
发件人：DavidAllanI<[email-masked]<mailto:[email-masked]>>;
收件人：Mach Chen<[email-masked]<mailto:[email-masked]>>;KEN KO<[email-masked]<mailto:[email-masked]>>;Miaofuyou(Miao Fuyou)<[email-masked]<mailto:[email-masked]>>;STARK, BARBARA H<[email-masked]<mailto:[email-masked]>>;
抄送人：[email-masked]<[email-masked]<mailto:[email-masked][email-masked]>>;
日期：2019-03-25 17:02:00
主题：Re: [bcause] interest and scope?
--
bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause
HI Mach

Cheers
Dave

Hi Ken,

Best regards,
Mach

Hi, Barbara,

Miao

<snip>

---

From: David Allan I <[email-masked]>
Date: Mon, 25 Mar 2019 17:09:26 +0000

HI Ning

I think you are missing my point, which is overlap is inherent to the problem space irrespective of **who** works on it….or why.

Cheers

D

From: Zongning <[email-masked]> 
Sent: Monday, March 25, 2019 6:06 PM
To: David Allan I <[email-masked]>; [email-masked]
Cc: [email-masked]; Mach Chen <[email-masked]>; [email-masked]; [email-masked]; Miaofuyou (Miao Fuyou) <[email-masked]>
Subject: 答复: [bcause] interest and scope?

Dave, and all,

Thanks.

-Ning

发件人: bcause [mailto:[email-masked]] 代表 David Allan I
发送时间: 2019年3月25日 17:38
收件人: [email-masked] <mailto:[email-masked]> 
抄送: [email-masked] <mailto:[email-masked]> ; Mach Chen; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Miaofuyou (Miao Fuyou)
主题: Re: [bcause] interest and scope?

I hope this helps

Dave

From: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> > 
Sent: Monday, March 25, 2019 5:27 PM
To: David Allan I <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Subject: Re:[bcause] interest and scope?

Hi Dave, 

发自我的zMail

原始邮件

日期：2019-03-25 17:02:00

HI Mach

Cheers

Dave

Hi Ken,

Best regards,

Mach

Ken

Hi, Barbara,

Miao 

时间：2019-03-24 13:36:35

<snip>

Barbara

---

From: <[email-masked]>
Date: Tue, 26 Mar 2019 08:57:07 +0000

Agree, there is indeed inherent overlap between the use-cases, this should be taken into account in the solutions – extensibility to support to multiple cases would be a requirement.
If agreement can be reached on the requirements, the “who” and “how” hopefully can get sorted as well.

/Eduard

From: bcause <[email-masked]> On Behalf Of David Allan I
Sent: maandag 25 maart 2019 18:09
To: Zongning <[email-masked]>; [email-masked]
Cc: [email-masked]; Mach Chen <[email-masked]>; [email-masked]; [email-masked]; Miaofuyou (Miao Fuyou) <[email-masked]>
Subject: Re: [bcause] interest and scope?

HI Ning

Cheers
D

From: Zongning <[email-masked]<mailto:[email-masked]>>
Sent: Monday, March 25, 2019 6:06 PM
To: David Allan I <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Mach Chen <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Miaofuyou (Miao Fuyou) <[email-masked]<mailto:[email-masked]>>
Subject: 答复: [bcause] interest and scope?

Dave, and all,

Thanks.

-Ning

发件人: bcause [mailto:[email-masked]] 代表 David Allan I
发送时间: 2019年3月25日 17:38
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>; Mach Chen; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Miaofuyou (Miao Fuyou)
主题: Re: [bcause] interest and scope?

I hope this helps
Dave

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Monday, March 25, 2019 5:27 PM
To: David Allan I <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re:[bcause] interest and scope?

Hi Dave, 

发自我的zMail
原始邮件

Cheers
Dave

Hi Ken,

Best regards,
Mach

Hi, Barbara,

Miao

<snip>

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 26 Mar 2019 08:59:17 +0000

+1

Kind regards,
Andrew

On 2019-03-26, 4:57 PM, "bcause on behalf of eduard.metz=[email-masked]<mailto:eduard.metz=[email-masked]>" <[email-masked]<mailto:[email-masked]> on behalf of eduard.metz=[email-masked]<mailto:eduard.metz=[email-masked]>> wrote:

/Eduard

HI Ning

Cheers
D

Dave, and all,

Thanks.

-Ning

I hope this helps
Dave

Hi Dave, 

发自我的zMail
原始邮件

Cheers
Dave

Hi Ken,

Best regards,
Mach

Hi, Barbara,

Miao

<snip>