Subject: Re: [bcause] to wait or not to wait

From: David Sinicrope <[email-masked]>
Date: Tue, 26 Mar 2019 17:49:44 +0000

(Still with IETF Liaison Manager - BBF hat)

I agree with Martin's assessment.
This is the best way to cooperate across the organizational boundaries.
Thanks,
Dave

-----Original Message-----
From: bcause <[email-masked]> on behalf of "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tuesday, March 26, 2019 at 6:36 PM
To: Loa Andersson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bcause] to wait or not to wait

    Loa,
    
    I don't think we should wait in the sense that each person concerned by this topic should focus his/her efforts to contributing to the requirements activity in bbf such that not only their view is considered but also the associated document progresses fast.
    
    -m
    
    -----Original Message-----
    From: Loa Andersson <[email-masked]> 
    Sent: Tuesday, March 26, 2019 13:28
    To: Vigoureux, Martin (Nokia - FR/Paris-Saclay) <[email-masked]>
    Cc: [email-masked]
    Subject: to wait or not to wait
    
    Martin,
    
    When you summarized the BoF you said that the you had the feeling in the room was that we wait for BBF to complete their requirements.
    
    While, I think your evaluation might be right, I don't think that it should stop us from doing some work in the mean time. I think that that was the feeling that most people left the room.
    
    As things are, we have enough people participating in both BBF and IETF, and that they well understand what should be done. We know the major part of what the BBF requirents will, and it is enough to start working.
    And yes I understand that there might be late surprises, but we can manage that.
    
    /Loa
    
    -- 

    Loa Andersson                        email: [email-masked]
    Senior MPLS Expert
    Bronze Dragon Consulting             phone: +46 739 81 21 64
    -- 
    bcause mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bcause

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Wed, 27 Mar 2019 00:39:48 +0000

+1

Regards,
Andrew
Sent from my iPhone Outlook<https://aka.ms/qtex0l>
________________________________
From: bcause <[email-masked]> on behalf of David Sinicrope <[email-masked]>
Sent: Wednesday, March 27, 2019 1:49:44 AM
To: Vigoureux, Martin (Nokia - FR/Paris-Saclay); Loa Andersson
Cc: [email-masked]
Subject: Re: [bcause] to wait or not to wait

-----Original Message-----
From: bcause <[email-masked]> on behalf of "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tuesday, March 26, 2019 at 6:36 PM
To: Loa Andersson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bcause] to wait or not to wait

    Loa,

    -m

    -----Original Message-----
    From: Loa Andersson <[email-masked]>
    Sent: Tuesday, March 26, 2019 13:28
    To: Vigoureux, Martin (Nokia - FR/Paris-Saclay) <[email-masked]>
    Cc: [email-masked]
    Subject: to wait or not to wait

    Martin,

    /Loa

    --