Subject: Re: [bcause] [Bcause] interest and scope?

From: Gregory Dalle <[email-masked]>
Date: Tue, 5 Mar 2019 14:35:09 +0000

Thanks Martin for setting this up.

+1 on interest in the topic and relevance for BNG deployments.

+1 on not making this a 2 year project.

@Greg M - what do you mean by, we need multiple BNG CUPS protocols? One per feature? Per use case? Per Vendor?

@Donald - I also like working code, how do we define "working" here, since BNG is not greenfield. Is code that can cover one use case "working"? Is code that can address one service provider "working"?
There were several implementations of openflow based BNG 5 years ago (CUPS was not an acronym yet). For openflow specialists, the implementation could terminate subscribers and do AAA. No doubt it was a "working" BNG, "Mission accomplished". Never made it past demos.

There is a great opportunity to work in tandem with BBF, as they also started their work on BNG CUPS. Lets leave them define success criteria, based on the broadband expertise that is over there. They have the same motivation to get to BNG CP/UP separation and multi-vendor interoperability, also in an accelerated timeframe. They won't do protocol work, there is complementarity.

Thanks,
Greg D.

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

as you might know, the RTGWG has hosted, for some time now, a set of documents that relate to the separation of the user plane and control plane of Broadband Network Gateways.
These documents can be found at
https://datatracker.ietf.org/group/rtgwg/documents/ and start with
draft-cuspdt-* or draft-wadhwa-*

Please read them if you haven't already.

Recently, a group of persons has worked together and produced few paragraphs in support of their willingness to see a working group on this topic formed.

Considering this, I am sharing this text with the IETF community in order to evaluate
* the wider interest in, and willingness to work on, this topic,
* the appropriateness of creating a focussed and short-lived working group (as opposed to continuing in rtgwg).
To that effect, please read and comment on the text further down, it is here for being debated.
As a matter of clarification: me sharing it, instead of the authors doing it, does not carry any special meaning.

Important note: this topic has its roots in BroadBand Forum (BBF) with which IETF has exchanged few liaisons on the topic recently. These are important reads:
https://datatracker.ietf.org/liaison/1619/
https://datatracker.ietf.org/liaison/1615/
https://datatracker.ietf.org/liaison/1600/
https://datatracker.ietf.org/liaison/1566/

---
Current Broadband Network Gateways (BNGs) that terminate residential broadband subscribers at the edge of service provider networks run as an integrated system where both the subscriber management control plane and traffic forwarding user plane are combined in a single system. In a large network, where the subscriber density is high, it is better to distribute and locate BNG systems closer to the subscribers, especially when the content caches are distributed to reduce backhaul costs and latency. In this scenario, as the BNG footprint grows, the subscriber management control points also proliferate, increasing operational complexity. This trend motivates the broadband network access industry to adopt new architectures that take advantage of the increasing ability to disaggregate and virtualize appropriate network access functions.
Additional benefits can be realized by separating subscriber management control plane (CP) and traffic forwarding user plane (UP) for BNGs (referred to as Control and User Plane Separation (CUPS)). That simplifies operations, provides independent location, and scaling for CP and UP functions. A single CP function, running as a centralized VNF, can control and manage multiple UP instances, which may be distributed and separated from the CP via a multi-hop L2 or L3 network.  CUPS requires protocols for communication between CP and UP instances: from the CP to the UP to create and manage subscriber state instances and from the UP to the CP to handle relevant solicited or unsolicited events.

The proposed Working Group is a narrowly scoped WG tasked to specify communication protocol(s) between the CP and UP of a BNG, a network element whose functions are defined by BBF. A BNG can deliver broadband services to subscriber over wireline access or over multiple access types to accommodate different deployments. The goal of the WG is to define protocol(s) for CUPS that may support multiple deployment scenarios for the BNG.

The scope of the work covers protocol requirements, specification of the communications protocol, the information elements to be transferred with that protocol, and YANG data model(s) for Operations and Management as well as security, operational, and transport considerations.
---

Thank you
Martin
--
Bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 5 Mar 2019 07:28:56 -0800

Hi Greg D,
the proposed BNG CUPS architectures (draft-cusp-* and draft-wadhwa-*)
identified three interfaces (naming is slightly different but that is not
important for this discussion). And each of the interfaces is to be served
by the distinct protocol. Hence my use of the plural. Hope that addresses
your question.

Regards,
Greg

On Tue, Mar 5, 2019 at 7:11 AM Gregory Dalle <gdalle=
[email-masked]> wrote:

> @Greg M – what do you mean by, we need multiple BNG CUPS protocols? One
> per feature? Per use case? Per Vendor?
>
> @Donald - I also like working code, how do we define “working” here, since
> BNG is not greenfield. Is code that can cover one use case “working”? Is
> code that can address one service provider “working”?
> There were several implementations of openflow based BNG 5 years ago (CUPS
> was not an acronym yet). For openflow specialists, the implementation could
> terminate subscribers and do AAA. No doubt it was a “working” BNG, “Mission
> accomplished”. Never made it past demos.
>
> There is a great opportunity to work in tandem with BBF, as they also
> started their work on BNG CUPS. Lets leave them define success criteria,
> based on the broadband expertise that is over there. They have the same
> motivation to get to BNG CP/UP separation and multi-vendor
> interoperability, also in an accelerated timeframe. They won’t do protocol
> work, there is complementarity.
>
> Thanks,
> Greg D.
>
> From: Bcause <[email-masked]>* <[email-masked]&gt>; On
> Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
> To: [email-masked]* <[email-masked]>
> as you might know, the RTGWG has hosted, for some time now, a set of
> documents that relate to the separation of the user plane and control plane
> of Broadband Network Gateways.
> *https://datatracker.ietf.org/group/rtgwg/documents/*
> <https://datatracker.ietf.org/group/rtgwg/documents/> and start with
> Recently, a group of persons has worked together and produced few
> paragraphs in support of their willingness to see a working group on this
> topic formed.
>
> Important note: this topic has its roots in BroadBand Forum (BBF) with
> which IETF has exchanged few liaisons on the topic recently. These are
> important reads:
> *https://datatracker.ietf.org/liaison/1619/*
> <https://datatracker.ietf.org/liaison/1619/>
> *https://datatracker.ietf.org/liaison/1615/*
> <https://datatracker.ietf.org/liaison/1615/>
> *https://datatracker.ietf.org/liaison/1600/*
> <https://datatracker.ietf.org/liaison/1600/>
> *https://datatracker.ietf.org/liaison/1566/*
> <https://datatracker.ietf.org/liaison/1566/>
>
>
> ---
> Current Broadband Network Gateways (BNGs) that terminate residential
> broadband subscribers at the edge of service provider networks run as an
> integrated system where both the subscriber management control plane and
> traffic forwarding user plane are combined in a single system. In a large
> network, where the subscriber density is high, it is better to distribute
> and locate BNG systems closer to the subscribers, especially when the
> content caches are distributed to reduce backhaul costs and latency. In
> this scenario, as the BNG footprint grows, the subscriber management
> control points also proliferate, increasing operational complexity. This
> trend motivates the broadband network access industry to adopt new
> architectures that take advantage of the increasing ability to disaggregate
> and virtualize appropriate network access functions.
> Additional benefits can be realized by separating subscriber management
> control plane (CP) and traffic forwarding user plane (UP) for BNGs
> (referred to as Control and User Plane Separation (CUPS)). That simplifies
> operations, provides independent location, and scaling for CP and UP
> functions. A single CP function, running as a centralized VNF, can control
> and manage multiple UP instances, which may be distributed and separated
> from the CP via a multi-hop L2 or L3 network.  CUPS requires protocols for
> communication between CP and UP instances: from the CP to the UP to create
> and manage subscriber state instances and from the UP to the CP to handle
> relevant solicited or unsolicited events.
>
> The proposed Working Group is a narrowly scoped WG tasked to specify
> communication protocol(s) between the CP and UP of a BNG, a network element
> whose functions are defined by BBF. A BNG can deliver broadband services to
> subscriber over wireline access or over multiple access types to
> accommodate different deployments. The goal of the WG is to define
> protocol(s) for CUPS that may support multiple deployment scenarios for the
> BNG.
>
> The scope of the work covers protocol requirements, specification of the
> communications protocol, the information elements to be transferred with
> that protocol, and YANG data model(s) for Operations and Management as well
> as security, operational, and transport considerations.
> ---
>
>
> Thank you
> Martin
> --
> Bcause mailing list
> [email-masked]* <[email-masked]>
> *https://www.ietf.org/mailman/listinfo/bcause*
> <https://www.ietf.org/mailman/listinfo/bcause>
>
>
> --
> bcause mailing list
> [email-masked]

---

From: Yu Tianpeng <[email-masked]>
Date: Tue, 5 Mar 2019 15:42:59 +0000

Thanks Martin and Greg,
+1 on interest in this topic.
+1 on NOT making this a Short project.

My personal idea:
It is not difficult to make cups basic things work, the challenge I believe
is the extensibility and flexibility of the architecture and protocol
finally standardized and widely accepted.
Would like to see significant progress on this in short time.

Cheers,
Tim

---

From: Gregory Dalle <[email-masked]>
Date: Tue, 5 Mar 2019 15:47:36 +0000

Thanks Greg M,
That helps, I was worried that this was intended as use case specific. Something like:
“Bronze BNG” -> use “Protocol A”
Add feature X = “Silver BNG” -> then replace “Protocol A” by “Protocol B”.
Obviously not a model that either operators or vendors would want to see.

Greg D.

From: Greg Mirsky <[email-masked]>
Sent: Tuesday, March 5, 2019 10:29 AM
To: Gregory Dalle <[email-masked]>
Cc: [email-masked]
Subject: Re: [bcause] [Bcause] interest and scope?

Hi Greg D,
the proposed BNG CUPS architectures (draft-cusp-* and draft-wadhwa-*) identified three interfaces (naming is slightly different but that is not important for this discussion). And each of the interfaces is to be served by the distinct protocol. Hence my use of the plural. Hope that addresses your question.

Regards,
Greg

On Tue, Mar 5, 2019 at 7:11 AM Gregory Dalle <gdalle=[email-masked]<mailto:[email-masked]>> wrote:
Thanks Martin for setting this up.

@Greg M – what do you mean by, we need multiple BNG CUPS protocols? One per feature? Per use case? Per Vendor?

@Donald - I also like working code, how do we define “working” here, since BNG is not greenfield. Is code that can cover one use case “working”? Is code that can address one service provider “working”?
There were several implementations of openflow based BNG 5 years ago (CUPS was not an acronym yet). For openflow specialists, the implementation could terminate subscribers and do AAA. No doubt it was a “working” BNG, “Mission accomplished”. Never made it past demos.

There is a great opportunity to work in tandem with BBF, as they also started their work on BNG CUPS. Lets leave them define success criteria, based on the broadband expertise that is over there. They have the same motivation to get to BNG CP/UP separation and multi-vendor interoperability, also in an accelerated timeframe. They won’t do protocol work, there is complementarity.

Thanks,
Greg D.

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

as you might know, the RTGWG has hosted, for some time now, a set of documents that relate to the separation of the user plane and control plane of Broadband Network Gateways.
These documents can be found at
https://datatracker.ietf.org/group/rtgwg/documents/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_group_rtgwg_documents_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=FzKS6AxxrWEPARvo2lISh1AOC5CnDErRQQKlv03jyy8&e=> and start with
draft-cuspdt-* or draft-wadhwa-*

Important note: this topic has its roots in BroadBand Forum (BBF) with which IETF has exchanged few liaisons on the topic recently. These are important reads:
https://datatracker.ietf.org/liaison/1619/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1619_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=H7t3dA-whZCtwU9rTDnhcA6nw9a4m6LYMdj8nfYGIf0&e=>
https://datatracker.ietf.org/liaison/1615/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1615_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=7nTqzTomvDWpWRQZYFuHlVcPJHfKfwrL8gqryEGm880&e=>
https://datatracker.ietf.org/liaison/1600/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1600_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=I09pd8sM7DwBgYCisrm2VJfKAV18YvCirbXB3cFkfbQ&e=>
https://datatracker.ietf.org/liaison/1566/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1566_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=JfodQ3djrcU3WMPnUyD8zC5AKhbfyquJy11D7KUzg7c&e=>

---

Thank you
Martin
--
Bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=vDtRvx8tB9SqdAXgpDlQIDMA0zxug93MTRCg7gn09gE&e=>

--
bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JRrBQjypqfoLVRCiBya6DmJkgxFPicLVUgvWLcdmREU&s=vDtRvx8tB9SqdAXgpDlQIDMA0zxug93MTRCg7gn09gE&e=>

---

From: Gregory Dalle <[email-masked]>
Date: Tue, 5 Mar 2019 15:59:28 +0000

Hi Tim,
Assuming you meant “+1 on NOT making this a Long project” (instead of “short” 😉), then we are in agreement. You define success criteria, check that the model and protocol(s) hits those and declare a win.
Greg D

From: Yu Tianpeng <[email-masked]>
Sent: Tuesday, March 5, 2019 10:43 AM
To: Gregory Dalle <[email-masked]>
Cc: [email-masked]
Subject: Re: [bcause] [Bcause] interest and scope?

Thanks Martin and Greg,

My personal idea:
It is not difficult to make cups basic things work, the challenge I believe is the extensibility and flexibility of the architecture and protocol finally standardized and widely accepted.
Would like to see significant progress on this in short time.

Cheers,
Tim

On Tue, 5 Mar 2019, 15:11 Gregory Dalle, <gdalle=[email-masked]<mailto:[email-masked]>> wrote:
Thanks Martin for setting this up.

Thanks,
Greg D.

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

as you might know, the RTGWG has hosted, for some time now, a set of documents that relate to the separation of the user plane and control plane of Broadband Network Gateways.
These documents can be found at
https://datatracker.ietf.org/group/rtgwg/documents/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_group_rtgwg_documents_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=w9QEEq1vENJwvFZj3EPWqdioCnAqVeivdSJ5HknZIT0&e=> and start with
draft-cuspdt-* or draft-wadhwa-*

Important note: this topic has its roots in BroadBand Forum (BBF) with which IETF has exchanged few liaisons on the topic recently. These are important reads:
https://datatracker.ietf.org/liaison/1619/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1619_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=cHDFsKWEQE3tI2jkLzBUNoIJVtajxIkrlcfRAcV5Vdw&e=>
https://datatracker.ietf.org/liaison/1615/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1615_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=2oCep4Y9xqWDzbT8EoNg0o4bE8mHq_Y8r-zKN4hVNDM&e=>
https://datatracker.ietf.org/liaison/1600/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1600_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=F7zIRG18ALNiQYhYQsx3hwH1xrVO2I86BbPbDU7CbcA&e=>
https://datatracker.ietf.org/liaison/1566/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1566_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=jGqqhtpMfEMrfGbBaFWTY_TbU5oiz9c6lrnTGPKVLyk&e=>

---

Thank you
Martin
--
Bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=FXdUz5ACQb1dRtoDBL6l6zmqWo-1eeR0mXbtfoGXkf0&e=>

--
bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=FXdUz5ACQb1dRtoDBL6l6zmqWo-1eeR0mXbtfoGXkf0&e=>

---

From: Yu Tianpeng <[email-masked]>
Date: Tue, 5 Mar 2019 16:11:11 +0000

Hi Greg,
We are in agreement actually...
I have high very expectations on this mission tbh.😉
Cheers,
Tim

On Tue, 5 Mar 2019, 15:59 Gregory Dalle, <[email-masked]> wrote:

> Hi Tim,
>
> Assuming you meant “+1 on NOT making this a Long project” (instead of
> “short” 😉), then we are in agreement. You define success criteria, check
> that the model and protocol(s) hits those and declare a win.
>
> Greg D
>
>
>
> *From:* Yu Tianpeng <[email-masked]>
> *Sent:* Tuesday, March 5, 2019 10:43 AM
> *To:* Gregory Dalle <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [bcause] [Bcause] interest and scope?
>
>
>
> Thanks Martin and Greg,
>
> It is not difficult to make cups basic things work, the challenge I
> believe is the extensibility and flexibility of the architecture and
> protocol finally standardized and widely accepted.
>
> From: Bcause <[email-masked]> <[email-masked]&gt>; On
> To: [email-masked]
> https://datatracker.ietf.org/group/rtgwg/documents/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_group_rtgwg_documents_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=w9QEEq1vENJwvFZj3EPWqdioCnAqVeivdSJ5HknZIT0&e=>
> and start with
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1619_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=cHDFsKWEQE3tI2jkLzBUNoIJVtajxIkrlcfRAcV5Vdw&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1615_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=2oCep4Y9xqWDzbT8EoNg0o4bE8mHq_Y8r-zKN4hVNDM&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1600_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=F7zIRG18ALNiQYhYQsx3hwH1xrVO2I86BbPbDU7CbcA&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1566_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=jGqqhtpMfEMrfGbBaFWTY_TbU5oiz9c6lrnTGPKVLyk&e=>
>
>
>
>
>
> ---
>
> [email-masked]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=FXdUz5ACQb1dRtoDBL6l6zmqWo-1eeR0mXbtfoGXkf0&e=>
>
>
>
>
>
> --
> bcause mailing list
> [email-masked]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=JJJyA4hY1k9SmKaqj4gmv1mxQPgNvtApJgmnhY_SAxQ&s=FXdUz5ACQb1dRtoDBL6l6zmqWo-1eeR0mXbtfoGXkf0&e=>
>
>