Subject: Re: [bcause] 答复: 答复: to wait or not to wait

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 28 Mar 2019 16:29:29 +0000

Look at the people who expressed why they wanted PFCP. Barbara’s view is one element but not the only one.

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Thursday, 28 March 2019 at 17:24
To: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>, Gregory Dalle <gdalle=[email-masked]>, Donald Eastlake <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: 答复: [bcause] 答复: to wait or not to wait

Please read Barbara’s message dated 3/27! There are insightful observations to your “many more”.

发件人: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]]
发送时间: 2019年3月29日 0:06
收件人: Miaofuyou (Miao Fuyou) <[email-masked]>; Gregory Dalle <gdalle=[email-masked]>; Donald Eastlake <[email-masked]>
抄送: [email-masked]
主题: Re: [bcause] 答复: to wait or not to wait

There are many more who did and voiced their opinion.

From: bcause <[email-masked]<mailto:[email-masked]>> on behalf of "Miaofuyou (Miao Fuyou)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 28 March 2019 at 17:03
To: Gregory Dalle <gdalle=[email-masked]<mailto:gdalle=[email-masked]>>, Donald Eastlake <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bcause] 答复: to wait or not to wait

Which operator has analyzed details of BNG CU against PFCP protocols? AFAIK, it’s only CMCC.  Informed decision counts, not number!

-          Miao

发件人: bcause [mailto:[email-masked]] 代表 Gregory Dalle
发送时间: 2019年3月28日 22:47
收件人: Donald Eastlake <[email-masked]<mailto:[email-masked]>>
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [bcause] to wait or not to wait

Hi Donald,

There is no paradox here. CUSP is existing to 1 operator (China Mobile) and 2 vendors (Huawei/ZTE). We have yet to hear anybody else who says CUSP covers their requirements.
So yes, you are asking to rubber stamp a new protocol, that is known only to satisfy one operator.
If you want to compare protocol to protocol, PFCP has reached standard status 2 years ago, having been implemented by a number of vendors and in production in a number of operators network. That makes it worth confirming we can use it for BNG based on additional IEs.

I hear the argument, that it is one operator but a very large one, as Greg emphasized it. But it makes no sense to say that this is representative of the market because of size. When it is about capturing requirements, I trust 30 operators with 5M subscribers each, more than 1 operator with 150M subscribers. Wim sent a couple of shortcomings with CUSP yesterday, that in my opinion would not have been missed if more diversity of operators had been involved (lawful intercept is a good example; there was significant work done at 3GPP, where operators were concerned on how to reconcile control plane and user plane information for the lawful authorities).

At this stage, I am not sure we are learning much from the mailing list. I can only hope that we eventually come together and channel all the passion and energy into what is at the end of the BoF meeting notes:

“Tendency to prefer BBF complete this work on requirements.”

Greg

PS: just to avoid any misunderstanding, I like China Mobile! I thought the content prepared for the BoF was excellent and that’s great that China Mobile is taking the initiative to solve their problems by evolving the architecture. So nothing personal, just my opinion on what I think is the best way forward.
On Mar 28, 2019, at 7:31 AM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
You know it is interesting: When convenient to their argument, some say that starting with S-CUSP means inventing a new protocol starting from scratch. Others, when convenient to their argument, say that starting with S-CUSP means rubber stamping a complete existing protocol. It really can't be that both of these are true.

It is understood that when a protocol is turned over to the IETF, the IETF has change control.

As far as I know, PFCP is under 3GPP change control. And, while there are limited vendor extension mechanisms in PFCP, I'm not aware of any proposal to put PFCP under BBF (or IETF) change control.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]<mailto:[email-masked]>

--
bcause mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VhX0NAIO1d7yQxdURKFPY59GAxttnQcfkn45tfRnREs&m=b7uOOH94vS8SLizH9edYuSighMIVDbp5v3QRWGeBygQ&s=wO6Qromk0vPZLFVWDYCkudGetM3GoDv_KbhJ9wv3Ddk&e=

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Thu, 28 Mar 2019 16:40:41 +0000

Yes, most informed one.

发件人: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]]
发送时间: 2019年3月29日 0:29
收件人: Miaofuyou (Miao Fuyou) <[email-masked]>; Gregory Dalle <gdalle=[email-masked]>; Donald Eastlake <[email-masked]>
抄送: [email-masked]
主题: Re: 答复: [bcause] 答复: to wait or not to wait

From: "Miaofuyou (Miao Fuyou)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 28 March 2019 at 17:24
To: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>, Gregory Dalle <gdalle=[email-masked]<mailto:gdalle=[email-masked]>>, Donald Eastlake <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: 答复: [bcause] 答复: to wait or not to wait

发件人: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]]
发送时间: 2019年3月29日 0:06
收件人: Miaofuyou (Miao Fuyou) <[email-masked]<mailto:[email-masked]>>; Gregory Dalle <gdalle=[email-masked]<mailto:gdalle=[email-masked]>>; Donald Eastlake <[email-masked]<mailto:[email-masked]>>
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [bcause] 答复: to wait or not to wait

-          Miao

Hi Donald,

Greg

Thanks,
Donald