Subject: Re: [bcause] [Bcause] interest and scope?

From: Victor Lopez <[email-masked]>
Date: Thu, 14 Mar 2019 16:06:00 +0000

Hi

This is Victor Lopez from Telefonica. I’m interested on the activity and I will attend to the meeting in Prague.

Victor

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

as you might know, the RTGWG has hosted, for some time now, a set of documents that relate to the separation of the user plane and control plane of Broadband Network Gateways.
These documents can be found at
https://datatracker.ietf.org/group/rtgwg/documents/ and start with
draft-cuspdt-* or draft-wadhwa-*

Please read them if you haven't already.

Recently, a group of persons has worked together and produced few paragraphs in support of their willingness to see a working group on this topic formed.

Considering this, I am sharing this text with the IETF community in order to evaluate
* the wider interest in, and willingness to work on, this topic,
* the appropriateness of creating a focussed and short-lived working group (as opposed to continuing in rtgwg).
To that effect, please read and comment on the text further down, it is here for being debated.
As a matter of clarification: me sharing it, instead of the authors doing it, does not carry any special meaning.

Important note: this topic has its roots in BroadBand Forum (BBF) with which IETF has exchanged few liaisons on the topic recently. These are important reads:
https://datatracker.ietf.org/liaison/1619/
https://datatracker.ietf.org/liaison/1615/
https://datatracker.ietf.org/liaison/1600/
https://datatracker.ietf.org/liaison/1566/

---
Current Broadband Network Gateways (BNGs) that terminate residential broadband subscribers at the edge of service provider networks run as an integrated system where both the subscriber management control plane and traffic forwarding user plane are combined in a single system. In a large network, where the subscriber density is high, it is better to distribute and locate BNG systems closer to the subscribers, especially when the content caches are distributed to reduce backhaul costs and latency. In this scenario, as the BNG footprint grows, the subscriber management control points also proliferate, increasing operational complexity. This trend motivates the broadband network access industry to adopt new architectures that take advantage of the increasing ability to disaggregate and virtualize appropriate network access functions.
Additional benefits can be realized by separating subscriber management control plane (CP) and traffic forwarding user plane (UP) for BNGs (referred to as Control and User Plane Separation (CUPS)). That simplifies operations, provides independent location, and scaling for CP and UP functions. A single CP function, running as a centralized VNF, can control and manage multiple UP instances, which may be distributed and separated from the CP via a multi-hop L2 or L3 network.  CUPS requires protocols for communication between CP and UP instances: from the CP to the UP to create and manage subscriber state instances and from the UP to the CP to handle relevant solicited or unsolicited events.

The proposed Working Group is a narrowly scoped WG tasked to specify communication protocol(s) between the CP and UP of a BNG, a network element whose functions are defined by BBF. A BNG can deliver broadband services to subscriber over wireline access or over multiple access types to accommodate different deployments. The goal of the WG is to define protocol(s) for CUPS that may support multiple deployment scenarios for the BNG.

The scope of the work covers protocol requirements, specification of the communications protocol, the information elements to be transferred with that protocol, and YANG data model(s) for Operations and Management as well as security, operational, and transport considerations.
---

Thank you
Martin
--
Bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Mon, 18 Mar 2019 09:35:14 +0000

Hello,

I’m interested in this work, won’t be able to attend the next IETF meeting.
Creating a focused working group for this I think is appropriate.

With regard to the scope, I understand the need / desire for focus and narrow scope. On the other hand, fixed-mobile convergence is an important aspect of the architecture evolution and the solutions being defined in this WG should support this – at least in my opinion.
Should scope be extended to include (extensibility for) fixed-mobile convergence?

cheers,
               Eduard

=====================================================
Eduard Metz

Network Architect
 KPN CTO
e: [email-masked]<mailto:[email-masked]>
m: +31-651218163
=====================================================

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

---

Thank you
Martin

---

From: "Chase, Chris" <[email-masked]>
Date: Mon, 18 Mar 2019 16:44:47 +0000

Fixed wireless convergence with our wireline broadband service is a very important use case for us as an operator.

At our company (AT&T) we are would like to see a common BNG CUPS model that supports wireless (e.g., GTP based) and wireline (Ethernet) and bonded versions of those.

Chris Chase

From: bcause [mailto:[email-masked]] On Behalf Of eduard.metz=[email-masked]
Sent: Monday, March 18, 2019 4:35 AM
To: [email-masked]
Subject: Re: [bcause] [Bcause] interest and scope?

Hello,

cheers,
               Eduard

Network Architect
 KPN CTO

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

as you might know, the RTGWG has hosted, for some time now, a set of documents that relate to the separation of the user plane and control plane of Broadband Network Gateways.
These documents can be found at
https://datatracker.ietf.org/group/rtgwg/documents/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_group_rtgwg_documents_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=FW70RKF5w5SM1Lm0CwnNEw&m=pUGEPhB-4Oul0B1NJarcxhlKaplRWcyNAMG-TQh6gnQ&s=f8aFKXyGQFKGIa5A5-6oH-5qOTVjkH5K4vYxB4YGmG0&e=> and start with
draft-cuspdt-* or draft-wadhwa-*

Important note: this topic has its roots in BroadBand Forum (BBF) with which IETF has exchanged few liaisons on the topic recently. These are important reads:
https://datatracker.ietf.org/liaison/1619/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1619_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=FW70RKF5w5SM1Lm0CwnNEw&m=pUGEPhB-4Oul0B1NJarcxhlKaplRWcyNAMG-TQh6gnQ&s=45LNzlabF_oLBXKaFWVJcJ0-u4DwfRe8xBuHf558_AI&e=>
https://datatracker.ietf.org/liaison/1615/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1615_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=FW70RKF5w5SM1Lm0CwnNEw&m=pUGEPhB-4Oul0B1NJarcxhlKaplRWcyNAMG-TQh6gnQ&s=FVOiUfUoKD0nSmYz8D4JTGgCgPDabMEZMjFEVJnokR8&e=>
https://datatracker.ietf.org/liaison/1600/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1600_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=FW70RKF5w5SM1Lm0CwnNEw&m=pUGEPhB-4Oul0B1NJarcxhlKaplRWcyNAMG-TQh6gnQ&s=o8nT63uAGBYmhe8i8u4vkGcXh3-H4EKFj3yyNWKZ02A&e=>
https://datatracker.ietf.org/liaison/1566/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1566_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=FW70RKF5w5SM1Lm0CwnNEw&m=pUGEPhB-4Oul0B1NJarcxhlKaplRWcyNAMG-TQh6gnQ&s=EupnZslaVx72NxhprrdphmZaduS7O5utrghLrglkJ4o&e=>

---

Thank you
Martin
--
Bcause mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bcause<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bcause&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=FW70RKF5w5SM1Lm0CwnNEw&m=pUGEPhB-4Oul0B1NJarcxhlKaplRWcyNAMG-TQh6gnQ&s=BaBclMAebDz9P53359u2Z4IRCvcWqOQ5Kg25gFuoN7k&e=>

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Tue, 19 Mar 2019 01:17:28 +0000

Thanks, Chris! What is the exact use case for fixed wireless convergence in your mind and the motivation for the use case?

People has been talking about FMC for many, many years. It seems the industry was very close to the convergence point, but it has not happened AFAIK. I am not saying it won’t happen for 5G, it may happen with solid use case.

-        Miao

From: bcause [mailto:[email-masked]] On Behalf Of Chase, Chris
Sent: Tuesday, March 19, 2019 12:45 AM
To: eduard.metz=[email-masked]; [email-masked]
Subject: Re: [bcause] [Bcause] interest and scope?

Chris Chase

From: bcause [mailto:[email-masked]] On Behalf Of eduard.metz=[email-masked]<mailto:eduard.metz=[email-masked]>
Sent: Monday, March 18, 2019 4:35 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bcause] [Bcause] interest and scope?

Hello,

cheers,
               Eduard

Network Architect
 KPN CTO

-----Original Message-----
From: Bcause <[email-masked]><mailto:[email-masked]&gt>; On Behalf Of Vigoureux, Martin (Nokia - FR/Paris-Saclay)
Sent: Tuesday, March 5, 2019 12:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Bcause] interest and scope?

Hello,

---

Thank you
Martin