Subject: [bcause] Moving forward

From: "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 29 Mar 2019 19:02:41 +0000

All,

thank you for your participation at the BoF and thank you for the 
discussions on this list since. I have carefully reviewed these, and 
have discussed with members of the IESG and IAB.

Considering the WT-459 activity at BBF, we should not pursue, at IETF, 
architecture or requirements type of work which relates to control and 
user plane separation of BNGs. Also, we should not progress protocol 
work in the IETF stream before we know what WT-459 requires/allows for.

I strongly encourage each person interested in this topic to contribute 
directly to the BBF activity. I understand that it might not be possible 
for everyone. We will thus be looking for ways for IETF participants to 
contribute. One way to do so would be for BBF to liaise its work 
regularly to IETF. We'll ask for that.

I take the opportunity to thank Barbara and Adrian for their immense 
support in preparing that BoF and for running the meeting.

Martin

---

From: David Sinicrope <[email-masked]>
Date: Fri, 29 Mar 2019 21:20:40 +0000

(IETF Liaison Manager to BBF hat on)

Martin, 
I'd like to thank you, Deborah and Alvaro for your consideration and thanks to Adrian and Barbara for their support and running the BoF.
I'd also like to thank the participants for their spirited and insightful debate.  
I hope that this same level of energy will be brought to BBF directed at finding an agreeable and expeditious path forward for the Disaggregated BNG work.

I will communicate your message below to the BBF and emphasize the desire and benefits for regular liaisons of the BBF work in progress to the IETF.

Regards,
Dave

-----Original Message-----
From: bcause <[email-masked]> on behalf of "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Friday, March 29, 2019 at 8:03 PM
To: "[email-masked]" <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>
Subject: [bcause] Moving forward

    All,

    

    Martin

    -- 
    bcause mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bcause