Subject: [bcause] BCAUSE scope: YANG Data Models?

From: Gregory Dalle <[email-masked]>
Date: Mon, 18 Mar 2019 10:20:25 +0000

Hello,

The description for the proposed new working group  includes the following:

"The scope of the work covers protocol requirements, specification of the communications protocol, the information elements to be transferred with that protocol, and YANG data model(s) for Operations and Management as well as security, operational, and transport considerations."

Can the author(s) detail what YANG data model work is proposed here? There are no standard BNG YANG data models today. Is the plan that BCAUSE WG will generate data models for all BNG functionalities? I looked at the CUSPDT draft on YANG DM (https://datatracker.ietf.org/doc/draft-cuspdt-rtgwg-cu-separation-yang-model/?include_text=1_) but that seems like a tiny piece of what BNGs do?

Thanks,
Greg

---

From: <[email-masked]>
Date: Tue, 19 Mar 2019 04:32:13 +0800 (CST)

Hi Greg,
I am the author of the bng yangmodels you refreneced, this draft specifically addresses the yang models of management interfaces between c and u planes rather than the models for all of the interfaces which might be specified in other drafts if necessary.

发自我的zMail

原始邮件

发件人：GregoryDalle<gdalle=[email-masked]>;
收件人：[email-masked]<[email-masked]>;
日期：2019-03-18 11:20:46
主题：[bcause] BCAUSE scope: YANG Data Models?

-- 
bcause mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bcause

 Hello,

 “The scope of the work covers protocol requirements, specification of the communications protocol, the information elements to be transferred with that protocol, and YANG data model(s) for Operations and Management as well as security, operational, and transport considerations.”

 Thanks,
 Greg