Subject: [bcause] notes and jabber

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 20 Mar 2019 08:52:38 +0000

Hi bcause people,
Since we have only an hour for the bcause BOF session on Tuesday (11:20-12:20 March 26), the chairs would like to be as organized as possible going into it. We want to maximize time available for discussion by not using time on administrivia.
I'm suspecting there will be many people with something to say.

I'd like to get 2 or 3 volunteers to jointly take notes on Etherpad (volunteers do not need to be present to win -- notetaking by Meetecho participants has been proven to be do-able and effective). 

And we'll need a jabber scribe.

Thank you in advance to all who will be filling my email box with your offers to volunteer. If you've never done either of these jobs and want to understand them better before volunteering, feel free to ask.
Barbara

---

From: Mach Chen <[email-masked]>
Date: Wed, 20 Mar 2019 13:57:25 +0000

Hi Barbara,

You can count me as one minutes taker.

Best regards,
Mach

> -----Original Message-----
> From: bcause [mailto:[email-masked]] On Behalf Of STARK, BARBARA
> H
> Sent: Wednesday, March 20, 2019 4:53 PM
> To: [email-masked]
> Subject: [bcause] notes and jabber
> 
> Hi bcause people,
> Since we have only an hour for the bcause BOF session on Tuesday (11:20-12:20
> March 26), the chairs would like to be as organized as possible going into it. We
> want to maximize time available for discussion by not using time on
> administrivia.
> I'd like to get 2 or 3 volunteers to jointly take notes on Etherpad (volunteers do
> not need to be present to win -- notetaking by Meetecho participants has been
> proven to be do-able and effective).
> 
> Thank you in advance to all who will be filling my email box with your offers to
> volunteer. If you've never done either of these jobs and want to understand
> them better before volunteering, feel free to ask.
> Barbara
> 
> --
> bcause mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bcause

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 26 Mar 2019 08:48:12 +0000

Hi bcause,
We currently have 1 volunteer for taking notes (on Etherpad http://etherpad.ietf.org/p/notes-ietf-104-bcause). Thanks to Mach Chen for being volunteer # 1. But I'd really like to get 2, because it's a hard job for just one person.
We also will need a jabber scribe. 

Please volunteer.
Thanks,
Barbara

> Hi bcause people,
> Since we have only an hour for the bcause BOF session on Tuesday (11:20-
> 12:20 March 26), the chairs would like to be as organized as possible going
> into it. We want to maximize time available for discussion by not using time
> on administrivia.
> I'd like to get 2 or 3 volunteers to jointly take notes on Etherpad (volunteers
> do not need to be present to win -- notetaking by Meetecho participants has
> been proven to be do-able and effective).
> 
> Thank you in advance to all who will be filling my email box with your offers
> to volunteer. If you've never done either of these jobs and want to
> understand them better before volunteering, feel free to ask.
> Barbara
> 
> --
> bcause mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bcause&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=DrC_yZ1wDmqFEi01qsKxKOpUcU2CfBUTWd9_yB41YW
> g&s=z7kDa3Y25f8uJLp_pI3MJREUm16j_qzBQZVMeBYky9k&e=