Subject: [Ietf-calsify] Time Zones

From: Robert_Ransdell at notesdev.ibm.com ([email-masked])
Date: Thu Aug 19 06:14:16 2004

Why are we re-doing timezones.... they are not broken are well defined

---

From: helge.hess at opengroupware.org (Helge Hess)
Date: Thu Aug 19 06:20:35 2004

> Why are we re-doing timezones.... they are not broken are well defined

Because full timezone support might not be required for transport and 
storage but makes everything a whole lot more complicated (maybe 
unnecessarily).

So even if we find out that we shouldn't (or can't) do something about 
it, it is certainly worth consideration.

Greets,
   Helge
-- 
http://docs.opengroupware.org/Members/helge/
OpenGroupware.org