Subject: [Ietf-calsify] Re: iCal Basic, timezone, rrule proposals

From: Doug at Royer.com (Doug Royer)
Date: Fri Oct 29 14:43:15 2004

[email-masked] wrote:

>Outlook and Notes ... 2 largest (by client count) vendors do timezone and 
>rules the same
>

Yes - exactly,  no three vendors have the same default behavious.

-- 

Doug Royer                     |   http://INET-Consulting.com
-------------------------------|-----------------------------
[email-masked]                 | Office: (208)612-4638
http://Royer.com/People/Doug   | Fax:    (866)594-8574
                               | Cell:   (208)520-4044

              We Do Standards - You Need Standards

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4696 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20041029/b6a7d8fc/smime.bin

---

From: Robert_Ransdell at notesdev.ibm.com ([email-masked])
Date: Fri Oct 29 14:54:45 2004

Skipped content of type multipart/alternative-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/octet-stream
Size: 4696 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20041029/ab1b7780/smime.obj

---

From: Doug at Royer.com (Doug Royer)
Date: Fri Oct 29 15:09:46 2004

[email-masked] wrote:

>I do believe all the  vendors that attended the interop sessions agree on 
>rules and timezone. (ie more than 2)
>  
>
1) As that list and details are unpublished - this does not mean much to 
anyone at this time.

2) Not all vendors on this list or  CalDav participated. So if the 
results are ever published
     they will be valuable input, but it will not be the entire list of 
issues.

The fact that several on this list are talking about interoperability 
problems
with respect to recurring rules is the point of this discussion.

--