Subject: [Ietf-calsify] Schedule for IETF 61 in iCalendar

From: lisa at osafoundation.org (Lisa Dusseault)
Date: Mon Nov 1 09:53:55 2004

Eliot Lear gave me this iCalendar file for next week -- it worked for 
me in Apple's iCal client.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: agenda-61.ics
Type: text/calendar
Size: 28384 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20041101/398b6219/agenda-61.bin
-------------- next part --------------

--Lisa

---

From: pregen at egenconsulting.com ([email-masked])
Date: Tue Nov 2 16:34:00 2004

It worked on my Lotus Notes client as well.  Cool!

Lisa Dusseault <[email-masked]> 
Sent by: [email-masked]
11/01/2004 12:53

To
[email-masked]
cc

Subject
[Ietf-calsify] Schedule for IETF 61 in iCalendar

[attachment "agenda-61.ics" deleted by Pat R Egen/Egen Consulting/01] 

--Lisa
_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: TimHare at comcast.net ([email-masked])
Date: Tue Nov 2 18:07:10 2004

As expected, it doesn't open in Palm Desktop, which despite being updated 
this year does not seem to realize the iCalendar spec was ever published!

>Sent by: [email-masked]

Tim Hare
Interested Bystander, Non-Inc.

---

From: reinhold at kainhofer.com (Reinhold Kainhofer)
Date: Tue Nov 2 18:51:59 2004

> me in Apple's iCal client.

Works correctly in KOrganizer (tested with CVS HEAD), too.

Cheers,
Reinhold

-- 
------------------------------------------------------------------
Reinhold Kainhofer, Vienna, Austria
email: [email-masked], http://reinhold.kainhofer.com/
 * Financial and Actuarial Mathematics, TU Wien, http://www.fam.tuwien.ac.at
 * K Desktop Environment, http://www.kde.org/, KOrganizer / KPilot maintainer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20041103/690a1d8e/attachment.bin