Subject: [Ietf-calsify] 2445 next - and is contents

From: Doug at Royer.com (Doug Royer)
Date: Sun Dec 26 20:06:53 2004

I think we need to move the scheduling information in 2445 into
2446-next. And I do not think that anyone uses the REPEAT property
in a VALARM.

(1) In addition to moving recurrence rule into a separate draft, I think
     that scheduling objects in 2445 need to be moved from 2445
     into 2446-next.

For example,

	SENT-BY
	DELEGATED-TO
	DELEGATED-FROM
	RSVP

I do not think these have much of a meaning without scheduling.

So I propose they get moved to 2446-next and are not included
in 2445-next.

(2) Do we need the ability for an individual VALARM to repeat itself?
     I do not think so. I think we can deprecate the REPEAT property.

     Just casually looking, I do not see any implementation
     that allows the user to specify that an individual
     VALARM is repeated.

     Same with the DURATION property in a VALARM.

-- 

Doug Royer                     | http://INET-Consulting.com
-------------------------------|-----------------------------
[email-masked]                 | Office: (208)612-4638
http://Royer.com               | Fax:    (866)594-8574
                                | Cell:   (208)520-4044

               We Do Standards - You Need Standards

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4696 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20041226/09fd10a3/smime.bin

---

From: kainhofer at finanz.math.tu-graz.ac.at (Reinhold Kainhofer)
Date: Mon Dec 27 15:05:57 2004

>      that allows the user to specify that an individual

Evolution has repeating alarms. And for KOrganizer I seriously consider adding 
it (but it won't go into KDE 3.4, but maybe into KDE 4.0).

Reinhold

-- 
------------------------------------------------------------------
Reinhold Kainhofer, Vienna, Austria
email: [email-masked], http://reinhold.kainhofer.com/
 * Financial and Actuarial Mathematics, TU Wien, http://www.fam.tuwien.ac.at
 * K Desktop Environment, http://www.kde.org/, KOrganizer / KPilot maintainer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20041227/73edef23/attachment.bin