Subject: [Ietf-calsify] Re: Google Speculation, but interesting

From: camerost at exchange.microsoft.com (Cameron Stillion)
Date: Fri Feb 25 14:51:32 2005

Wow, now I'm intrigued.  You mean to say that the interop we just had
didn't include Apple's product? I think most of the development and
testing I've done in the last year has been interoping with that single
product.  Am I the only one?

By the way, I hate their implementation of timezones.

cameron 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, February 25, 2005 2:37 PM
To: [email-masked]
Cc: Calsify; [email-masked];
[email-masked]
Subject: Re: [Ietf-calsify] Re: Google Speculation, but interesting

Robert, I've been getting some private emails that say it's based on
iCalendar.  So, now I'm intrigued.  iCalendar is also based on vCalendar
as well.  I'd really love to see them participate on interops so we
could see, first hand, what actually does or does not work.

[email-masked]
02/24/2005 07:35 PM

To
[email-masked]
cc
Calsify <[email-masked]>,
[email-masked], Tim Hare <[email-masked]>,
[email-masked] Subject
Re: [Ietf-calsify] Re:  Google Speculation, but interesting

Actually original was not iCalendar at all.  It  vCalendar 1.0 September
18, 1996 which seems to be what apple uses. 

[email-masked] 
Sent by: [email-masked] 
02/24/2005 07:21 PM 

To
Tim Hare <[email-masked]> 
cc
Calsify <[email-masked]>, [email-masked], 
[email-masked] 
Subject
Re: [Ietf-calsify] Re:  Google Speculation, but interesting

I think the item on the Blog is about iCal - which is the Apple
standard. 
The apple standard is based on the original work but it's not iCalendar.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Tim Hare <[email-masked]> 
Sent by: [email-masked]
02/24/2005 04:51 PM

To
Calsify <[email-masked]>, [email-masked]
cc

Subject
[Ietf-calsify] Re:  Google Speculation, but interesting

This is interesting... some months ago (3-4?) I sent in a suggestion to 
Google that they develop a specialized search for calendar information, 
and 
I specifically suggested that they had such clout that they could boost 
calendar standardization and iCalendar. Maybe one of their software 
engineers got interested on his/her own.  In any event, Google's
interest 
in calendar can only help propel things along.

Cross posted to ietf-calsify and rdf-calendar because I got two separate

posts about this on the same day.

Tim Hare
Interested Bystander, Non-Inc. 

_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: pregen at egenconsulting.com ([email-masked])
Date: Sat Feb 26 14:54:53 2005

No it did not.  Nor did it include Microsoft's product as well.  8-) Hint 
Hint.  People are interoperating with the RFC's - icalendar, itip and 
imip.  Others have been with iCal.  This is why we are gathering the 
details and specing out where to make them intersect.  If iCal is based 
more on iCalendar than people had presumed, we may be closer than we 
think.  This is really cool....
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

"Cameron Stillion" <[email-masked]> 
02/25/2005 05:51 PM

To
<[email-masked]>, <[email-masked]>
cc
"Calsify" <[email-masked]>, 
<[email-masked]>, <[email-masked]>
Subject
RE: [Ietf-calsify] Re:  Google Speculation, but interesting

cameron 

-----Original Message-----

To

To

To

Subject

Tim Hare