Subject: [Ietf-calsify] Fwd: Wild Google Speculation, but interesting

From: oren at washington.edu (Oren Sreebny)
Date: Thu Feb 24 09:20:57 2005

this is possibly of interest.

Begin forwarded message:

> From: Jim Flanagan <[email-masked]>
> Date: February 24, 2005 8:18:58 AM PST
> To: Oren Sreebny <[email-masked]>
> Subject: Wild Google Speculation, but interesting
>
> http://www.b2blog.com/2005/02/i-know-what-googles-going-to-do-next.htm
>
> Apparently, Google is crawling ical content, perhaps for some sort of 
> event search.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 648 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20050224/6eb19767/attachment.bin

---

From: TimHare at comcast.net (Tim Hare)
Date: Thu Feb 24 13:53:26 2005

This is interesting... some months ago (3-4?) I sent in a suggestion to 
Google that they develop a specialized search for calendar information, and 
I specifically suggested that they had such clout that they could boost 
calendar standardization and iCalendar. Maybe one of their software 
engineers got interested on his/her own.  In any event, Google's interest 
in calendar can only help propel things along.

Cross posted to ietf-calsify and rdf-calendar because I got two separate 
posts about this on the same day.

Tim Hare
Interested Bystander, Non-Inc.

---

From: pregen at egenconsulting.com ([email-masked])
Date: Thu Feb 24 16:21:26 2005

I think the item on the Blog is about iCal - which is the Apple standard. 
The apple standard is based on the original work but it's not iCalendar.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Tim Hare <[email-masked]> 
Sent by: [email-masked]
02/24/2005 04:51 PM

To
Calsify <[email-masked]>, [email-masked]
cc

Subject
[Ietf-calsify] Re:  Google Speculation, but interesting

Google that they develop a specialized search for calendar information, 
and 

Tim Hare

_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: Robert_Ransdell at notesdev.ibm.com ([email-masked])
Date: Fri Feb 25 07:07:41 2005

Actually original was not iCalendar at all.  It  vCalendar 1.0 September 
18, 1996 which seems to be what apple uses.

[email-masked] 
Sent by: [email-masked]
02/24/2005 07:21 PM

To
Tim Hare <[email-masked]>
cc
Calsify <[email-masked]>, [email-masked], 
[email-masked]
Subject
Re: [Ietf-calsify] Re:  Google Speculation, but interesting

To

Subject

Tim Hare

---

From: pregen at egenconsulting.com ([email-masked])
Date: Fri Feb 25 14:36:45 2005

Robert, I've been getting some private emails that say it's based on 
iCalendar.  So, now I'm intrigued.  iCalendar is also based on vCalendar 
as well.  I'd really love to see them participate on interops so we could 
see, first hand, what actually does or does not work.

[email-masked] 
02/24/2005 07:35 PM

To
[email-masked]
cc
Calsify <[email-masked]>, 
[email-masked], Tim Hare <[email-masked]>, 
[email-masked]
Subject
Re: [Ietf-calsify] Re:  Google Speculation, but interesting

To

To

Subject

Tim Hare

---

From: Robert_Ransdell at notesdev.ibm.com ([email-masked])
Date: Fri Feb 25 15:02:17 2005

I would like to apologize. What I had received from apple is limited and 
did not have any features introduced by iCalendar.  Timezone the way 
iCalendar uses them was introduced by iCalendar.  VCalendar just had an 
offset which was found to be insufficient.

02/25/2005 05:36 PM

To
[email-masked]
cc
Calsify <[email-masked]>, 
[email-masked], [email-masked]
Subject
Re: [Ietf-calsify] Re:  Google Speculation, but interesting

To

To

To

Subject

Tim Hare

---

From: keith.macdonald at oracle.com (Keith MacDonald)
Date: Fri Feb 25 18:14:30 2005

Hi,

We've done some interop testing with Apple's iCal product.  It's not 
nearly as weird as this thread makes it out to be.  It is iCalendar 
(RFC2445) not vCalendar, and I wouldn't call it an "Apple Standard" 
because it implies that it's very different from RFC2445.

The first versions of the iCal product certainly had some bugs esp. wrt 
  timezones (the timezones were used but not defined) but at least for 
file based import/export my current interop with it is at least as good 
as with other major C&S products.

I do wish they would have saved us all a lot of grief by choosing a 
different product name though...

Cheers,
Keith

---

From: pregen at egenconsulting.com ([email-masked])
Date: Sat Feb 26 14:55:38 2005

Even more intriguing.  This may actually be good news.  Cool...
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

02/25/2005 06:02 PM

To

To

To

To

To

Subject

Tim Hare