Subject: [Ietf-calsify] radical simplification, too

From: PStephenson at gw.novell.com (Preston Stephenson)
Date: Mon Feb 14 11:10:51 2005

Just a few comments.
It would be nice to have a list of iCal properties that were defined explicitly.
Be it an iCal lite or an iCal best practices.
If we could come to a consensus of what they were,
I would be more willing to make the project I work on fit into that consensus.

If we get into the more difficult ones such as rrule,
I'm constrained by the architecture of our application.
I'm limited to fanning out the recurrence rule to a reasonable number of occurrences in the future.

It would nice to support infinite occurring rules, but I don't see it happening anytime soon.

All I'm saying is if rrule was part of the iCal basic, I could only support it with certain restrictions.
It would be nice to have a set of iCal properties that could be supported in all cases.

Thanks.
Preston

---

From: Doug at Royer.com (Doug Royer)
Date: Mon Feb 14 12:16:18 2005

Skipped content of type multipart/mixed-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4696 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20050214/b19ca71f/smime.bin