Subject: [Ietf-calsify] Status?

From: TimHare at comcast.net (Tim Hare)
Date: Sat Jan 21 19:56:27 2006

After  making it past the holidays and several work-related events, I've 
noticed that there really hasn't been anything substantive posted to the 
Calsify list in quite a while. Is all the work going on elsewhere? Or has 
the attempt to simplify iCalendar slowed to a halt?

Is draft-ietf-calsify-rfc2445bis-00.txt  the latest draft?

Tim Hare
Interested Bystander, Non-Inc.
http://timehascometoday.blogspot.com

---

From: lisa at osafoundation.org (Lisa Dusseault)
Date: Mon Jan 23 09:38:12 2006

It is, but I've needled the authors to produce another draft before  
the next meeting, and I know they have a few substantive changes in  
the pipeline.

Lisa

On Jan 21, 2006, at 7:56 PM, Tim Hare wrote:

> After  making it past the holidays and several work-related events,  
> I've noticed that there really hasn't been anything substantive  
> posted to the Calsify list in quite a while. Is all the work going  
> on elsewhere? Or has the attempt to simplify iCalendar slowed to a  
> halt?
>
> _______________________________________________
> Ietf-calsify mailing list
> [email-masked]
> http://lists.osafoundation.org/mailman/listinfo/ietf-calsify
>

---

From: Doug at Royer.com (Doug Royer)
Date: Mon Jan 23 09:42:41 2006

Skipped content of type multipart/mixed-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4532 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20060123/d4ca8755/smime.bin

---

From: lisa at osafoundation.org (Lisa Dusseault)
Date: Mon Jan 23 09:52:19 2006

To a certain extent, Pat Egen and Jeff McCullough are gathering  
issues.  This was part of the presentation material from the last  
meeting.

There's not yet a list of changes.

Lisa

On Jan 23, 2006, at 9:42 AM, Doug Royer wrote:

>
> Where is the list of changes / issues?
>
> I know over time many of them. I am just wondering if there is a
> WG chair list.
>
> Thanks!
>
> Lisa Dusseault wrote:
>
>> It is, but I've needled the authors to produce another draft  
>> before  the next meeting, and I know they have a few substantive  
>> changes in  the pipeline.
>> Lisa
>>> After  making it past the holidays and several work-related  
>>> events,  I've noticed that there really hasn't been anything  
>>> substantive  posted to the Calsify list in quite a while. Is all  
>>> the work going  on elsewhere? Or has the attempt to simplify  
>>> iCalendar slowed to a  halt?
>>>
> -- 
> Doug Royer                     | http://INET-Consulting.com
> -------------------------------|-----------------------------
>
>               We Do Standards - You Need Standards
>
>
> <Doug.vcf>

---

From: TimHare at comcast.net (Tim Hare)
Date: Tue Jan 31 18:32:38 2006

In 10.6 it reads:

 > 6.  An implementation can truncate a "SUMMARY" property value to 255
 >   characters.

It should probably read:

6.  An implementation MAY truncate a "SUMMARY" property value to 255
    characters.

Tim Hare

Date: Tue, 31 Jan 2006 21:32:32 -0500
To: [email-masked]
From: Tim Hare <[email-masked]>
Subject: [Ietf-calsify] Small nit in draft-ietf-calsify-rfc2445bis-00.txt

In 10.6 it reads:

 > 6.  An implementation can truncate a "SUMMARY" property value to 255
 >   characters.

It should probably read:

6.  An implementation MAY truncate a "SUMMARY" property value to 255
    characters.

Tim Hare

From: Lisa Dusseault <[email-masked]>
Subject: Re: [Ietf-calsify] Status?
Date: Mon, 23 Jan 2006 09:52:08 -0800
To: [email-masked]

Lisa

>>> Is draft-ietf-calsify-rfc2445bis-00.txt  the latest draft?

Date: Mon, 23 Jan 2006 10:42:36 -0700
From: Doug Royer <[email-masked]>
Organization: IntelliCal.com
To: [email-masked]
Subject: Re: [Ietf-calsify] Status?
Reply-To: [email-masked]

This is a cryptographically signed message in MIME format.

--------------ms090905080702040009090306
Content-Type: multipart/mixed; boundary="------------080604030007050801000509"

This is a multi-part message in MIME format.
--------------080604030007050801000509
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit

Thanks!

Lisa Dusseault wrote:
> It is, but I've needled the authors to produce another draft before  the 
> next meeting, and I know they have a few substantive changes in  the 
> pipeline.
> 
> Lisa
> 
>> posted to the Calsify list in quite a while. Is all the work going  on 
>> elsewhere? Or has the attempt to simplify iCalendar slowed to a  halt?
>>
-- 

--------------080604030007050801000509
Content-Type: text/x-vcard; charset=utf-8;
 name="Doug.vcf"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
 filename="Doug.vcf"

begin:vcard
fn:Doug Royer
n:Royer;Doug
org:INET-Consulting.com
adr:;;;;;;U.S.A
email;internet:[email-masked]
title:CEO
tel;work:866-594-8574
tel;fax:866-594-8574
note;quoted-printable:AOL: SupportUnix=0D=0A=
	MSN: [email-masked]=0D=0A=
	Yahoo: Help4Unix
x-mozilla-html:FALSE
url:http://Royer.com
version:2.1
end:vcard

--------------080604030007050801000509--

--------------ms090905080702040009090306
Content-Type: application/x-pkcs7-signature; name="smime.p7s"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="smime.p7s"
Content-Description: S/MIME Cryptographic Signature

--------------ms090905080702040009090306--

From: Lisa Dusseault <[email-masked]>
Subject: Re: [Ietf-calsify] Status?
Date: Mon, 23 Jan 2006 09:38:03 -0800
To: Tim Hare <[email-masked]>
Cc: [email-masked]

Lisa

> http://timehascometoday.blogspot.com

Date: Sat, 21 Jan 2006 22:56:26 -0500
To: [email-masked]
From: Tim Hare <[email-masked]>
Subject: [Ietf-calsify] Status?

Tim Hare

Date: Thu, 19 Jan 2006 16:58:49 -0800
From: Neal Gafter <[email-masked]>
To: [email-masked]
Subject: [Ietf-calsify] Semantics of WKST in RRULE

The semantics of WKST is not well specified.  The best we have right
now is a set of examples.  Would it make sense for us to include a
specification for precisely how WKST affects the set of instances
described by an RRULE?  Better yet, would it be possible to have a
compact reference implementation for the semantics of a recurrence
rule?

Date: Tue, 17 Jan 2006 12:44:32 -0700
From: Doug Royer <[email-masked]>
Organization: IntelliCal.com
To: Calsify <[email-masked]>, Calsify <[email-masked]>
Subject: [Ietf-calsify] 2445bis - simplifuication of registration

This is a multi-part message in MIME format.
--------------070704090706070706020309
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit

In 2445bis, I would like to see a simplification of the object
registration process.

I think registration needs to be ether have it published as
an RFC or an IANA registration process that is simpler than
going through some unspecified 'Method Reviewer' as stated
in 2445.

-- 

--------------070704090706070706020309
Content-Type: text/x-vcard; charset=utf-8;
 name="Doug.vcf"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
 filename="Doug.vcf"

begin:vcard
fn:Doug Royer
n:Royer;Doug
org:INET-Consulting.com
adr:;;;;;;U.S.A
email;internet:[email-masked]
title:CEO
tel;work:866-594-8574
tel;fax:866-594-8574
note;quoted-printable:AOL: SupportUnix=0D=0A=
	MSN: [email-masked]=0D=0A=
	Yahoo: Help4Unix
x-mozilla-html:FALSE
url:http://Royer.com
version:2.1
end:vcard

--------------070704090706070706020309--