Subject: [Ietf-calsify] And here's the first crack...

From: lear at cisco.com (Eliot Lear)
Date: Mon Jun 12 00:25:18 2006

... at an iCalendar agenda file (attached).  Let me know if you run into
problems.

Eliot
-------------- next part --------------
A non-text attachment was scrubbed...
Name: a1.ics
Type: text/calendar
Size: 33974 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20060612/fece8a59/a1-0001.ics

---

From: bernard.desruisseaux at oracle.com (Bernard Desruisseaux)
Date: Mon Jun 12 06:33:34 2006

Eliot,

You've used the wrong time zone.  All meetings are
consistently starting 3 hours late!

Cheers,
Bernard

---

From: lear at cisco.com (Eliot Lear)
Date: Mon Jun 12 11:33:58 2006

> consistently starting 3 hours late!

I had San Diego on the brain.  I'm sure the people of Montreal wouldn't
like to know that I moved them all to the West, so let's try this
again.  Thanks to Bernard for catching my brain fart.  Here is a
(hopefully) more correct version.

Thanks,

Eliot
-------------- next part --------------
A non-text attachment was scrubbed...
Name: a2.ics
Type: text/calendar
Size: 35504 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20060612/5c53239c/a2-0001.ics