Subject: [Ietf-calsify] iCal event invitation: IETF-Calsify Jabber Session

From: lear at cisco.com (Eliot Lear)
Date: Mon Oct 2 12:48:40 2006

Eliot Lear has invited you to the iCal event: IETF-Calsify Jabber  
Session, scheduled for October 3, 2006 at 5:00 PM (Europe/Zurich). To  
accept or decline this invitation, click the link below.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: iCal-20061002-214831.ics
Type: text/calendar
Size: 967 bytes
Desc: not available
Url : http://lists.osafoundation.org/pipermail/ietf-calsify/attachments/20061002/eef94411/iCal-20061002-214831.ics

---

From: lists at block-online.eu (Oliver Block)
Date: Tue Oct 3 07:43:18 2006

Hello Eliat,

thanks for your invitation. Which client would I need? I never used Jabber.

Regards,

Oliver

-- 
Leben ist mehr als ...
http://www.nak-nrw.de/p_6_4.html

---

From: lear at cisco.com (Eliot Lear)
Date: Tue Oct 3 07:52:15 2006

Oliver, on the Mac you can use Adium or iChat.  On the PC, I think both
Nitro and Trillian can be used, and perhaps others.  Check out
http://www.jabber.org/software/clients.shtml.

You'll need an account.  If you have a GMAIL account you can use
talk.google.com or you can create one on (I think) users.jabber.org.

Eliot