Subject: [Ietf-calsify] Calsify WG jabber chat

From: Aki Niemi <[email-masked]>
Date: Thu, 08 Nov 2007 13:32:12 +0200

_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: Aki Niemi <[email-masked]>
Date: Thu, 08 Nov 2007 14:12:44 +0200

Note that next week's jabber chat has been canceled. We will chat again
on Nov 21st, focusing on preparations for IETF70.

Cheers,
Aki