Subject: Re: [calsify] [Technical Errata Reported] RFC5545 (1911)

From: Bernard Desruisseaux <[email-masked]>
Date: Tue, 13 Oct 2009 15:44:39 -0400

Dear RFC Editor,

This errata is ok.

Dear Calsify WG Chairs,

The Calsify WG mailing list has been  moved to [email-masked].
Can you please update the charter as follows to make sure future errata 
will be sent to the proper mailing list?

 Mailing Lists:
     General Discussion: [email-masked] 
     To Subscribe:       https://www.ietf.org/mailman/listinfo/calsify <http://lists.osafoundation.org/mailman/listinfo/ietf-calsify>
     Archive:            http://www.ietf.org/mail-archive/web/calsify/ <http://lists.osafoundation.org/pipermail/ietf-calsify/>

Thanks,
Bernard

RFC Errata System wrote:
> The following errata report has been submitted for RFC5545,
> "Internet Calendaring and Scheduling Core Object Specification (iCalendar)".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5545&eid=1911
>
> --------------------------------------
> Type: Technical
> Reported by: Bernard Desruisseaux <[email-masked]>
>
> Section: 2.1
>
> Original Text
> -------------
> | DQUOTE                 | 22                |
>
> Corrected Text
> --------------
> | DQUOTE                 | 34                |
>
> Notes
> -----
> The codepoint for the DQUOTE character was erroneously specified in hexadecimal instead of decimal.  Issue was found by Raimund Nisius.
>
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
>
> --------------------------------------
> RFC5545 (draft-ietf-calsify-rfc2445bis-10)
> --------------------------------------
> Title               : Internet Calendaring and Scheduling Core Object Specification (iCalendar)
> Publication Date    : September 2009
> Author(s)           : B. Desruisseaux, Ed.
> Category            : PROPOSED STANDARD
> Source              : Calendaring and Scheduling Standards Simplification
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG
>
>

---

From: Bernard Desruisseaux <[email-masked]>
Date: Tue, 13 Oct 2009 15:44:39 -0400

Dear RFC Editor,

This errata is ok.

Dear Calsify WG Chairs,

 Mailing Lists:

Thanks,
Bernard

> "Internet Calendaring and Scheduling Core Object Specification (iCalendar)".

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify

---

From: Bernard Desruisseaux <[email-masked]>
Date: Tue, 13 Oct 2009 15:44:39 -0400

Dear RFC Editor,

This errata is ok.

Dear Calsify WG Chairs,

 Mailing Lists:

Thanks,
Bernard

_______________________________________________
ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 13 Oct 2009 20:45:48 +0100

> This errata is ok.

Bernard, I will approve it.

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 13 Oct 2009 20:45:48 +0100

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 13 Oct 2009 20:45:48 +0100