Subject: Re: [ietf-calsify] [Technical Errata Reported] RFC5545 (1913)

From: Eliot Lear <[email-masked]>
Date: Wed, 14 Oct 2009 09:02:58 +0200

This looks correct to me.

On 10/14/09 8:04 AM, RFC Errata System wrote:
> The following errata report has been submitted for RFC5545,
> "Internet Calendaring and Scheduling Core Object Specification (iCalendar)".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5545&eid=1913
>
> --------------------------------------
> Type: Technical
> Reported by: Anshul Agrawal<[email-masked]>
>
> Section: 3.3.10
>
> Original Text
> -------------
> represents the last Monday of the month.  The numeric value in a
> BYDAY rule part with the FREQ rule part set to YEARLY corresponds
> to an offset within the month when the BYMONTH rule part is
> present, and corresponds to an offset within the year when the
> BYWEEKNO or BYMONTH rule parts are present.  If an integer
>
>
> Corrected Text
> --------------
> represents the last Monday of the month.  The numeric value in a
> BYDAY rule part with the FREQ rule part set to YEARLY corresponds
> to an offset within the month when the BYMONTH rule part is
> present, and corresponds to an offset within the year when the
> BYWEEKNO or BYMONTH rule parts are not present.  If an integer
>
>
> Notes
> -----
> The original statement appears contradictory in itself.
>
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC5545 (draft-ietf-calsify-rfc2445bis-10)
> --------------------------------------
> Title               : Internet Calendaring and Scheduling Core Object Specification (iCalendar)
> Publication Date    : September 2009
> Author(s)           : B. Desruisseaux, Ed.
> Category            : PROPOSED STANDARD
> Source              : Calendaring and Scheduling Standards Simplification
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG
>
>    

_______________________________________________
ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: Bernard Desruisseaux <[email-masked]>
Date: Wed, 14 Oct 2009 14:05:16 -0400

Yes.  ADs should approve this errata.

Thanks,
Bernard