Subject: [calsify] [email-masked] mailing list mentioned in RFC5545

From: Gren Elliot <[email-masked]>
Date: Wed, 18 Nov 2009 19:13:21 +0000

Hi,

I'm looking at the new iCalendar spec - RFC 5545.  That talks about a 
lovely new mechanism for registering new iCalendar elements - starting 
with discussions on the "[email-masked]" mailing list.  Does that 
list exist yet?  If so, how does one get subscribed to it?

I'm interested because I'm starting to see ICAL containing parameters 
not mentioned in RFC 5545 which don't have the "X-" prefix and I'd like 
to find out if attempts are being made to register them.

Regards,
Gren.
_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify

---

From: Bernard Desruisseaux <[email-masked]>
Date: Wed, 18 Nov 2009 16:46:22 -0500

Hi Gren,

See: https://www.ietf.org/mailman/listinfo/icalendar

Cheers,
Bernard

---

From: Bernard Desruisseaux <[email-masked]>
Date: Wed, 18 Nov 2009 16:46:22 -0500

Hi Gren,

Cheers,
Bernard

---

From: Gren Elliot <[email-masked]>
Date: Thu, 19 Nov 2009 10:43:18 +0000

Thanks Bernard - subscribed now.

Regards,
Gren.

On 18/11/2009 21:46, Bernard Desruisseaux wrote:
>> lovely new mechanism for registering new iCalendar elements - 
>> starting with discussions on the "[email-masked]" mailing list.  
>> Does that list exist yet?  If so, how does one get subscribed to it?
>>
>> not mentioned in RFC 5545 which don't have the "X-" prefix and I'd 
>> like to find out if attempts are being made to register them.
>>
>> Regards,
>> Gren.
-- 
Gren Elliot
Senior Software Engineer
*Scalix*
[email-masked]
Tel: +44 1344 381812
www.scalix.com

---

From: Gren Elliot <[email-masked]>
Date: Thu, 19 Nov 2009 10:43:18 +0000

Regards,
Gren.

-- 
Gren Elliot
Senior Software Engineer
*Scalix*
[email-masked]
Tel: +44 1344 381812
www.scalix.com