Subject: [calsify] FW: New Version Notification for draft-daboo-et-al-icalendar-in-xml-01

From: Steven Lees <[email-masked]>
Date: Thu, 26 Nov 2009 00:10:50 +0000

I just submitted an updated draft for the current XML iCalendar specification.

The main changes from the last version (which was submitted in June 2009) are:

1.  Changed 2445bis references to RFC5545.
2.  Added a version number to the XML namespace for iCalendar.
3.  Changed the values for the date, date-time, period, and duration elements to exactly match the values specified in RFC5545. Previously these were broken out into separate elements for day, month, year, etc.
4.  Added specification for XML property in iCalendar (section 4).

Feedback is appreciated!

Thanks,
Steven

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Wednesday, November 25, 2009 3:08 PM
To: Steven Lees
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for draft-daboo-et-al-icalendar-in-xml-01 

A new version of I-D, draft-daboo-et-al-icalendar-in-xml-01.txt has been successfuly submitted by Steven Lees and posted to the IETF repository.

Filename:	 draft-daboo-et-al-icalendar-in-xml
Revision:	 01
Title:		 iCalendar XML Representation
Creation_date:	 2009-11-25
WG ID:		 Independent Submission
Number_of_pages: 43

Abstract:
This specification defines a format for representing iCalendar data in XML.

Status of This Memo

This Internet-Draft is submitted to IETF in full conformance with the provisions of BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering Task Force (IETF), its areas, and its working groups.  Note that other groups may also distribute working documents as Internet- Drafts.

Internet-Drafts are draft documents valid for a maximum of six months and may be updated, replaced, or obsoleted by other documents at any time.  It is inappropriate to use Internet-Drafts as reference material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at http://www.ietf.org/ietf/1id-abstracts.txt.

The list of Internet-Draft Shadow Directories can be accessed at http://www.ietf.org/shadow.html.

This Internet-Draft will expire on May 29, 2010.

Copyright Notice

Copyright (c) 2009 IETF Trust and the persons identified as the document authors.  All rights reserved.

This document is subject to BCP 78 and the IETF Trust's Legal Provisions Relating to IETF Documents
(http://trustee.ietf.org/license-info) in effect on the date of publication of this document.  Please review these documents carefully, as they describe your rights and restrictions with respect to this document.  Code Components extracted from this document must include Simplified BSD License text as described in Section 4.e of the Trust Legal Provisions and are provided without warranty as described in the BSD License.

The IETF Secretariat.

---

From: Steven Lees <[email-masked]>
Date: Thu, 26 Nov 2009 00:10:50 +0000

Feedback is appreciated!

Thanks,
Steven

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Wednesday, November 25, 2009 3:08 PM
To: Steven Lees
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for draft-daboo-et-al-icalendar-in-xml-01 

Abstract:

Status of This Memo

Copyright Notice

The IETF Secretariat.

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify