Subject: Re: [calsify] Individual submission: new iCalendar properties

From: Mike Douglass <[email-masked]>
Date: Fri, 01 Apr 2011 11:43:12 -0400

Wrt Version 3:

On the TZID property defined in version3...

I'd prefer to see this renamed to TIMEZONE-ID.

I'm aware there's a TZID property in the VTIMEZONE component but that 
already causes some issues with defining an extensible XML schema for 
use with SOAP, JAXB etc.

The problem is caused by having properties and parameters with the same 
name and I'd rather not see the problems get worse.

In addition, I'd like to see this property allowed on all components. We 
have many issues with all day events which are essentially floating and 
other floating events and - for example in athletics calendars - we find 
different events in different timezones.

On 02/26/2010 03:07 PM, Cyrus Daboo wrote:
> Hi folks,
> I have just uploaded a new draft that defines some new iCalendar 
> properties 
> (<http://tools.ietf.org/html/draft-daboo-icalendar-extensions>). 
> Several of these are ones that have various X- variants floating 
> around, so this draft is an attempt to standardise the name and usage 
> as per our new IANA registry process.
>
> Comments welcome.
>

-- 

Mike Douglass                           [email-masked]
Senior Systems Programmer
Communication&  Collaboration Technologies      518 276 6780(voice) 2809
(fax)
Rensselaer Polytechnic Institute 110 8th Street, Troy, NY 12180

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify

---

From: Mike Douglass <[email-masked]>
Date: Fri, 01 Apr 2011 11:43:12 -0400

Wrt Version 3:

--