Subject: [calsify] Fwd: [members] 30-day Public Review for Integrated Collaboration Object Model for Interoperable Collaboration Services Version 1.0, Committee Specification Draft 01

From: Bernard Desruisseaux <[email-masked]>
Date: Thu, 26 May 2011 13:15:35 -0700 (PDT)

I'm forwarding this message on behalf of Eric S. Chan<[email-masked]>, who is not on this mailing list.

-------- Original Message --------
Subject: 	[members] 30-day Public Review for Integrated Collaboration 
Object Model for Interoperable Collaboration Services Version 1.0, 
Committee Specification Draft 01
Date: 	Thu, 19 May 2011 14:37:45 -0700 (PDT)
From: 	Chet Ensign <[email-masked]>
To: 	[email-masked], [email-masked], 
[email-masked]
CC: 	Carol Geyer <[email-masked]>, Chet Ensign 
<[email-masked]>, Robin Cover <[email-masked]>, Paul 
Knight <[email-masked]>, [email-masked], 
[email-masked]

The OASIS Integrated Collaboration Object Model for Interoperable Collaboration Services (ICOM) TC [1] members have recently approved a Committee Specification Draft (CSD) and submitted this specification for 30-day public review:

      Integrated Collaboration Object Model (ICOM) for Interoperable Collaboration Services Version 1.0
      Committee Specification Draft 01 / Public Review Draft 01
      16 March 2011

Specification Overview:
      The Integrated Collaboration Object Model (ICOM) for Interoperable Collaboration Services standard defines a framework for integrating a broad range of domain models for collaboration activities in an integrated and interoperable collaboration environment. The framework is intended to enable seamless transitions across collaboration activities. For example, applications can aggregate conversation threads in email with other conversations on the same topic in instant message, over the phone or via real-time conferencing, by discussion threads in community forum, weblog or micro blog, and activity stream of participants from all channels. ICOM encompasses and improves on a range of models which are part of existing standards and technologies. The framework lowers the barrier for independent software vendors and open source communities to integrate collaboration services and to create collaboration tools that offer seamless user experience for diverse collaboration activities with minimal context switching.

Public Review Period:
      The public review starts today, 19 May 2011 and ends 18 June 2011.

      This is an open invitation to comment. OASIS solicits feedback from potential users, developers and others, whether OASIS members or not, for the sake of improving the interoperability and quality of its technical work.

URIs:
      The prose specification document and related files are available here:

Editable Source (Authoritative):
http://docs.oasis-open.org/icom/icom-ics/v1.0/csprd01/icom-ics-v1.0-csprd01.doc

HTML:
http://docs.oasis-open.org/icom/icom-ics/v1.0/csprd01/icom-ics-v1.0-csprd01.html

PDF:
http://docs.oasis-open.org/icom/icom-ics/v1.0/csprd01/icom-ics-v1.0-csprd01.pdf

Other specification artifacts:
      Additional information about the specification and the OASIS OASIS Integrated Collaboration Object Model for Interoperable Collaboration Services TC may be found at the TC's public home page:

http://www.oasis-open.org/committees/icom/

      Comments may be submitted to the TC by any person through the use of the OASIS TC Comment Facility which can be located via the button labeled "Send A Comment" at the top of the TC public home, or directly at:

http://www.oasis-open.org/committees/comments/form.php?wg_abbrev=icom

      Comments submitted by TC non-members for this work and for other work of this TC are publicly archived and can be viewed at:

http://lists.oasis-open.org/archives/icom-comment/

      All comments submitted to OASIS are subject to the OASIS Feedback License, which ensures that the feedback you provide carries the same obligations at least as the obligations of the TC members. In connection with this public review of 'Integrated Collaboration Object Model (ICOM) for Interoperable Collaboration Services Version 1.0', we call your attention to the OASIS IPR Policy [2] applicable especially [3] to the work of this technical committee. All members of the TC should be familiar with this document, which may create obligations regarding the disclosure and availability of a member's patent, copyright, trademark and license rights that read on an approved OASIS specification. OASIS invites any persons who know of any such claims to disclose these if they may be essential to the implementation of the above specification, so that notice of them may be posted to the notice page for this TC's work.

========== Additional references:

[1] OASIS Integrated Collaboration Object Model for Interoperable Collaboration Services TC
      http://www.oasis-open.org/committees/icom/

[2] http://www.oasis-open.org/who/intellectualproperty.php

[3] http://www.oasis-open.org/committees/icom/ipr.php
      http://www.oasis-open.org/who/intellectualproperty.php#s10.2.3
      RF on Limited Terms Mode IPR Mode

/chet
----------------
Chet Ensign
Director of Standards Development and TC Administration
OASIS: Advancing open standards for the information society
http://www.oasis-open.org

Primary: +1 973-378-3472
Mobile: +1 201-341-1393

Follow OASIS on:
LinkedIn:    http://linkd.in/OASISopen
Twitter:        http://twitter.com/OASISopen
Facebook:  http://facebook.com/oasis.open

---------------------------------------------------------------------

This email list is used solely by OASIS for official consortium communications.

Opt-out requests may be sent to [email-masked], however, all members are strongly encouraged to maintain a subscription to this list.

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify

---

From: Bernard Desruisseaux <[email-masked]>
Date: Thu, 26 May 2011 13:15:35 -0700 (PDT)

-------- Original Message --------

Specification Overview:

Public Review Period:

URIs:

HTML:

PDF:

/chet
----------------
Chet Ensign

Primary: +1 973-378-3472
Mobile: +1 201-341-1393

Follow OASIS on: