Subject: [calsify] New timezone service draft

From: Mike Douglass <[email-masked]>
Date: Tue, 23 Aug 2011 13:32:09 -0400

The new timezones service draft is now available from

https://datatracker.ietf.org/doc/draft-douglass-timezone-service/

This versions incorporates a number of changes made as a result of 
interoperability testing carried out during the last CalConnect event.

We intend to be doing more testing during the next event in Prague (see 
http://calconnect.org/iop1110.shtml)

We would welcome the opportunity to test against other implementations.

-- 

Mike Douglass                           [email-masked]
Senior Systems Programmer
Communication&  Collaboration Technologies      518 276 6780(voice) 2809
(fax)
Rensselaer Polytechnic Institute 110 8th Street, Troy, NY 12180

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify

---

From: "Tim Hare" <[email-masked]>
Date: Fri, 26 Aug 2011 00:09:50 -0400

Small Nits:

  In 3.1.3 "Over time zone timezone"  I think should read "Over time some
timezone"

  In 3.1.6 "appropriate UTF offset" I think should read "appropriate UTC
offset"

Mismatch in format default?
  
   In some of the examples (for example 5.2.1), it seems the default data
type returned is application/xml - there was no format= specified, but
application/xml returned in the result; in 3.1.1 the default is specified as
text/calendar

Tim Hare
Interested Bystander, Non-Inc.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Mike Douglass
Sent: Tuesday, August 23, 2011 1:32 PM
To: IETF Calsify
Subject: [calsify] New timezone service draft

--

---

From: "Tim Hare" <[email-masked]>
Date: Fri, 26 Aug 2011 00:09:50 -0400

Small Nits:

  

Tim Hare

-----Original Message-----

--