Subject: [calsify] RFC6321

From: Cyrus Daboo <[email-masked]>
Date: Mon, 08 Aug 2011 16:24:35 -0400

Hi folks,
xCal was just published as an RFC: <http://tools.ietf.org/html/rfc6321>. 
Thanks to all those who helped with this.

-- 
Cyrus Daboo

---

From: "Doug Day" <[email-masked]>
Date: Mon, 8 Aug 2011 15:35:41 -0600

Woot!  Congratulations and thank you for your hard work in this area.  This
is something that's been needed for a very long time.

Regards,
-Doug Day

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Cyrus Daboo
Sent: Monday, August 08, 2011 2:25 PM
To: IETF Calsify
Subject: [calsify] RFC6321

Hi folks,

-- 
Cyrus Daboo

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify
CONFIDENTIALITY NOTICE:  This electronic transmission may contain confidential information.
This information is intended for the use of the individual(s) or entity to whom it is 
intended, even if addressed incorrectly.  This information should not be read, 
given or made accessible to anyone else.  Please delete it from your files if you are 
not the intended recipient.  If you have received this electronic transmission in error, 
please notify the sender immediately via the address shown.  Thank you for your compliance.

---

From: "Doug Day" <[email-masked]>
Date: Mon, 8 Aug 2011 15:35:41 -0600

Regards,
-Doug Day

-----Original Message-----

Hi folks,

-- 
Cyrus Daboo

---

From: "Tim Hare" <[email-masked]>
Date: Mon, 8 Aug 2011 21:53:37 -0400

Congratulations.

At some point I would like some insight into why property parameters were
mapped to elements within <IC:parameters> rather than XML attributes of the
property element. Was there an advantage to using only elements?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Cyrus Daboo
Sent: Monday, August 08, 2011 4:25 PM
To: IETF Calsify
Subject: [calsify] RFC6321

Hi folks,

-- 
Cyrus Daboo

---

From: "Tim Hare" <[email-masked]>
Date: Mon, 8 Aug 2011 21:53:37 -0400

Congratulations.

-----Original Message-----

Hi folks,

-- 
Cyrus Daboo