Subject: [calsify] Fwd: New Version Notification for draft-douglass-timezone-service-03.txt

From: Mike Douglass <[email-masked]>
Date: Fri, 28 Oct 2011 10:18:31 -0400

A new version of I-D, draft-douglass-timezone-service-03.txt has been successfully submitted by Michael Douglass and posted to the IETF repository.

Filename:	 draft-douglass-timezone-service
Revision:	 03
Title:		 Timezone Service Protocol
Creation date:	 2011-10-28
WG ID:		 Individual Submission
Number of pages: 50

Abstract:
    This document defines a timezone service protocol that allows
    reliable, secure and fast delivery of timezone information to client
    systems such as calendaring and scheduling applications or operating
    systems.

The IETF Secretariat

---

From: Mike Douglass <[email-masked]>
Date: Fri, 28 Oct 2011 10:18:31 -0400

Abstract:

The IETF Secretariat

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify