Subject: [calsify] Last Call <draft-daboo-icalendar-rscale> (Non-Gregorian Recurrence Rules in iCalendar) to Proposed Standard

From: Gregory Yakushev <[email-masked]>
Date: Tue, 14 Jan 2014 10:29:57 +0100

This is last call for
http://tools.ietf.org/html/draft-daboo-icalendar-rscale . The draft was
extensively discussed at CalConnect (http://calconnect.org/), previous IETF
discussion is on [email-masked] .

The draft functionality is currently fully implemented in Google Calendar. You
can try it out using proprietary Google Calendar API:
1. Follow this link: http://goo.gl/tKTUQZ
2. Click on Oauth2.0 trigger in the upper right corner to authenticate
3. Enter your Google Calendar e-mail into calendarId field
4. Click Execute, you should get 200 OK
5. Now your non-Gregorian recurring event is visible in UI, embedded
calendar, and any client that doesn't do recurrence expansion by itself

Your comments are welcome,
Grisha

---

From: Barry Leiba <[email-masked]>
Date: Mon, 20 Jan 2014 13:28:12 -0500

I need to point out that the subject message (below) is NOT an
official IETF Last Call message, though the subject makes it look like
one.  It is a last call by the authors for comments, before they move
their document into the formal IETF process (most likely, getting an
AD to sponsor the document).

That said, as Grisha says: your comments are welcome.  It's always
better to get them in earlier.  Assuming that the authors pursue this
as a Standards Track document, a proper IETF Last Call will eventually
appear.

Barry, Applications AD

On Tue, Jan 14, 2014 at 4:29 AM, Gregory Yakushev <[email-masked]> wrote:
> The draft functionality is currently fully implemented in Google Calendar.
> You can try it out using proprietary Google Calendar API: