Subject: [calsify] Proposed working group: Timezone Data Distribution Service (tzdist) (fwd)

From: Cyrus Daboo <[email-masked]>
Date: Fri, 20 Jun 2014 12:07:38 -0400

Hi,
This is likely of interest to all iCalendar/CalDAV etc folks. Discussion of 
the proposed working group charter should initially take place on the 
apps-discuss list.

------------ Forwarded Message -----------
Date: June 20, 2014 at 11:06:51 AM -0400
From: Barry Leiba <[email-masked]>
To: Apps Discuss <[email-masked]>
cc: Cyrus Daboo <[email-masked]>
Subject: Proposed working group: Timezone Data Distribution Service (tzdist)

Cyrus Daboo has proposed a new working group in the Applications Area,
and I'm initiating charter discussion on it:

https://datatracker.ietf.org/doc/charter-ietf-tzdist/

We'll have the charter discussion here on apps-discuss.  Assuming a
working group comes out of this, we'll create a new mailing list for
the actual work, once the charter is done.

Comments on this charter are welcome.  I expect to put it on the 10
July IESG telechat for initial approval, after which it will go out
for IETF and external review.  So, comments here by 4 July, please.

Barry, Applications AD

---------- End Forwarded Message ----------

-- 
Cyrus Daboo

Subject: Proposed working group: Timezone Data Distribution Service (tzdist)
From: Barry Leiba <[email-masked]>
To: Apps Discuss <[email-masked]>
Cc: Cyrus Daboo <[email-masked]>
Date: Fri, 20 Jun 2014 11:06:51 -0400

Cyrus Daboo has proposed a new working group in the Applications Area,
and I'm initiating charter discussion on it:

https://datatracker.ietf.org/doc/charter-ietf-tzdist/

We'll have the charter discussion here on apps-discuss.  Assuming a
working group comes out of this, we'll create a new mailing list for
the actual work, once the charter is done.

Comments on this charter are welcome.  I expect to put it on the 10
July IESG telechat for initial approval, after which it will go out
for IETF and external review.  So, comments here by 4 July, please.

Barry, Applications AD

---

From: "Tim Hare" <[email-masked]>
Date: Fri, 20 Jun 2014 16:26:22 -0400

I think this has long been needed.  One thought re: scaling - could the
existing NTP/SNTP hierarchy be used to also hold and distribute the timezone
data? That way the time servers also could be the timezone servers;  the
data changes fairly infrequently but when it does it is with short notice,
it would be nice to have it spread out through a tree structure fairly
quickly.  I don't think the update would cause significant load to the
servers, and the hierarchical nature of NTP/SNTP would, it seems to me, make
sure queries are handled as locally as possible.

Tim Hare
Interested Bystander, Non-Inc.

-----Original Message-----
From: caldav [mailto:[email-masked]] On Behalf Of Cyrus Daboo
Sent: Friday, June 20, 2014 12:08 PM
To: IETF-Calsify; IETF-CalDAV
Cc: TC-Timezone; CalConnect
Subject: [caldav] Proposed working group: Timezone Data Distribution Service
(tzdist) (fwd)

Hi,

------------ Forwarded Message -----------
Date: June 20, 2014 at 11:06:51 AM -0400
From: Barry Leiba <[email-masked]>
To: Apps Discuss <[email-masked]>
cc: Cyrus Daboo <[email-masked]>
Subject: Proposed working group: Timezone Data Distribution Service (tzdist)

Cyrus Daboo has proposed a new working group in the Applications Area, and
I'm initiating charter discussion on it:

We'll have the charter discussion here on apps-discuss.  Assuming a working
group comes out of this, we'll create a new mailing list for the actual
work, once the charter is done.

Comments on this charter are welcome.  I expect to put it on the 10 July
IESG telechat for initial approval, after which it will go out for IETF and
external review.  So, comments here by 4 July, please.

Barry, Applications AD

---------- End Forwarded Message ----------

--
Cyrus Daboo