Subject: [calsify] [Technical Errata Reported] RFC5545 (4149)

From: RFC Errata System <[email-masked]>
Date: Wed, 29 Oct 2014 07:48:25 -0700 (PDT)

The following errata report has been submitted for RFC5545,
"Internet Calendaring and Scheduling Core Object Specification (iCalendar)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5545&eid=4149

--------------------------------------
Type: Technical
Reported by: Hiroaki KAWAI <[email-masked]>

Section: 4

Original Text
-------------
BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//RDU Software//NONSGML HandCal//EN
BEGIN:VFREEBUSY
ORGANIZER:mailto:[email-masked]
DTSTART:19980313T141711Z
DTEND:19980410T141711Z

Corrected Text
--------------
BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//RDU Software//NONSGML HandCal//EN
BEGIN:VFREEBUSY
UID:[email-masked]
DTSTAMP:19970901T120000Z
ORGANIZER:mailto:[email-masked]
DTSTART:19980313T141711Z
DTEND:19980410T141711Z

Notes
-----
3.6.4 says
       fbprop     = *(
                  ;
                  ; The following are REQUIRED,
                  ; but MUST NOT occur more than once.
                  ;
                  dtstamp / uid /

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5545 (draft-ietf-calsify-rfc2445bis-10)
--------------------------------------
Title               : Internet Calendaring and Scheduling Core Object Specification (iCalendar)
Publication Date    : September 2009
Author(s)           : B. Desruisseaux, Ed.
Category            : PROPOSED STANDARD
Source              : Calendaring and Scheduling Standards Simplification
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: "Tim Hare" <[email-masked]>
Date: Wed, 29 Oct 2014 11:23:56 -0400

ORGANIZER was added to the Corrected Text but is not required,   I would
submit that it should be:

Corrected Text
--------------
BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//RDU Software//NONSGML HandCal//EN BEGIN:VFREEBUSY
UID:[email-masked]
DTSTAMP:19970901T120000Z
DTSTART:19980313T141711Z
DTEND:19980410T141711Z

Tim Hare
Interested Bystander, Non-Inc.

-----Original Message-----
From: calsify [mailto:[email-masked]] On Behalf Of RFC Errata
System
Sent: Wednesday, October 29, 2014 10:48 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [calsify] [Technical Errata Reported] RFC5545 (4149)

The following errata report has been submitted for RFC5545, "Internet
Calendaring and Scheduling Core Object Specification (iCalendar)".

Section: 4

Original Text
-------------
BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//RDU Software//NONSGML HandCal//EN BEGIN:VFREEBUSY
ORGANIZER:mailto:[email-masked]
DTSTART:19980313T141711Z
DTEND:19980410T141711Z

Corrected Text
--------------
BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//RDU Software//NONSGML HandCal//EN BEGIN:VFREEBUSY
UID:[email-masked]
DTSTAMP:19970901T120000Z
ORGANIZER:mailto:[email-masked]
DTSTART:19980313T141711Z
DTEND:19980410T141711Z

Notes
-----
3.6.4 says
       fbprop     = *(
                  ;

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use
"Reply All" to discuss whether it should be verified or rejected. When a
decision is reached, the verifying party (IESG) can log in to change the
status and edit the report, if necessary. 

--------------------------------------
RFC5545 (draft-ietf-calsify-rfc2445bis-10)
--------------------------------------
Title               : Internet Calendaring and Scheduling Core Object
Specification (iCalendar)
Publication Date    : September 2009
Author(s)           : B. Desruisseaux, Ed.
Category            : PROPOSED STANDARD
Source              : Calendaring and Scheduling Standards Simplification
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

_______________________________________________
calsify mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/calsify