Subject: [calsify] IPR poll on draft-ietf-calext-rscale-02.txt

From: Donald Eastlake <[email-masked]>
Date: Wed, 10 Dec 2014 23:06:09 -0500

Hi,

This is a poll as to whether any participant in this WG is personally
aware any IPR in draft-ietf-calext-rscale-02.txt that has not been
properly disclosed. No IPR declarations have been filed against this
draft thus far so the question is whether any participant is aware of
any IPR.

The authors of the draft must respond to the query. A simple statement
that they are unaware of any IPR is a satisfactory response.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 10 Dec 2014 23:14:28 -0500

Hi Donald,

> that they are unaware of any IPR is a satisfactory response.

I am unaware of any IPR related to the draft.

-- 
Cyrus Daboo

---

From: Gregory Yakushev <[email-masked]>
Date: Thu, 11 Dec 2014 09:23:08 +0000

I am aunaware of any IPR related to the draft.

Grisha

On Thu Dec 11 2014 at 5:06:38 AM Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>