Subject: [calsify] draft-ietf-calext-rscale-02.txt consensus

From: "Anganes, Amanda L" <[email-masked]>
Date: Fri, 12 Dec 2014 14:14:32 +0000

Greetings,

Based on the discussion and edits made to the RSCALE draft, the WG Chairs have determined that there is consensus for draft-ietf-calext-rscale-02.txt. Thank you to all who contributed! RCF publication will be requested.

Cheers,

Amanda & Donald

------------------------
Amanda Anganes | 781-271-3103 | [email-masked]
The MITRE Corporation | K83C: Collaboration & Social Computing

---

From: "Anganes, Amanda L" <[email-masked]>
Date: Fri, 12 Dec 2014 14:16:36 +0000

My apologies, that should say "RFC", not "RCF". Typing too fast…

From: <Anganes>, "Anganes, Amanda L" <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 12, 2014 at 9:14 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [calsify] draft-ietf-calext-rscale-02.txt consensus

Greetings,

Cheers,

Amanda & Donald

------------------------
Amanda Anganes | 781-271-3103 | [email-masked]<mailto:[email-masked]>
The MITRE Corporation | K83C: Collaboration & Social Computing