Subject: [calsify] Call for WG Adoption: draft-daboo-icalendar-extensions-08

From: "Anganes, Amanda L" <[email-masked]>
Date: Fri, 19 Dec 2014 18:50:05 +0000

Greetings,

This is a call for comments on the adoption of draft-daboo-icalendar-extensions-08 as an official Calendering Extensions Working Group draft. Due to the holiday season, this call for adoption will run a bit longer – please comment by January 16th.

Thanks,

Amanda & Donald

---

From: Ken Murchison <[email-masked]>
Date: Fri, 19 Dec 2014 19:12:35 -0500

I'm in favor of adopting this document.

Kenneth Murchison 
Principal Systems Software Engineer
Carnegie Mellon University

> On Dec 19, 2014, at 1:50 PM, Anganes, Amanda L <[email-masked]> wrote:
> 
> Greetings,
> 
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

---

From: Gregory Yakushev <[email-masked]>
Date: Tue, 23 Dec 2014 12:20:32 +0000

Grisha (@Google)

On Fri Dec 19 2014 at 7:50:12 PM Anganes, Amanda L <[email-masked]>
wrote:

>  Greetings,
>
>  This is a call for comments on the adoption
> of draft-daboo-icalendar-extensions-08 as an official Calendering
> Extensions Working Group draft. Due to the holiday season, this call for
> adoption will run a bit longer – please comment by January 16th.
>
>  Thanks,
>
>  Amanda & Donald
>