Subject: Re: [calsify] Call for WG Adoption: draft-daboo-icalendar-extensions-08

From: Dave Thewlis <[email-masked]>
Date: Mon, 5 Jan 2015 06:49:45 -0800

I am in favor of adopting this document.

Dave Thewlis

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]

> On Dec 19, 2014, at 10:50 AM, Anganes, Amanda L <[email-masked]> wrote:
> 
> Greetings,
> 
> This is a call for comments on the adoption of draft-daboo-icalendar-extensions-08 as an official Calendering Extensions Working Group draft. Due to the holiday season, this call for adoption will run a bit longer – please comment by January 16th.
> 
> Thanks,
> 
> Amanda & Donald
> 
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

---

From: "Schwartz, Gary" <[email-masked]>
Date: Wed, 7 Jan 2015 15:44:31 +0000

I support adopting this document.

Gary Schwartz
Director, Communications & Middleware Technologies
Rensselaer Polytechnic Institute
________________________________
From: calsify [[email-masked]] on behalf of Anganes, Amanda L [[email-masked]]
Sent: Friday, December 19, 2014 1:50 PM
To: [email-masked]
Subject: [calsify] Call for WG Adoption: draft-daboo-icalendar-extensions-08

Greetings,

Thanks,

Amanda & Donald

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 07 Jan 2015 11:02:25 -0500

Hi Amanda,

--On December 19, 2014 at 6:50:05 PM +0000 "Anganes, Amanda L" 
<[email-masked]> wrote:

> This is a call for comments on the adoption of
> draft-daboo-icalendar-extensions-08 as an official Calendering Extensions
> Working Group draft. Due to the holiday season, this call for adoption
> will run a bit longer – please comment by January 16th.
>

FYI I am a co-author of that document, and I do support its adoption by 
Calext.

-- 
Cyrus Daboo

---

From: Mike Douglass <[email-masked]>
Date: Wed, 07 Jan 2015 11:07:25 -0500

I support adoption of this specification.

On 12/19/2014 01:50 PM, Anganes, Amanda L wrote:
> Greetings,
>
> This is a call for comments on the adoption 
> of draft-daboo-icalendar-extensions-08 as an official Calendering 
> Extensions Working Group draft. Due to the holiday season, this call 
> for adoption will run a bit longer – please comment by January 16th.
>
> Thanks,
>
> Amanda & Donald
>
>
>

---

From: Lucia Fedorova <[email-masked]>
Date: Wed, 7 Jan 2015 17:09:52 +0100

Lucia
(Google)

On Wed, Jan 7, 2015 at 5:07 PM, Mike Douglass <[email-masked]>
wrote:

> Extensions Working Group draft. Due to the holiday season, this call for
> adoption will run a bit longer – please comment by January 16th.
>
>  Thanks,
>
>  Amanda & Donald
>
>
>
> calsify mailing [email-masked]://www.ietf.org/mailman/listinfo/calsify
>
>
>

---

From: William Cox <[email-masked]>
Date: Fri, 16 Jan 2015 12:22:41 -0500

bill cox
--

*William Cox*

Email: [email-masked] 
<mailto:[email-masked]>

Web: http://www.CoxSoftwareArchitects.com 
<http://www.CoxSoftwareArchitects.com/>

+1 862 485 3696 mobile