Subject: [calsify] ID Tracker State Update Notice: <draft-ietf-calext-rscale-04.txt>

From: IETF Secretariat <[email-masked]>
Date: Thu, 05 Mar 2015 10:19:09 -0800

IESG state changed to Approved-announcement to be sent from IESG Evaluation
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-calext-rscale/

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Mar 2015 17:40:42 -0500

As you can all see, the IESG approved the RSCALE document on today's
telechat.  The notice to ietf-announce should go out on Monday.  The
only comment during last call and IESG evaluation was about the
"updates" text in the Introduction, and I have put Cyrus's fix for
that into an RFC Editor note.

Thanks for the work on this, everyone.  The chairs should now update
the milestones to mark RSCALE as "Done"... and to adjust the dates on
the other two documents to something realistic.

Barry, Applications AD

On Thu, Mar 5, 2015 at 1:19 PM, IETF Secretariat
<[email-masked]> wrote:
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify