Subject: [calsify] Request for feedback/discussion

From: "Anganes, Amanda L" <[email-masked]>
Date: Thu, 4 Jun 2015 20:46:11 +0000

Hi CalExt WG,

We have two remaining drafts to finish, and discussion has slowed down lately. The two drafts are:

Draft-ietf-calext-availability-00<https://datatracker.ietf.org/doc/draft-ietf-calext-availability/> and
Draft-ietf-calext-extensions-00<https://datatracker.ietf.org/doc/draft-ietf-calext-extensions/>

Please review these two documents, and reply back to the WG with any comments, questions, concerns, or to let us know if you think they're ready for WG Last Call.

Looking forward to hearing from you,

-Amanda & Donald, CalExt Co-chairs

---

From: Ken Murchison <[email-masked]>
Date: Thu, 04 Jun 2015 18:50:51 -0400

Hi Amanda,

I sent out messages on April 7 concerning both these documents:

http://www.ietf.org/mail-archive/web/calsify/current/msg02689.html
http://www.ietf.org/mail-archive/web/calsify/current/msg02692.html

Cyrus proposed some new clarifying text 
<http://www.ietf.org/mail-archive/web/calsify/current/msg02690.html> for 
draft-ietf-calext-extensions which probably needs to be posted as -01.

I don't believe that my comments regarding 
draft-ietf-calext-availability have been addressed yet.

On 06/04/2015 04:46 PM, Anganes, Amanda L wrote:
> Draft-ietf-calext-availability-00 
> <https://datatracker.ietf.org/doc/draft-ietf-calext-availability/> and
> Draft-ietf-calext-extensions-00 
> <https://datatracker.ietf.org/doc/draft-ietf-calext-extensions/>
>
> Please review these two documents, and reply back to the WG with any 
> comments, questions, concerns, or to let us know if you think they're 
> ready for WG Last Call.
>
> ---Amanda & Donald, CalExt Co-chairs
>
>
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University