Subject: Re: [calsify] Request for feedback/discussion

From: "Anganes, Amanda L" <[email-masked]>
Date: Fri, 10 Jul 2015 16:43:21 +0000

Hi Ken,

Have you received answers for these two questions/concerns?

If not, WG, please read and respond to the messages Ken's linked below.

Amanda Anganes
WG Co-Chair

From: Ken Murchison <[email-masked]<mailto:[email-masked]>>
Organization: Carnegie Mellon University
Date: Thursday, June 4, 2015 at 6:50 PM
To: "Anganes, Amanda L" <[email-masked]<mailto:[email-masked]>>, Calsify <[email-masked]<mailto:[email-masked]>>
Subject: Re: [calsify] Request for feedback/discussion

Hi Amanda,

I sent out messages on April 7 concerning both these documents:

http://www.ietf.org/mail-archive/web/calsify/current/msg02689.html
http://www.ietf.org/mail-archive/web/calsify/current/msg02692.html

Cyrus proposed some new clarifying text<http://www.ietf.org/mail-archive/web/calsify/current/msg02690.html> for draft-ietf-calext-extensions which probably needs to be posted as -01.

I don't believe that my comments regarding draft-ietf-calext-availability have been addressed yet.

On 06/04/2015 04:46 PM, Anganes, Amanda L wrote:
Hi CalExt WG,

We have two remaining drafts to finish, and discussion has slowed down lately. The two drafts are:

Draft-ietf-calext-availability-00<https://datatracker.ietf.org/doc/draft-ietf-calext-availability/> and
Draft-ietf-calext-extensions-00<https://datatracker.ietf.org/doc/draft-ietf-calext-extensions/>

Please review these two documents, and reply back to the WG with any comments, questions, concerns, or to let us know if you think they're ready for WG Last Call.

Looking forward to hearing from you,

-Amanda & Donald, CalExt Co-chairs

_______________________________________________
calsify mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/calsify

--
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Ken Murchison <[email-masked]>
Date: Fri, 10 Jul 2015 12:50:48 -0400

Hi Amanda,

The question about calext-extensions was addressed by Cyrus with some 
proposed text.  I don't believe there was a response to my 
calext-availability comments.

On 07/10/2015 12:43 PM, Anganes, Amanda L wrote:
> From: Ken Murchison <[email-masked] <mailto:[email-masked]>>
> To: "Anganes, Amanda L" <[email-masked] 
> <mailto:[email-masked]>>, Calsify <[email-masked] 
> <mailto:[email-masked]>>
> Cyrus proposed some new clarifying text 
> <http://www.ietf.org/mail-archive/web/calsify/current/msg02690.html> 
> for draft-ietf-calext-extensions which probably needs to be posted as -01.
>
> I don't believe that my comments regarding 
> draft-ietf-calext-availability have been addressed yet.
>
>
>
>> Draft-ietf-calext-availability-00 
>> <https://datatracker.ietf.org/doc/draft-ietf-calext-availability/> and
>> Draft-ietf-calext-extensions-00 
>> <https://datatracker.ietf.org/doc/draft-ietf-calext-extensions/>
>>
>> Please review these two documents, and reply back to the WG with any 
>> comments, questions, concerns, or to let us know if you think they're 
>> ready for WG Last Call.
>>
>> ---Amanda & Donald, CalExt Co-chairs
>>
>>
>>
>> [email-masked]://www.ietf.org/mailman/listinfo/calsify
>
>
> -- 
> Kenneth Murchison