Subject: [calsify] Change of chairs for CALEXT

From: Alexey Melnikov <[email-masked]>
Date: Tue, 10 May 2016 09:38:34 -0400

Dear CALEXT participants,
I am glad to announce that Philipp Kewisch and Daniel Migault are replacing Amanda as co-chairs of CALEXT. Donald Eastlake is continuing.

I would like to thank Amanda for her prior contributions to the WG.

Best Regards,
Alexey, Responsible AD for CALEXT

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 10 May 2016 11:27:29 -0400

Welcome to Philipp and Daniel !

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]