Subject: [calsify] I-D Action: draft-ietf-calext-extensions-02.txt

From: [email-masked]
Date: Tue, 24 May 2016 09:51:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Calendaring Extensions of the IETF.

        Title           : New Properties for iCalendar
        Author          : Cyrus Daboo
	Filename        : draft-ietf-calext-extensions-02.txt
	Pages           : 22
	Date            : 2016-05-24

Abstract:
   This document defines a set of new properties for iCalendar data as
   well as extending the use of some existing properties to the entire
   iCalendar object.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-calext-extensions/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-calext-extensions-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-calext-extensions-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sameen Karim <[email-masked]>
Date: Wed, 25 May 2016 12:02:14 -0400

This draft standardizes a number of ad-hoc extensions for iCalendar, which
have long been requested by vendors and publishers. I support this moving
forward in its current form.

On Tue, May 24, 2016 at 12:51 PM, <[email-masked]> wrote:

> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>

---

From: Ken Murchison <[email-masked]>
Date: Wed, 25 May 2016 12:20:42 -0400

+1

On 05/25/2016 12:02 PM, Sameen Karim wrote:
> This draft standardizes a number of ad-hoc extensions for iCalendar, 
> which have long been requested by vendors and publishers. I support 
> this moving forward in its current form.
>
> On Tue, May 24, 2016 at 12:51 PM, <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>     until the htmlized version and diff are available at
>     tools.ietf.org <http://tools.ietf.org>.
>
>     [email-masked] <mailto:[email-masked]>

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Zachary Elias <[email-masked]>
Date: Wed, 25 May 2016 12:50:24 -0400

+1. This draft looks solid, let's move forward with it. No objections here.

On Wed, May 25, 2016 at 12:20 PM, Ken Murchison <[email-masked]>
wrote:

> calsify mailing [email-masked]://www.ietf.org/mailman/listinfo/calsify
>
>
> --
> Kenneth Murchison

---

From: Edgar Salazar <[email-masked]>
Date: Thu, 26 May 2016 11:45:50 -0400

This would be great for moving a lot of open source calendar projects
forward.

+1

-- 
Edgar M. Salazar
Artemit LLC

On Wed, May 25, 2016 at 12:50 PM, Zachary Elias <[email-masked]> wrote:

>> which have long been requested by vendors and publishers. I support this
>> moving forward in its current form.
>>