Subject: [calsify] Protocol Action: 'Calendar Availability' to Proposed Standard (draft-ietf-calext-availability-04.txt)

From: The IESG <[email-masked]>
Date: Mon, 11 Jul 2016 08:05:26 -0700

The IESG has approved the following document:
- 'Calendar Availability'
  (draft-ietf-calext-availability-04.txt) as Proposed Standard

This document is the product of the Calendaring Extensions Working Group.

The IESG contact persons are Alexey Melnikov, Ben Campbell and Alissa
Cooper.

A URL of this Internet Draft is:
https://datatracker.ietf.org/doc/draft-ietf-calext-availability/

Technical Summary

   This document specifies a new iCalendar calendar component that
   allows the publication of available and unavailable time periods
   associated with a calendar user.  This component can be used in
   standard iCalendar free-busy lookups, including iTIP free-busy
   requests, to generate repeating blocks of available or busy time with
   exceptions as needed.

   This document also defines extensions to CalDAV calendar-access and
   calendar-auto-schedule which specify how this new calendar component
   can be used when doing free-busy time evaluation in CalDAV.

Working Group Summary

   The document was approved by 7 people to be a working group document. Two people commented the document while implementing it. The document was approved by 2 non-authors during the WGLC. No one objected. Actually one asked for clarifications and then approved the current version.

Document Quality

   The document is well written. From Mailing list discussions two people have implemented these components. One implementers asked clarifications, and the document reflects these discussions.

Personnel

   Daniel Migault is the document shepherd and Alexey Melnikov is the Responsible AD.

---

From: [email-masked]
Date: Mon, 11 Jul 2016 08:21:53 -0700

Congratulations to everybody!  VAVAILABILITY is approved and should be published before long as an RFC.  

> Begin forwarded message:
> 
> From: The IESG <[email-masked]>
> Subject: Protocol Action: 'Calendar Availability' to Proposed Standard (draft-ietf-calext-availability-04.txt)
> Date: July 11, 2016 at 08:05:26 PDT
> To: "IETF-Announce" <[email-masked]>
> Cc: [email-masked], Daniel Migault <[email-masked]>, [email-masked], [email-masked], [email-masked], [email-masked], The IESG <[email-masked]>
> Reply-To: [email-masked]
>