Subject: Re: [calsify] Call for Adoption

From: Dave Thewlis <[email-masked]>
Date: Fri, 1 Jul 2016 06:32:33 -0700

+1

> On Jun 30, 2016, at 05:48, Ken Murchison <[email-masked]> wrote:
> 
> I support adopting all three of these drafts.
> 
> 
> 
> On 06/30/2016 08:44 AM, Daniel Migault wrote:
>> Hi, 
>>  
>> This starts a Call for Adoption for three drafts:
>>     - 1) CalDAV Managed Attachments [1]
>>     - 2) Improved Support for iCalendar Relationships
>>     - 3) Event Publishing Extensions to iCalendar:
>>  
>> The document is available here:
>> https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt <https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt>
>>  
>> Please review these drafts to see if you think it is suitable for adoption by CALEXT, and comment to the list, clearly stating your view.  *Speak Up* if you have strong opposition to this work.
>>  
>> This call for adoption ends on July 13.
>>  
>> BR, 
>> Donald, Phillipp and Daniel 
>>  
>> [1] http://tools.ietf.org/id/draft-daboo-caldav-attachments <http://tools.ietf.org/id/draft-daboo-caldav-attachments>
>> [2] https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt <https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt>
>> [3] https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/ <https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/>
>>  
>>  
>>  
>> <Mail Attachment.gif> <http://www.ericsson.com/>
>> 
>> DANIEL MIGAULT 
>> Researcher 
>> Research
>> 
>> Ericsson
>> 8500 Boulevard Decarie
>> H4P 2N2 Montreal, Canada
>> Phone +1 514 345 7900 46628
>> Mobile +1 514 452 2160
>> [email-masked] <mailto:[email-masked]>
>> www.ericsson.com <http://www.ericsson.com/>
>> 
>> 
>> <Mail Attachment.gif> <http://www.ericsson.com/current_campaign>
>>  
>> Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at  <http://www.ericsson.com/email_disclaimer>www.ericsson.com/email_disclaimer <http://www.ericsson.com/email_disclaimer>
>> 
>> _______________________________________________
>> calsify mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/calsify <https://www.ietf.org/mailman/listinfo/calsify>
> 
> -- 
> Kenneth Murchison
> Principal Systems Software Engineer
> Carnegie Mellon University
> _______________________________________________
> calsify mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/calsify <https://www.ietf.org/mailman/listinfo/calsify>
--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]

---

From: Lucia Fedorova Kristiansen <[email-masked]>
Date: Fri, 1 Jul 2016 17:02:11 +0200

I support adopting all three drafts.

On Fri, Jul 1, 2016 at 3:32 PM, Dave Thewlis <[email-masked]>
wrote:

> https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt
>
> Please review these drafts to see if you think it is suitable for adoption
> by CALEXT, and comment to the list, clearly stating your view.  *Speak Up*
> if you have strong opposition to this work.
>
> [1] http://tools.ietf.org/id/draft-daboo-caldav-attachments
> [2] https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt
> [3] https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/
>
>
>
>
> *DANIEL MIGAULT *
> *Ericsson*
> [email-masked]
> www.ericsson.com
>
>
> Legal entity: Ericsson Canada Inc., registered office in Montreal. This
> Communication is Confidential. We only send and receive email on the basis
> of the terms set out at  <http://www.ericsson.com/email_disclaimer>
> www.ericsson.com/email_disclaimer
>
>
> calsify mailing [email-masked]://www.ietf.org/mailman/listinfo/calsify
>
>
> --
> Kenneth Murchison
> [email-masked]
> *https://www.ietf.org/mailman/listinfo/calsify
> <https://www.ietf.org/mailman/listinfo/calsify>*
>
>
> --
> *Dave Thewlis, Executive Director*
> *CalConnect - The Calendaring and Scheduling Consortium*
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>
>

---

From: Zachary Elias <[email-masked]>
Date: Fri, 1 Jul 2016 11:03:20 -0400

+1

On Fri, Jul 1, 2016 at 11:02 AM, Lucia Fedorova Kristiansen <
[email-masked]> wrote:

>> Please review these drafts to see if you think it is suitable for
>> adoption by CALEXT, and comment to the list, clearly stating your view.
>> *Speak Up* if you have strong opposition to this work.
>>

---

From: "Schwartz, Gary" <[email-masked]>
Date: Fri, 1 Jul 2016 19:02:44 +0000

+1
________________________________
From: Zachary Elias [[email-masked]]
Sent: Friday, July 01, 2016 11:03 AM
To: Lucia Fedorova Kristiansen
Cc: [email-masked]
Subject: Re: [calsify] Call for Adoption

+1

On Fri, Jul 1, 2016 at 11:02 AM, Lucia Fedorova Kristiansen <[email-masked]<redir.aspx?REF=Mar1yH6gLgmmc_jHBOFDRhgxiIYyRDghCXtgEt5pbX-Ns-BF4qHTCAFtYWlsdG86bHVja2FAZ29vZ2xlLmNvbQ..>> wrote:
I support adopting all three drafts.

On Fri, Jul 1, 2016 at 3:32 PM, Dave Thewlis <[email-masked]<redir.aspx?REF=Z2Y_4Et8FuRefrYeqUD8PxSTF89PNN4_ecvZCicdziuNs-BF4qHTCAFtYWlsdG86RGF2ZS5UaGV3bGlzQGNhbGNvbm5lY3Qub3Jn>> wrote:
+1

On Jun 30, 2016, at 05:48, Ken Murchison <[email-masked]<redir.aspx?REF=nMcgwSG8b3AtBBxjhKQJ5E1gBfqI6uxEltf3l5YitYqNs-BF4qHTCAFtYWlsdG86bXVyY2hAYW5kcmV3LmNtdS5lZHU.>> wrote:

The document is available here:
https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt<redir.aspx?REF=mTpVnmgSPy6Hh6QBze4HSmLG820aw5kzsAlUXhdSDPONs-BF4qHTCAFodHRwczovL3Rvb2xzLmlldGYub3JnL2lkL2RyYWZ0LWhvdXNsZXktY21zLWNoYWNoYTIwLXBvbHkxMzA1LTAwLnR4dA..>

BR,

[1] http://tools.ietf.org/id/draft-daboo-caldav-attachments<redir.aspx?REF=uATvaQwqydkI4i54D4CZsBAMQj2NxbganGXGEOUdlHuNs-BF4qHTCAFodHRwOi8vdG9vbHMuaWV0Zi5vcmcvaWQvZHJhZnQtZGFib28tY2FsZGF2LWF0dGFjaG1lbnRz>
[2] https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt<redir.aspx?REF=pWDBbPbvIqrynEO8SH3B51dxG2ksx8Xx8Yqx0c8a3OKNs-BF4qHTCAFodHRwczovL3d3dy5pZXRmLm9yZy9hcmNoaXZlL2lkL2RyYWZ0LWRvdWdsYXNzLWljYWwtcmVsYXRpb25zLTA0LnR4dA..>
[3] https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/<redir.aspx?REF=bFqttX9MGi7XclI81dRCDoOICWIT8LXQr9r75QrMW4PuFONF4qHTCAFodHRwczovL2RhdGF0cmFja2VyLmlldGYub3JnL2RvYy9kcmFmdC1kb3VnbGFzcy1jYWxlbmRhci1leHRlbnNpb24v>

<Mail Attachment.gif><redir.aspx?REF=v8mrwgheAhuAK0JrBjKofz5VStIL6EbDEDfn0PnvUmHuFONF4qHTCAFodHRwOi8vd3d3LmVyaWNzc29uLmNvbS8.>

DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160<tel:%2B1%20514%20452%202160>
[email-masked]<redir.aspx?REF=-LOSF-DvbOFIbPzq-EWCOovNQZESRyTexSb0QudciNnuFONF4qHTCAFtYWlsdG86ZGFuaWVsLm1pZ2F1bHRAZXJpY3Nzb24uY29t>
www.ericsson.com<redir.aspx?REF=v8mrwgheAhuAK0JrBjKofz5VStIL6EbDEDfn0PnvUmHuFONF4qHTCAFodHRwOi8vd3d3LmVyaWNzc29uLmNvbS8.>

<Mail Attachment.gif><redir.aspx?REF=6JdYR3RmGhTbITq99chAugGhCWu1xy5Bma2Sy2s64uDuFONF4qHTCAFodHRwOi8vd3d3LmVyaWNzc29uLmNvbS9jdXJyZW50X2NhbXBhaWdu>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at <redir.aspx?REF=PdtxamPcL1x3w7XWSgbz_g4MP4S6EuwMSjF4tvxrMyzuFONF4qHTCAFodHRwOi8vd3d3LmVyaWNzc29uLmNvbS9lbWFpbF9kaXNjbGFpbWVy> www.ericsson.com/email_disclaimer<redir.aspx?REF=PdtxamPcL1x3w7XWSgbz_g4MP4S6EuwMSjF4tvxrMyzuFONF4qHTCAFodHRwOi8vd3d3LmVyaWNzc29uLmNvbS9lbWFpbF9kaXNjbGFpbWVy>

_______________________________________________
calsify mailing list
[email-masked]<redir.aspx?REF=R4T6DlRXKo127A219_kBdwud7HaRavHyP9h_fjOrLH7uFONF4qHTCAFtYWlsdG86Y2Fsc2lmeUBpZXRmLm9yZw..>
https://www.ietf.org/mailman/listinfo/calsify<redir.aspx?REF=sOjuoc01ITnTnIqBlMe-ess3aGJPbOrtvmhRpaQA9XLuFONF4qHTCAFodHRwczovL3d3dy5pZXRmLm9yZy9tYWlsbWFuL2xpc3RpbmZvL2NhbHNpZnk.>

_______________________________________________
calsify mailing list
[email-masked]<redir.aspx?REF=R4T6DlRXKo127A219_kBdwud7HaRavHyP9h_fjOrLH7uFONF4qHTCAFtYWlsdG86Y2Fsc2lmeUBpZXRmLm9yZw..>
https://www.ietf.org/mailman/listinfo/calsify<redir.aspx?REF=sOjuoc01ITnTnIqBlMe-ess3aGJPbOrtvmhRpaQA9XLuFONF4qHTCAFodHRwczovL3d3dy5pZXRmLm9yZy9tYWlsbWFuL2xpc3RpbmZvL2NhbHNpZnk.>

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391<tel:%2B1%20707%20840%209391> voice | +1 707 498 2238<tel:%2B1%20707%20498%202238> mobile | +1 415 946 3454<tel:%2B1%20415%20946%203454> fax
http://www.calconnect.org<redir.aspx?REF=QE4FteOIKZNMlx-Hn4V1DDaJsIiwNZ8VtmTfbvnCEEzuFONF4qHTCAFodHRwOi8vd3d3LmNhbGNvbm5lY3Qub3Jn> | [email-masked]<redir.aspx?REF=uk88r2s_hhlOam2MvyfJQX6tEqCv6MI8CoELQSBZXB_uFONF4qHTCAFtYWlsdG86RGF2ZS5UaGV3bGlzQGNhbGNvbm5lY3Qub3Jn>

_______________________________________________
calsify mailing list
[email-masked]<redir.aspx?REF=R4T6DlRXKo127A219_kBdwud7HaRavHyP9h_fjOrLH7uFONF4qHTCAFtYWlsdG86Y2Fsc2lmeUBpZXRmLm9yZw..>
https://www.ietf.org/mailman/listinfo/calsify<redir.aspx?REF=sOjuoc01ITnTnIqBlMe-ess3aGJPbOrtvmhRpaQA9XLuFONF4qHTCAFodHRwczovL3d3dy5pZXRmLm9yZy9tYWlsbWFuL2xpc3RpbmZvL2NhbHNpZnk.>

_______________________________________________
calsify mailing list
[email-masked]<redir.aspx?REF=R4T6DlRXKo127A219_kBdwud7HaRavHyP9h_fjOrLH7uFONF4qHTCAFtYWlsdG86Y2Fsc2lmeUBpZXRmLm9yZw..>
https://www.ietf.org/mailman/listinfo/calsify<redir.aspx?REF=sOjuoc01ITnTnIqBlMe-ess3aGJPbOrtvmhRpaQA9XLuFONF4qHTCAFodHRwczovL3d3dy5pZXRmLm9yZy9tYWlsbWFuL2xpc3RpbmZvL2NhbHNpZnk.>

---

From: Gren Elliot <[email-masked]>
Date: Mon, 4 Jul 2016 10:01:32 +0100

+1

From: Ken Murchison <[email-masked]>
Reply: Ken Murchison <[email-masked]>
Date: 30 June 2016 at 13:58:02
To: [email-masked] <[email-masked]>
Subject:  Re: [calsify] Call for Adoption  

BR,

 

DANIEL MIGAULT  
Researcher  
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer

---

From: Adrian Apthorp <[email-masked]>
Date: Tue, 5 Jul 2016 19:06:04 +0800

+1

On 1 Jul 2016, at 21:32, Dave Thewlis <[email-masked]> wrote:

>>> <Mail Attachment.gif>
>>> <Mail Attachment.gif>

---

From: Cyrus Daboo <[email-masked]>
Date: Tue, 05 Jul 2016 10:39:22 -0400

Hi Daniel,

>     - 3) Event Publishing Extensions to iCalendar:

I would like to see this WG work on these three documents.

-- 
Cyrus Daboo

---

From: Michael Douglass <[email-masked]>
Date: Tue, 5 Jul 2016 10:40:57 -0400

+1