Subject: Re: [calsify] Call for Adoption

From: Daniel Migault <[email-masked]>
Date: Tue, 16 Aug 2016 12:12:55 -0400

Hi,

Adoption of the three drafts has been supported by 8 persons. I encourage
the authors to submit the draft as draft-ietf-calext-xxx-00, with xxx being
the name of the draft.

Once submitted we will review of the drafts. So please provide feed backs,
so they can be moved forward.

BR,
Donald, Philipp and Daniel

On Thu, Jun 30, 2016 at 8:49 AM, Daniel Migault <[email-masked]
> wrote:

> -- ignore previous message
>
> Hi,
>
> This starts a Call for Adoption for three drafts:
>     - 1) CalDAV Managed Attachments [1]
>     - 2) Improved Support for iCalendar Relationships [2]
>     - 3) Event Publishing Extensions to iCalendar [3]
>
> Please review these drafts to see if you think it is suitable for adoption
> by CALEXT, and comment to the list, clearly stating your view.  *Speak Up*
> if you have strong opposition to this work.
>
> This call for adoption ends on July 13.
>
> BR,
> Donald, Phillipp and Daniel
>
> [1] http://tools.ietf.org/id/draft-daboo-caldav-attachments
> [2] https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt
> [3] https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/
>
>
>
> From: Daniel Migault
> Sent: Thursday, June 30, 2016 3:44 PM
> To: [email-masked]'
> Cc: [email-masked]
> Subject: Call for Adoption
>
> Hi,
>
> This starts a Call for Adoption for three drafts:
>     - 1) CalDAV Managed Attachments [1]
>     - 2) Improved Support for iCalendar Relationships
>     - 3) Event Publishing Extensions to iCalendar:
>
> The document is available here:
> https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt
>
> Please review these drafts to see if you think it is suitable for adoption
> by CALEXT, and comment to the list, clearly stating your view.  *Speak Up*
> if you have strong opposition to this work.
>
> This call for adoption ends on July 13.
>
> BR,
> Donald, Phillipp and Daniel
>
> [1] http://tools.ietf.org/id/draft-daboo-caldav-attachments
> [2] https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt
> [3] https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/
>
>
>
>
> DANIEL MIGAULT
> Researcher
> Research
>
> Ericsson
> 8500 Boulevard Decarie
> H4P 2N2 Montreal, Canada
> Phone +1 514 345 7900 46628
> Mobile +1 514 452 2160
> [email-masked]
> www.ericsson.com
>
>
>
>
> Legal entity: Ericsson Canada Inc., registered office in Montreal. This
> Communication is Confidential. We only send and receive email on the basis
> of the terms set out at www.ericsson.com/email_disclaimer
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>

---

From: Daniel Migault <[email-masked]>
Date: Thu, 25 Aug 2016 13:21:43 +0000

Hi, 

Thank you Michael for uploading the drafts. Please review the following drafts:
    - draft-ietf-calext-eventpub-extensions [1]
    - draft-ietf-calext-ical-relations [2]

I suggest we review them by end of September!

BR, 
Daniel

[1] https://datatracker.ietf.org/doc/draft-ietf-calext-eventpub-extensions/
[2] https://datatracker.ietf.org/doc/draft-ietf-calext-ical-relations/

-----Original Message-----
From: Michael Douglass [mailto:[email-masked]] 
Sent: Wednesday, August 24, 2016 4:28 PM
To: Daniel Migault <[email-masked]>
Subject: Re: [calsify] Call for Adoption

Posted [2] & [3]

Thanks.

On 8/16/16 12:12, Daniel Migault wrote:
> Hi,
>
> Adoption of the three drafts has been supported by 8 persons. I 
> encourage  the authors to submit the draft as 
> draft-ietf-calext-xxx-00, with xxx being the name of the draft.
>
> Once submitted we will review of the drafts. So please provide feed 
> backs, so they can be moved forward.
>
> BR,
> On Thu, Jun 30, 2016 at 8:49 AM, Daniel Migault 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Please review these drafts to see if you think it is suitable for
>     adoption by CALEXT, and comment to the list, clearly stating your
>     view.  *Speak Up* if you have strong opposition to this work.
>
>     <http://tools.ietf.org/id/draft-daboo-caldav-attachments>
>     [2]
>     https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt
>     <https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt>
>     [3]
>     https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/
>     
> <https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/>
>
>
>
>     From: Daniel Migault
>     To: [email-masked] <mailto:[email-masked]>'
>     Cc: [email-masked] <mailto:[email-masked]>
> <https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt>
>
>     Please review these drafts to see if you think it is suitable for
>     adoption by CALEXT, and comment to the list, clearly stating your
>     view.  *Speak Up* if you have strong opposition to this work.
>
>     <http://tools.ietf.org/id/draft-daboo-caldav-attachments>
>     [2]
>     https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt
>     <https://www.ietf.org/archive/id/draft-douglass-ical-relations-04.txt>
>     [3]
>     https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/
>     
> <https://datatracker.ietf.org/doc/draft-douglass-calendar-extension/>
>
>
>
>
>     DANIEL MIGAULT
>     Researcher
>     Research
>
>     Ericsson
>     8500 Boulevard Decarie
>     H4P 2N2 Montreal, Canada
>     [email-masked] <mailto:[email-masked]>
>     www.ericsson.com <http://www.ericsson.com>
>
>
>
>
>     Legal entity: Ericsson Canada Inc., registered office in Montreal.
>     This Communication is Confidential. We only send and receive email
>     on the basis of the terms set out at
>     www.ericsson.com/email_disclaimer
>     <http://www.ericsson.com/email_disclaimer>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/calsify>
>
>
>
>