Subject: [calsify] Publication has been requested for draft-ietf-calext-eventpub-extensions-10

From: Daniel Migault <[email-masked]>
Date: Fri, 19 Oct 2018 14:40:23 -0700

Daniel Migault has requested publication of draft-ietf-calext-eventpub-extensions-10 as Proposed Standard on behalf of the CALEXT working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-calext-eventpub-extensions/

---

From: Дилян Палаузов <[email-masked]>
Date: Tue, 23 Oct 2018 16:05:59 +0000

Hello,

the comments I sent on 25 July personally to the author of draft-ietf-
calext-eventpub-extensions and resent on 10 October to [email-masked]
 were not tackled.

E.g. in 9.1. Example 1 two STRUCTURED-LOCATIONs have the same LABEL and
to my understaning the user will see only the LABEL, so based on it the
user is supposed to distinguish the properties.  I proposed using
different labels.

As another example, for STRUCTURED-LOCATION the draft states, that the
value type can be URI or TEXT, but none of them is default.  My
conclusion is, that the value type must always be provided, which is
not done in the examples on the documents.

On 25 September I proposed over [email-masked] adding a new CUTYPE:
EVENT as part of the draft.  From the silence I do not understand, if
this is or isn’t out of scope for the specification.

Section 5.1 doesn’t end with a punctuation mark, like the Description
in Sec. 5.2.

Greetings
  Дилян

On Fri, 2018-10-19 at 14:40 -0700, Daniel Migault wrote:
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

---

From: Michael Douglass <[email-masked]>
Date: Tue, 23 Oct 2018 14:38:46 -0400

Sorry I missed these. Changes made - more below...

> user is supposed to distinguish the properties.  I proposed using
Done
> not done in the examples on the documents.
Done
> this is or isn’t out of scope for the specification.
I think it's out of scope but I'm not sure it's a valid change. An event 
(ambiguou word) is liek a meeting. The cutype is added to 
particpants/attendees. The participant type is intended to expand on the 
cutype.

CUTYPE is deficient in other ways. CUTYPE=ROOM should probably be 
CUTYPE=LOCATION but I think out of scope for this draft.
> Section 5.1 doesn’t end with a punctuation mark, like the Description
Done also

Thanks for the changes.

---

From: Daniel Migault <[email-masked]>
Date: Tue, 23 Oct 2018 20:19:41 +0000

Thanks Дилян for raising the point early and thanks Michael for the fast answer. 
Yours, 
Daniel
-----Original Message-----
From: calsify <[email-masked]> On Behalf Of Michael Douglass
Sent: Tuesday, October 23, 2018 2:39 PM
To: Дилян Палаузов <[email-masked]>; Daniel Migault <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [calsify] Publication has been requested for draft-ietf-calext-eventpub-extensions-10

On 10/23/18 12:05, Дилян Палаузов wrote:
> E.g. in 9.1. Example 1 two STRUCTURED-LOCATIONs have the same LABEL 
> and to my understaning the user will see only the LABEL, so based on 
> it the user is supposed to distinguish the properties.  I proposed 
> using different labels.
Done
Done
> this is or isn’t out of scope for the specification.
I think it's out of scope but I'm not sure it's a valid change. An event (ambiguou word) is liek a meeting. The cutype is added to particpants/attendees. The participant type is intended to expand on the cutype.

CUTYPE is deficient in other ways. CUTYPE=ROOM should probably be CUTYPE=LOCATION but I think out of scope for this draft.
Done also

Thanks for the changes.
>> Please verify the document's state at 
>> https://datatracker.ietf.org/doc/draft-ietf-calext-eventpub-extension
>> s/
>>

---

From: "Thomas Schäfer" <[email-masked]>
Date: Wed, 24 Oct 2018 17:45:16 +0200

Hi Mike,

I think, there is still a minor issue with the Acknowledgement section as it looks like ended right in between:

---------

13.  Acknowledgements

   The author would like to thank Chuck Norris of eventful.com for his
   work which led to the development of this RFC.

   The author would also like to thank the members of CalConnect, The
   Calendaring and Scheduling Consortium, the Event Publication

   technical committee and the following individuals for contributing
   their ideas and support:

   Cyrus Daboo, John Haug, Dan Mendell, Ken Murchison, Scott Otis,

-------

Missing some names or somebody added with and ...?

Thomas

> Gesendet: Freitag, 19. Oktober 2018 um 23:40 Uhr
> Von: "Daniel Migault" <[email-masked]>
> An: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked]
> Betreff: [calsify] Publication has been requested for draft-ietf-calext-eventpub-extensions-10
>