Subject: [calsify] draft-ietf-calext-jscalendar - *this*, _this_ and "this"

From: Doug Royer <[email-masked]>
Date: Mon, 13 May 2019 19:32:06 -0600

On 5/13/19 8:56 AM, Robert Stepanek [Masked] wrote:
 >> 8. I am confused by highlighting meaning of *this*, _this_, and "this"
 >> As described in 1.3 and the highlighting methods throughout this spec.
 >> I have not seen these used in a draft before.
 >
 > The notation should make things simpler to read, not make them more
 > confusing. I'm sorry if it failed on you. Would you have an example of
 > an RFC which achieves this better? I'll also look at recent RFCs for
 > different formats.

Actually, I meant it literally. I am confused and do not understand 
their meaning or difference at all.

-- 

Doug Royer - (http://DougRoyer.US)
[email-masked]
714-989-6135

---

From: "Robert Stepanek" <[email-masked]>
Date: Tue, 14 May 2019 09:55:33 +0200

> their meaning or difference at all.

Copying the relevant parts of section 1.3:

In this document, property and object definitions
are formatted like *this* and are referred to in other sections like
_this_. Verbatim text is formatted like "this".

You refer to this section, so now I'm confused what's confusing :) That being said, using two different notations, one to *define* and another to *refer to* a property, looks awkward to me as well, now that I look at it. If there are no objections, I will change the spec to use a single notation for property names. I still plan to use notation to notate verbatim text (its style literally is called "verb" in the RFC markup language).

Does this make things more clear to you?

---

From: Doug Royer <[email-masked]>
Date: Tue, 14 May 2019 07:30:29 -0600

On 5/14/19 1:55 AM, Robert Stepanek [Masked] wrote:
> Preview: On Tue, May 14, 2019, at 3:32 AM, Doug Royer wrote: > On 5/13
> 
> Your Blur Masked Email [email-masked] received this from 
> [email-masked].
> Blur forwards Masked Emails to you here ? just reply like normal and 
> Blur keeps your email private.
> IF THIS IS SPAM, CLICK HERE TO BLOCK. 
> <https://dnt.abine.com/#/block_email/[email-masked]/[email-masked]>
> 
> Masked Emails stop spam, defy tracking, and keep data private. INVITE 
> FRIENDS TO TRY BLUR PREMIUM AT 50% OFF <https://dnt.abine.com/#/referral>.
> 

*Because* _it_ "IS" confusing. No clue what it m_e_a_n_s.

--