Subject: [calsify] calext - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 14 May 2019 21:30:57 -0700

A new interim meeting request has just been submitted by Bron Gondwana.

This request requires approval by the Area Director of the Applications and Real-Time Area

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2019-calext-01

---------------------------------------------------------
Working Group Name: Calendaring Extensions
Area Name: Applications and Real-Time Area
Session Requester: Bron Gondwana

City: Bedford
Country: GB

Session 1:

Date: 2019-06-04
Start Time: 16:00 Europe/London
Duration: 01:30
Remote Participation Information: Video/Voice: https://zoom.us/j/4574164360 - Jabber: [email-masked]
Agenda Note: 

---------------------------------------------------------

---

From: Daniel Migault <[email-masked]>
Date: Wed, 15 May 2019 22:08:20 -0400

Please find below the tentative agenda. The intention of these meetings is
to help the documents moving forward. Please be pro-active and raise
discussion before the meeting, so the WG can provide valuable feed backs.
We would appreciate each co-authors provides to the mailing list the status
of the draft presented as well as the remaining issues.

Please let us know if you have any question.

Yours,
Daniel and Bron

AGENDA:

===

Discuss in-progress drafts: 30 min

* jscalendar

* scheduling controls

Discuss proposed next drafts to address: 30 min

* vpoll

* subscription upgrade

* scheduling for jscalendar

Future possible work: 15 min

* ischedule redux

* calendar sharing informational drafts

* valarm extensions

* caldav sync / proxy

Other business:

* discussion of work process and review process for ongoing standards work
coming from CalConnect

* tzdist relationship

On Wed, May 15, 2019 at 12:31 AM IETF Meeting Session Request Tool <
[email-masked]> wrote:

> Remote Participation Information: Video/Voice:
> https://zoom.us/j/4574164360 - Jabber: [email-masked]
> Agenda Note:
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>