Subject: [calsify] IETF105 agenda

From: Daniel Migault <[email-masked]>
Date: Thu, 18 Jul 2019 09:50:42 -0400

Hi,

Calext will meet in Montreal on Wednesday July 24 15:50 - 16:50.

Following up the scheme of our interim meeting collocated with calconnect,
it might be good we go through all current draft.

If you believe a presentation is worth being made, please indicate the time
you need and provide the slides by Monday July 22.
If you believe that is not necessary, or you are not able to do it, please
provide a note on the mailing list of the advancement of the draft, issues
to be solved, date of the expected new version,  as well as other
information you believe is useful.

Please find a draft agenda below.
calext agenda

* chairs slides (10 minutes)
* draft-ietf-calext-eventpub-extensions-13 ( 10 minutes Michael)
* draft-ietf-calext-jscalendar-17 and
draft-ietf-calext-jscalendar-icalendar-01 (10 minutes)
* draft-ietf-calext-subscription-upgrade-00
* draft-ietf-calext-valarm-extensions-00
* draft-ietf-calext-caldav-scheduling-controls-00
* tzdist & IANA (Daniel 10 minutes)

Yours,
Daniel

---

From: Daniel Migault <[email-masked]>
Date: Tue, 23 Jul 2019 11:01:10 -0400

Hi,

Unless I have missed your notification, I have not received confirmation
from presenter nor slides. Please provide your slides and confirmation you
intend to present to the chairs so we can upload then to the tracker.

Yours,
Daniel

On Thu, Jul 18, 2019 at 9:50 AM Daniel Migault <[email-masked]>
wrote:

> If you believe a presentation is worth being made, please indicate the
> time you need and provide the slides by Monday July 22.

---

From: Michael Douglass <[email-masked]>
Date: Tue, 23 Jul 2019 15:48:59 -0400

I did find the meeting management tool but I get this message when I log in:

There is no person record associated with your login..

I was logged in with the only account that works. Maybe the wrong one? 
I'll pursue this and see what happens...

On 7/18/19 09:50, Daniel Migault wrote:
> Following up the scheme of our interim meeting collocated with 
> calconnect, it might be good we go through all current draft.
>
> If you believe that is not necessary, or you are not able to do it, 
> please provide a note on the mailing list of the advancement of the 
> draft, issues to be solved, date of the expected new version,  as well 
> as other information you believe is useful.
>
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

---

From: Daniel Migault <[email-masked]>
Date: Wed, 24 Jul 2019 10:32:58 -0400

Hi,

I have uploaded the material, if you do not see it, please let me know.

Yours,
Daniel

https://datatracker.ietf.org/meeting/105/session/calext

On Tue, Jul 23, 2019 at 3:49 PM Michael Douglass <[email-masked]>
wrote:

> calsify mailing [email-masked]://www.ietf.org/mailman/listinfo/calsify
>

---

From: Daniel Migault <[email-masked]>
Date: Wed, 24 Jul 2019 11:39:41 -0400

I checked with meetingecho team and it is probably because the session had
not started. That should be fixed this afternoon.

Yours,
Daniel

---

From: Daniel Migault <[email-masked]>
Date: Wed, 24 Jul 2019 13:06:37 -0400

Hi,

We are looking at one minute taker and a jabber scribe. Please let me know
if you volunteer. This would be appreciated!

Yours,
Daniel

On Wed, Jul 24, 2019 at 11:39 AM Daniel Migault <[email-masked]>
wrote:

>> please provide a note on the mailing list of the advancement of the draft,
>> issues to be solved, date of the expected new version,  as well as other