Subject: Re: [calsify] Planning for an interim meeting co-located with CalConnect in April

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 04 Apr 2020 10:25:53 +1100

Should we still hold this meeting? Maybe. If so, I'd like to move it a little earlier though, since 4pm London is 1am Melbourne! If we go a couple of hours earlier to 2pm London, we bring it back to 11pm Melbourne and 9am New York - it's still early for US West Coast, but I think that's the best compromise for the timezones where our people are.

Cheers,

Bron.

On Fri, Jan 17, 2020, at 09:39, Bron Gondwana wrote:
> Hi All,
> 
> CalConnect's next meeting is in Nottingham UK from April 20-24.
> 
> I expect we will hold the meeting at the end of the day UK time in order to make as much as possible of Europe and the USA available to attend (sorry Australia!)
> 
> Right now we have wide flexibility on the timing - does anyone who is likely to attend have any specific days that will not work so we can avoid those days. Please let me know.
> 
> Thanks,
> 
> Bron.
> 
> --
>  Bron Gondwana, CEO, Fastmail Pty Ltd
>  [email-masked]
> 
> 
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
> 

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Daniel Migault <[email-masked]>
Date: Fri, 3 Apr 2020 20:41:09 -0400

Feel free to change the time.
Yours,
Daniel

On Fri, Apr 3, 2020 at 7:26 PM Bron Gondwana <[email-masked]> wrote:

> Should we still hold this meeting?  Maybe.  If so, I'd like to move it a
> little earlier though, since 4pm London is 1am Melbourne!  If we go a
> couple of hours earlier to 2pm London, we bring it back to 11pm Melbourne
> and 9am New York - it's still early for US West Coast, but I think that's
> the best compromise for the timezones where our people are.
>
> Cheers,
>
> Bron.
>
> I expect we will hold the meeting at the end of the day UK time in order
> to make as much as possible of Europe and the USA available to attend
> (sorry Australia!)
>
> Right now we have wide flexibility on the timing - does anyone who is
> likely to attend have any specific days that will not work so we can avoid
> those days.  Please let me know.
>
> Thanks,
>
> Bron..
>
> --

-- 
Daniel Migault
Ericsson