Subject: [calsify] Reminder - interim meeting TODAY 21 April 2020

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 21 Apr 2020 10:04:10 +1000

CALEXT Interim Meeting, 21 April 2020 GMT 13:00
* San Francisco 6am
* New York 9am
* London 2pm
* Vienna 3pm
* Melbourne 11pm

Video chat: https://zoom.us/j/4574164360 (call in https://zoom.us/zoomconference)
Side channel text chat: [email-masked]
Etherpad: https://etherpad.ietf.org:9009/p/calext-interim-apr-2020

Welcome and Note Well: 5min (Bron)
    * Agenda Bash
    * Discussion of how we work without face-to-face meetings as a forcing factor
Current Drafts: 45 min
    * Eventpub
    * Series
    * JSCalendar
    * Subscription Upgrade
    * VAlarm Extensions
    * VPoll
New work: 20 min
    * https://tools.ietf.org/html/draft-douglass-serverside-subscriptions-00
    * JSCalendar extensions?
    * iSchedule upgrade
Any other business: 20 min
    * Milestone review

See you there!

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 21 Apr 2020 13:16:19 +1000

Apologies for the late upload, but the first revision chair slides are now uploaded:

https://datatracker.ietf.org/doc/slides-interim-2020-calext-01-sessa-chair-slides/

I also recommend that in preparation for this meeting that you review the minutes of the previous meeting in Singapore:

https://datatracker.ietf.org/doc/minutes-106-calext/

See you all soon.

Cheers,

Bron.

* San Francisco 6am
* New York 9am
* London 2pm
* Vienna 3pm
* Melbourne 11pm

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 21 Apr 2020 22:59:32 +1000

Meeting NOW! See you there :)

* San Francisco 6am
* New York 9am
* London 2pm
* Vienna 3pm
* Melbourne 11pm