Subject: [calsify] jscalendar-icalendar mapping - CALSCALE

From: Michael Douglass <[email-masked]>
Date: Sat, 11 Apr 2020 16:05:04 -0400

I seem to recall that CALSCALE was dropped because only one value is used.

Is that so? It's not mentioned anywhere

---

From: "Neil Jenkins" <[email-masked]>
Date: Wed, 15 Apr 2020 13:02:00 +1000

On Sun, 12 Apr 2020, at 06:05, Michael Douglass wrote:
> Is that so?

Yes.

>  It's not mentioned anywhere

Because it's not relevant to the JSCalendar spec. It's only relevant to the iCalendar <-> JSCalendar conversion document.

Neil.