Subject: [Cellar] FOSDEM

From: Dave Rice <[email-masked]>
Date: Wed, 13 Jan 2016 10:35:04 -0500

Hi all,

In a few weeks is FOSDEM which will host an Open Media devroom [1] on January 30th in Brussels. There are a few panels relevant to IETF video work.

I know a few CELLAR members are attending and suspect there are more. Is there interest in meeting up to a meal or drinks?

Best Regards,
Dave Rice

[1] https://fosdem.org/2016/schedule/track/open_media/

---

From: "Peter B." <[email-masked]>
Date: Thu, 14 Jan 2016 03:26:00 +0100

> I know a few CELLAR members are attending and suspect there are more. Is there interest in meeting up to a meal or drinks?

Count me in :)

Regards,
Pb

---

From: Riccardo Bernardini <[email-masked]>
Date: Thu, 14 Jan 2016 06:56:21 +0100

On Thu, Jan 14, 2016 at 3:26 AM, Peter B. <[email-masked]> wrote:

> > In a few weeks is FOSDEM which will host an Open Media devroom [1] on
> January 30th in Brussels. There are a few panels relevant to IETF video
> work.
> >
> > I know a few CELLAR members are attending and suspect there are more. Is
> there interest in meeting up to a meal or drinks?
>
> Count me in :)
>
>
I will not be there, but let me chime in to say that usually the Friday
before the FOSDEM there is "Beer event" at the Delirium Café, a nice place
with an interesting list of beers (if you like beer, of course).  Just be
sure to be there early, otherwise you'll have problems just entering (by
foot) the street... (no joking, it happened to me).

Have fun! (for some value of "fun")

Riccardo

> Regards,
> Pb
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Steve Lhomme <[email-masked]>
Date: Thu, 14 Jan 2016 09:05:16 +0100

> I know a few CELLAR members are attending and suspect there are more. Is there interest in meeting up to a meal or drinks?

Yup. There are 3 options for me, Saturday lunch, Saturday dinner, Sunday lunch.

-- 
Steve Lhomme
Matroska association Chairman

---

From: Dave Rice <[email-masked]>
Date: Thu, 14 Jan 2016 20:39:21 -0500

> On Jan 14, 2016, at 3:05 AM, Steve Lhomme <[email-masked]> wrote:
> 

I have to leave very early Sunday, so Saturday only for me.
Dave

---

From: "Peter B." <[email-masked]>
Date: Fri, 15 Jan 2016 11:28:50 +0100

> I have to leave very early Sunday, so Saturday only for me.

"Saturday only" for me, too.

Regards,
Pb

---

From: Jerome Martinez <[email-masked]>
Date: Fri, 15 Jan 2016 11:53:00 +0100

> "Saturday only" for me, too.

I vote for Saturday dinner, so we have the time to assist to more FOSDEM 
presentations during the day.

Jérôme

---

From: Steve Lhomme <[email-masked]>
Date: Fri, 15 Jan 2016 12:47:30 +0100

> presentations during the day.

I might have dinner with the VideoLAN people, but there's nothing settled yet.

---

From: "Peter B." <[email-masked]>
Date: Fri, 15 Jan 2016 13:00:23 +0100

> I might have dinner with the VideoLAN people, but there's nothing settled yet.

Maybe this can be combined?
VideoLAN plays a major role in the digital video domain, so it might
make sense for all of us to get to know each other.

Just my 2 cents :)

Cheers!
Pb