Subject: Re: [Cellar] [Matroska-users] [RFC] Documentary presenter tagging

From: Dave Rice <[email-masked]>
Date: Tue, 2 Feb 2016 14:51:04 -0500

> On Jan 27, 2016, at 9:54 AM, Pierre Choffet via Matroska-users <[email-masked]> wrote:
> 
> Le 26/01/2016 05:25, Steve Lhomme a écrit :
>> I agree with the additions, although we're in the process of formally
>> standardizing Matroska at the IETF and tags will likely be discussed.
>> So I'd refrain making such changes until we reach that part in the
>> process. 
> Hi Steve, thanks for your answer
> 
> Sounds good to me, I'll resubmit this request once the standardization
> process has ended.

In standardizing the metadata for the roles of contributions, it may make sense to adopt an external authority. For instance PBCore manages a vocabulary called contributorRole: http://metadataregistry.org/concept/list/vocabulary_id/127.html <http://metadataregistry.org/concept/list/vocabulary_id/127.html> http://v1.pbcore.org/PBCore/picklists/picklist_contributorRole.html <http://v1.pbcore.org/PBCore/picklists/picklist_contributorRole.html>. Adopting such a list may be more effective than okaying the values one by one as requested.
Dave Rice

---

From: Steve Lhomme <[email-masked]>
Date: Wed, 3 Feb 2016 08:46:38 +0100

2016-02-02 20:51 GMT+01:00 Dave Rice <[email-masked]>:
>
> On Jan 27, 2016, at 9:54 AM, Pierre Choffet via Matroska-users
> <[email-masked]> wrote:
>
> In standardizing the metadata for the roles of contributions, it may make
> sense to adopt an external authority. For instance PBCore manages a
> vocabulary called contributorRole:
> http://metadataregistry.org/concept/list/vocabulary_id/127.html
> http://v1.pbcore.org/PBCore/picklists/picklist_contributorRole.html.
> Adopting such a list may be more effective than okaying the values one by
> one as requested.

Interoperability of tags is definitely a good thing. The question is,
what's the best basis to start from ? Matroska is certainly not the
one.

We did this mapping a long time ago.
https://matroska.org/technical/specs/tagging/othertagsystems/comparetable.html

-- 
Steve Lhomme
Matroska association Chairman