Subject: [Cellar] IETF96 meeting

From: Dave Rice <[email-masked]>
Date: Wed, 4 May 2016 01:07:14 -0400

Hi all, but in particular Tim, Tessa, and those who have participated in organizing events at IETF conferences before,

Since many of the participants of the working group are near Berlin I suggest having a working group meeting at the conference. How should we go about proposing this? If there any protocol to suggest a meeting on the Tuesday or Wednesday of that week?

Best Regards,
Dave Rice

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 03 May 2016 22:19:22 -0700

Dave Rice wrote:
> How should we go about proposing this?

Either Tessa or I can request a session be scheduled. Just let us know 
the details. I assume one session is enough? We can request any time 
between half an hour and two and a half hours (more than that requires 
multiple sessions). Do you have a rough estimate of the number of 
attendees? Are there any other WGs you'd like to avoid a conflict with?

> If there any protocol to suggest a meeting on the Tuesday or Wednesday of that week?

There's a Special Requests section where we can ask. I don't know how 
often that's done (not for any WGs I've been involved with), so I don't 
know how likely that is to be accommodated.

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 04 May 2016 00:39:26 -0500

On 4 May 2016, at 0:19, Timothy B. Terriberry wrote:

> often that's done (not for any WGs I've been involved with), so I 
> don't know how likely that is to be accommodated.

Hi David,

We will try to accommodate such requests as best we can, but there's no 
guaranty. Also, please consider whether it is really needed. Scheduling 
all the working group meetings at a full IETF meeting is pretty 
complicated, and constraints like this make it more so.

Thanks,

Ben.

---

From: "Peter B." <[email-masked]>
Date: Wed, 04 May 2016 17:59:10 +0200

Hi Dave,

> If there any protocol to suggest a meeting on the Tuesday or Wednesday of that week?

Just to clarify:

Tuesday/Wednesday *before* the IETF96 (July 12., 13.)
...or during the IETF96: July 19., 20. ?

Additionally:
Has anyone yet registered for the  IETF96?
On the website [1] it says that online registration starts at April
25th, but the link is still not enabled :(

Thanks and regards,
Pb

== References:
[1] http://ietf.org/meeting/important-dates-2016.html#ietf96

---

From: Dave Rice <[email-masked]>
Date: Wed, 4 May 2016 13:07:37 -0400

> On May 4, 2016, at 1:19 AM, Timothy B. Terriberry <[email-masked]> wrote:
> 
> Dave Rice wrote:
> Either Tessa or I can request a session be scheduled. Just let us know the details. I assume one session is enough? We can request any time between half an hour and two and a half hours (more than that requires multiple sessions). Do you have a rough estimate of the number of attendees?

I don't have any IETF conference experience to know this well (others?). I'm coordinating another event in Berlin related to using Matroska and FFV1 at the Deutsche Kinemathek within archives so some of that group may likely attend. To attend the working group meeting in person, is the minimal sufficient registration for attendance a day pass?

> Are there any other WGs you'd like to avoid a conflict with?

netvc certainly. Are there other active audiovisual working groups?

Dave Rice

---

From: Dave Rice <[email-masked]>
Date: Wed, 4 May 2016 13:10:34 -0400

> On May 4, 2016, at 1:39 AM, Ben Campbell <[email-masked]> wrote:
> 
>> There's a Special Requests section where we can ask. I don't know how often that's done (not for any WGs I've been involved with), so I don't know how likely that is to be accommodated.
> 
> Hi David,
> 
> We will try to accommodate such requests as best we can, but there's no guaranty. Also, please consider whether it is really needed. Scheduling all the working group meetings at a full IETF meeting is pretty complicated, and constraints like this make it more so.

This is a not a worthy excuse but I'm suggesting Tuesday or Wednesday in coordination with other Matroska/FFV1-related events in Berlin as well as the fact that I already purchased a ticket to travel from Berlin to London on Thursday. Monday works as well. If it happened on Thursday or Friday I could perhaps participate remotely if not in travel.
Kind Regards,
Dave Rice

---

From: Dave Rice <[email-masked]>
Date: Wed, 4 May 2016 13:11:39 -0400

> On May 4, 2016, at 11:59 AM, Peter B. <[email-masked]> wrote:
> 
> Hi Dave,
> 

During. See you there!

> 25th, but the link is still not enabled :(

:( ,
Dave Rice

---

From: Adam Roach <[email-masked]>
Date: Wed, 4 May 2016 12:17:20 -0500

On 5/4/16 10:59 AM, Peter B. wrote:
> 25th, but the link is still not enabled:(

I'll contact the secretariat. Thanks for pointing this out.

/a

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 04 May 2016 12:34:50 -0500

On 4 May 2016, at 12:10, Dave Rice wrote:

>>> There's a Special Requests section where we can ask. I don't know 
>>> how often that's done (not for any WGs I've been involved with), so 
>>> I don't know how likely that is to be accommodated.
>>
>> Hi David,
>>
>> We will try to accommodate such requests as best we can, but there's 
>> no guaranty. Also, please consider whether it is really needed. 
>> Scheduling all the working group meetings at a full IETF meeting is 
>> pretty complicated, and constraints like this make it more so.
>
> This is a not a worthy excuse but I'm suggesting Tuesday or Wednesday 
> in coordination with other Matroska/FFV1-related events in Berlin as 
> well as the fact that I already purchased a ticket to travel from 
> Berlin to London on Thursday. Monday works as well. If it happened on 
> Thursday or Friday I could perhaps participate remotely if not in 
> travel.

Coordination with a related event is a perfectly good reason.

Thanks!

Ben.

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Wed, 04 May 2016 11:55:44 -0700

Dave Rice wrote:
> I'm coordinating another event in Berlin related to using Matroska
> and FFV1 at the Deutsche Kinemathek within archives so some of that
> group may likely attend.

Any rough estimate of how big that other group will be?

> To attend the working group meeting in person, is the minimal
> sufficient registration for attendance a day pass?

Correct.

> netvc certainly. Are there other active audiovisual working groups?

There are a number of other WGs in the Applications and Real-Time (ART) 
Area... I was already planning to add the ones that I personally will 
need to attend, but if there's something from an area, just let me know.