Subject: [Cellar] timeline updates

From: Dave Rice <[email-masked]>
Date: Wed, 4 May 2016 01:07:01 -0400

Hi Tim, Tessa, and others,

The working group charter page now refers to some timeline events in the past that haven’t happened: https://datatracker.ietf.org/wg/cellar/charter/ <https://datatracker.ietf.org/wg/cellar/charter/>.

I propose replacing the two April milestones with:

May 2016	Submit informational specification for EBML version 1 to IESG for publication
Jun 2016	Submit informational specification for Matroska container format versions 1, 2, 3, and 4 to IESG for publication
Jul 2016	Submit informational specification for FFV1 video codec versions 0, 1 and 3 to IESG for publication

In additional to moving the time of the milestone forward in time (though still before the IETF96), I’m splitting EBML and Matroska into two separate milestones and also adding Matroska version 4 into the same initial Matroska milestone.

Comments?

Best Regards,
Dave Rice

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 03 May 2016 22:27:23 -0700

Dave Rice wrote:
> two separate milestones and also adding Matroska version 4 into the same
> initial Matroska milestone.

The reason versions 1, 2, and 3 were separated from version 4 is that 
the first three were expected to be in an Informational document, and 
the last one was expected to be Standards Track. I assume you didn't 
mean that you wanted to publish version 4 as Informational instead?

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Mon, 09 May 2016 15:51:08 -0700

> mean that you wanted to publish version 4 as Informational instead?

Seeing no answer to this question on the list, I went ahead and updated 
the dates for the existing milestones, but did not consolidate them. I 
want to run a call for consensus to add the new milestone you proposed 
for EBML, which I have just issued.

My personal expectation is that these dates are still unrealistic, but 
nothing wrong with being an optimist, I suppose.