Subject: [Cellar] paper on Matroska and FFV1 standardization accepted for iPres

From: Dave Rice <[email-masked]>
Date: Sat, 4 Jun 2016 10:57:29 -0400

Hi all,

I wanted to share news that a paper about Matroska and FFV1 standardization that Ashley Blewer and I drafted was accepted into iPRES 2016 which is an international conference on digital preservation to be held in Bern, Switzerland in early October. Between now and the July 15th deadline, we’ll expand and improve the paper for submitted. The current working draft is available on Google Docs [2]. We’d like to crowd-source the paper so co-authoring, reviews, and suggestions are very welcome.

Best Regards,
Dave Rice

[1] http://www.ipres2016.ch/
[2] https://docs.google.com/document/d/1oH757ViN5YKUzVhsxxWhGnT2nJSkH8WRvzEpHKzKGI4/edit?usp=sharing

---

From: Ashley Blewer <[email-masked]>
Date: Tue, 28 Jun 2016 22:18:09 -0400

Hello all,

Wanting to bump this original thread and also to thank Sebastian G. for the
comments and feedback so far. Keep 'em coming! Looking forward to sharing
CELLAR's work with the digital preservation community.

Ashley Blewer

On Sat, Jun 4, 2016 at 10:57 AM, Dave Rice <[email-masked]> wrote:

> Hi all,
>
> I wanted to share news that a paper about Matroska and FFV1
> standardization that Ashley Blewer and I drafted was accepted into iPRES
> 2016 which is an international conference on digital preservation to be
> held in Bern, Switzerland in early October. Between now and the July 15th
> deadline, we’ll expand and improve the paper for submitted. The current
> working draft is available on Google Docs [2]. We’d like to crowd-source
> the paper so co-authoring, reviews, and suggestions are very welcome.
>
> Best Regards,
> Dave Rice
>
> [2]
> https://docs.google.com/document/d/1oH757ViN5YKUzVhsxxWhGnT2nJSkH8WRvzEpHKzKGI4/edit?usp=sharing