Subject: Re: [Cellar] IETF96 meeting

From: Dave Rice <[email-masked]>
Date: Wed, 1 Jun 2016 11:19:21 -0400

Hi Tim,

> On May 4, 2016, at 2:55 PM, Timothy B. Terriberry <[email-masked]> wrote:
> 
> Dave Rice wrote:
>> I'm coordinating another event in Berlin related to using Matroska
>> and FFV1 at the Deutsche Kinemathek within archives so some of that
>> group may likely attend.
> 
> Any rough estimate of how big that other group will be?

Hard to say.

>> To attend the working group meeting in person, is the minimal
>> sufficient registration for attendance a day pass?
> 
> Correct.
> 
>>> Are there any other WGs you'd like to avoid a conflict with?
>> 
>> netvc certainly. Are there other active audiovisual working groups?
> 
> There are a number of other WGs in the Applications and Real-Time (ART) Area... I was already planning to add the ones that I personally will need to attend, but if there's something from an area, just let me know.

I think you know these groups much better than I. This will be my first IETF conference.

Do you have an idea on when (or if?) a CELLAR session would be scheduled. I'm hoping to plan some other format-related events around it.
Best Regards,
Dave Rice

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Wed, 01 Jun 2016 14:09:46 -0700

> Do you have an idea on when (or if?) a CELLAR session would be scheduled. I'm hoping to plan some other format-related events around it.

Important meeting dates are published here: 
https://ietf.org/meeting/important-dates-2016.html

For the Berlin meeting, the draft agenda (schedule) will be available 
for comment on June 17th, and the final version one week later on the 24th.

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 01 Jun 2016 17:19:09 -0400

A couple of notes, below:

On 1 Jun 2016, at 17:09, Timothy B. Terriberry wrote:

> Dave Rice wrote:
>> Do you have an idea on when (or if?) a CELLAR session would be 
>> scheduled. I'm hoping to plan some other format-related events around 
>> it.
>

As we discussed in previous conversations, the chairs can request 
constraints on when a group is scheduled. The IESG and secretariat will 
honor such requests as best they can, but there are no promises.

Occasionally things change even after the so-called "final" version is 
published.

Thanks!

Ben.

>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar