Subject: [Cellar] FFV1: Correct full name of the codec?

From: "Peter B." <[email-masked]>
Date: Wed, 08 Jun 2016 15:21:39 +0200

Hi!

I know this might come as a super-stupid question from me, but:

@Michael Niedermayer:
What does the abbreviation "FFV1" now really stand for?

Source code says "FF Video Codec 1":
http://git.videolan.org/?p=ffmpeg.git;a=blob_plain;f=libavcodec/ffv1enc.c;hb=HEAD

Yet, I silently assumed it's "FFmpeg Video Codec 1"...

I just wanted to clarify this ;)

Thanksalot in advance,
Pb

---

From: Dave Rice <[email-masked]>
Date: Wed, 8 Jun 2016 11:33:49 -0400

> On Jun 8, 2016, at 9:21 AM, Peter B. <[email-masked]> wrote:
> 
> Hi!
> 

I hadn't had that assumption, but considered that the 'FF' of 'FFV1' is the same meaning as the 'FF' in FFmpeg, ffprobe, ffplay, etc, which AFAIK is 'fast forward'.

Still I almost never hear any reference to "FF Video Codec 1" but almost entirely it is referenced as FFV1.

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar