Subject: Re: [Cellar] EBML Element Parenting

From: Reto Kromer <[email-masked]>
Date: Sun, 31 Jul 2016 18:45:56 +0200

Steve Lhomme wrote:

>As we're moving towards splitting the Matroska specs in
>many smaller documents,

I personally would prefer to have one document containing
the full specification of Matroska.

Best regards, Reto

AV Preservation by reto.ch
chemin du Suchet 5 | 1024 Ecublens | Switzerland
Web: https://reto.ch | Twitter: @retoch

---

From: Steve Lhomme <[email-masked]>
Date: Sun, 31 Jul 2016 18:59:09 +0200

> the full specification of Matroska.

For things like codec mappings or DVD menu chapters it's probably
better if they are in different documents that are individually
progressing at the IETF.

Now since we "compile" the documentation it should be possible to
compile a version with all documents in one.

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

-- 
Steve Lhomme
Matroska association Chairman