Subject: Re: [Cellar] GSoC: P-Frames in FFV1

From: Reto Kromer <[email-masked]>
Date: Wed, 17 Aug 2016 15:38:21 +0200

H[ea]llo Peter!

>Stanislav Doganov is currently working on implementing P-frame support
>in FFV1 as a Google Summer of Code (GSoc) project [1].

>== References:
>[1] https://trac.ffmpeg.org/wiki/SponsoringPrograms/GSoC/2016-Qualis

Thank you for this information!

Do you know if also the work on adding support for Bayer pixel 
formats to FFV1 is moving fast forward?

Kind regards, Reto

---

From: Michael Niedermayer <[email-masked]>
Date: Wed, 17 Aug 2016 16:13:43 +0200

> formats to FFV1 is moving fast forward?

(very basic) Bayer pixel format support was one of several possible
qualification tasks for the FFV1 P frame project this google summer
of code. There were multiple students interrested in working on
FFV1 p frames, noone submitted any work for Bayer pixel formats though
IIRC

[...]

-- 
Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Into a blind darkness they enter who follow after the Ignorance,
they as if into a greater darkness enter who devote themselves
to the Knowledge alone. -- Isha Upanishad

---

From: "Peter B." <[email-masked]>
Date: Thu, 18 Aug 2016 09:22:41 +0200

> FFV1 p frames, noone submitted any work for Bayer pixel formats though

Roger that.

Just so I understand it correctly: Francesco Di Brino ("Dibri") applied
for implementing Bayer support, but never handed in anything?

Thanks,
Pb

---

From: Michael Niedermayer <[email-masked]>
Date: Thu, 18 Aug 2016 13:56:43 +0200

> for implementing Bayer support, but never handed in anything?

i see no submission from him on the mailing list, nor do i remember
one. So yes it seems so.

[...]

Those who are best at talking, realize last or never when they are wrong.