Subject: [Cellar] NYC cellar meetup?

From: Dave Rice <[email-masked]>
Date: Fri, 7 Oct 2016 14:52:44 -0400

Hi all,

There's been some offlist discussion about having a meetup in New York City on cellar issues (quite a few New Yorkers on the list). In general I think the agenda could be informal but address things like: discussion of open issues, how to contribute, planning upcoming work, collaboration.

Nick Krabbenhoeft has offered to arrange for a meeting space at New York Public Library.

So some questions for the group:

1. Is such a meeting of interest?

2. Should it occur during an evening or the weekend? An evening may be easier to local folks to coordinate but would be too late for most remote participation from Europe.

3. Recommendations for agenda items, things you'd like to learn, things you'd like to see done?

Dave Rice

---

From: [email-masked]
Date: Fri, 7 Oct 2016 21:13:10 +0200

> On Oct 7, 2016, at 8:52 PM, Dave Rice <[email-masked]> wrote:
> 
> Hi all,
> 
Yes!

> 2. Should it occur during an evening or the weekend? An evening may be easier to local folks to coordinate but would be too late for most remote participation from Europe.
Also prefer evenings but more so prefer potential Euro participation! 

> 3. Recommendations for agenda items, things you'd like to learn, things you'd like to see done?

FLAC attack. 

> Dave Rice
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: "Murray, Kate" <[email-masked]>
Date: Fri, 7 Oct 2016 15:16:30 -0400

Thanks for this Dave. I'm game to (virtually) meet up with other interested folks if scheduling permits. 

Best from Kate
**********
Kate Murray
Technology Policy Directorate
Library of Congress
202-707-4894
[email-masked]

-----Original Message-----
From: Dave Rice [mailto:[email-masked]] 
Sent: Friday, October 07, 2016 2:53 PM
To: [email-masked]
Subject: [Cellar] NYC cellar meetup?

Hi all,

Dave Rice

---

From: Reto Kromer <[email-masked]>
Date: Sat, 8 Oct 2016 07:05:28 +0200

>1. Is such a meeting of interest?

Indeed.

>2. Should it occur during an evening or the weekend? An
>evening may be easier to local folks to coordinate but
>would be too late for most remote participation from
>Europe.

A schedule permitting remote participation from Europe would
be ideal.

>learn, things you'd like to see done?

Clear metadata embedding in Matroska, in order to maintain
the relevant information about the RGB flavour encoded by
FFV1. This would facilitate the native implementations into
the current cutting, grading, restoration, etc. softwares.
And, therefore, advocating for adoption.

+1 FLAC

Best regards, Reto

---

From: Brendan Allen <[email-masked]>
Date: Sat, 8 Oct 2016 12:06:24 -0400

Hi everyone,
I've been lurking on this thread for awhile trying to follow. I'd like to say thanks to all of you for the work you're doing to standardize these formats. Also, its pretty cool how open, inclusive and transparent this process is. 
I live in nyc and could meet-up at the library. My interests are in embedded metadata and FLAC

kind regards,
Brendan Allen

Sent from my iPhone

> On Oct 8, 2016, at 1:05 AM, Reto Kromer <[email-masked]> wrote:
> 
> Dave Rice wrote:
>