Subject: [Cellar] Updates to Matroska documents

From: Dave Rice <[email-masked]>
Date: Wed, 3 Jan 2018 11:34:47 -0500

Hi cellar,

I’ve updated the Matroska specification in the tracker to version 04. This includes all commits from July 2, 2017 up to now, see https://github.com/Matroska-Org/matroska-specification/commits/draft-lhomme-cellar-matroska-04 <https://github.com/Matroska-Org/matroska-specification/commits/draft-lhomme-cellar-matroska-04> for those commits. Notably the new document versions split the specification into three documents as the metadata tag definitions and the codec mappings are now separated from the main Matroska document (as discussed at the IETF99 meeting). See:

https://datatracker.ietf.org/doc/draft-lhomme-cellar-matroska/ <https://datatracker.ietf.org/doc/draft-lhomme-cellar-matroska/>
https://datatracker.ietf.org/doc/draft-lhomme-cellar-codec/ <https://datatracker.ietf.org/doc/draft-lhomme-cellar-codec/>
https://datatracker.ietf.org/doc/draft-lhomme-cellar-tags/ <https://datatracker.ietf.org/doc/draft-lhomme-cellar-tags/>

These documents have the status of “Active Internet Drafts”. I propose assessing consensus to change these to “WG Document” per https://tools.ietf.org/html/rfc6174#section-4.2.4 <https://tools.ietf.org/html/rfc6174#section-4.2.4>.

Kind Regards,
Dave Rice

---

From: Ashley Blewer <[email-masked]>
Date: Thu, 4 Jan 2018 15:23:14 -0500

I am in favor of this motion to move the Active Internet Drafts to WG
Documents.

"+1"

Ashley

On Wed, Jan 3, 2018 at 11:34 AM, Dave Rice <[email-masked]> wrote:

> Hi cellar,
>
> I’ve updated the Matroska specification in the tracker to version 04. This
> includes all commits from July 2, 2017 up to now, see https://github.com/
> Matroska-Org/matroska-specification/commits/draft-
> lhomme-cellar-matroska-04 for those commits. Notably the new document
> versions split the specification into three documents as the metadata tag
> definitions and the codec mappings are now separated from the main Matroska
> document (as discussed at the IETF99 meeting). See:
>
> https://datatracker.ietf.org/doc/draft-lhomme-cellar-matroska/
> https://datatracker.ietf.org/doc/draft-lhomme-cellar-codec/
> https://datatracker.ietf.org/doc/draft-lhomme-cellar-tags/
>
> These documents have the status of “Active Internet Drafts”. I propose
> assessing consensus to change these to “WG Document” per
> https://tools.ietf.org/html/rfc6174#section-4.2.4.
>
> Kind Regards,
> Dave Rice
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>
>

---

From: Moritz Bunkus <[email-masked]>
Date: Thu, 04 Jan 2018 22:03:19 +0100

Hey,

> I propose assessing consensus to change these to “WG Document” per
> https://tools.ietf.org/html/rfc6174#section-4.2.4

In favor!

Kind regards,
mosu