Subject: Re: [Cellar] Quick Review of draft-ietf-cellar-ffv1-00

From: Reto Kromer <[email-masked]>
Date: Fri, 5 Jan 2018 10:14:22 +0100

Ashley Blewer wrote:

>I brought up a related issue in
>https://github.com/FFmpeg/FFV1/pull/92
>about use of luma vs luminance and am noting it here, as it is
>a separate issue from the PR at hand, which I will now approve
>(but still think changes should be made).

Just a question: Have you checked chroma vs. chrominance as
well, as I suggested in my volunteering comment on GitHub?

Best regards, Reto

---

From: Ashley Blewer <[email-masked]>
Date: Tue, 9 Jan 2018 07:46:37 -0500

Chroma is used throughout and in segment names and the only usage of
Chrominance is in the definition of YCbCr at the top. Although is it not
still correct? For clarity and consistency, should it, too, be changed?

On Fri, Jan 5, 2018 at 4:14 AM, Reto Kromer <[email-masked]> wrote:

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>