Subject: [clouds] staging/draft-cloud-log-00.txt

From: Gene Golovinsky <[email-masked]>
Date: Fri, 15 Oct 2010 09:37:08 -0500

Just submitted

--Gene

---

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 15 Oct 2010 10:40:08 -0400

Thanks Gene.   I renamed it to

"  draft-golovinsky-cloud-log-00 "

and put it in the WiKi area for Clouds (pls see the URL below)

http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-golovinsky-cloud-log-00.txt

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])

On Fri, Oct 15, 2010 at 10:37 AM, Gene Golovinsky <[email-masked]>wrote:

>  Just submitted
>
> --Gene
>
>
>
>
>
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds
>
>

--

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 15 Oct 2010 10:02:46 -0600

> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-golovinsky-cloud-log-00.txt

If the intent is to officially submit that document as an
Internet-Draft, you can do so here:

https://datatracker.ietf.org/idst/upload.cgi

Note that the cut-off date for "initial submissions" (-00 versions) is
Monday at 24:00 UTC:

http://www.ietf.org/meeting/cutoff-dates-2010.html#IETF79

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Gene Golovinsky <[email-masked]>
Date: Fri, 15 Oct 2010 14:39:43 -0500

Thanks, I already submitted it.

--Gene

-----Original Message-----
From: Peter Saint-Andre [mailto:[email-masked]] 
Sent: Friday, October 15, 2010 11:03 AM
To: Bhumip Khasnabish
Cc: Gene Golovinsky; [email-masked]
Subject: Re: [clouds] staging/draft-cloud-log-00.txt

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 15 Oct 2010 16:10:28 -0700

>Thanks, I already submitted it.

...without the name change that Bhumip had suggested.

This mailing list has attracted a lot of folks who are new to the IETF and thus unfamiliar with the IETF processes and lore. This might be a good time for everyone to take a look at the Tao of the IETF at <http://www.ietf.org/tao.html>. The sections on Internet Drafts and WG formation would be valuable to many here, I believe. (FWIW, I'm the current author of that document, and am open to suggestions on how to improve it; I always appreciate hearing from newcomers.)

--Paul Hoffman, Director
--VPN Consortium