Subject: [codesprints] New datatracker release: v3.06

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 20 Sep 2010 16:46:38 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.06, generated when running the mkrelease script.

Release notes:

ietfdb (3.06)
  From [email-masked]:
  * Changed the navigation round editing ballots and sending discuss/email so
    that the user comes back to the page the edit started from.
  * Fix for ticket #374 (all in base.js) and removal of a vestigial 'save all
    changes' button from the iesg/agenda/documents page.
  * Split the ballot writeups page into three pages, for a more
    understandable user interface.
  From [email-masked]:
  * Fix a presentation bug in /iesg/agenda/documents.txt

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.06'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen Barney <[email-masked]>
Date: Mon, 20 Sep 2010 12:13:14 -0700

Deployed!

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Sep 2010 14:09:31 +0200

Thank you!

Best,
	
	Henrik