Subject: [conex] Joint policy statement on open internet between Verizon and Google

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 11 Aug 2010 14:15:31 +0200

Hi

This may be an interesting read for some of you
http://policyblog.verizon.com/BlogPost/742/JointPolicyProposalforanOpenInternet.aspx

Regards
Ingemar

---

From: John Leslie <[email-masked]>
Date: Wed, 11 Aug 2010 09:50:39 -0400

> http://policyblog.verizon.com/BlogPost/742/JointPolicyProposalforanOpenInternet.aspx

   I encourage folks to read the proposal itself (not second-hand reports)
at:

http://www.scribd.com/doc/35599242/Verizon-Google-Legislative-Framework-Proposal

   IMHO, it reads as 100% capitulation by Google to what Verizon wants.
Verizon can do anything it wants in wireless (which is where they see
their future); the FCC can't write any rules; and the FCC can only ask
Verizon to show that a service is truthfully advertised, on a case-by-
case basis.

   As far as any interaction with our work in ConEx, _anything_ we might
standardize is permissible for any wireless or wireline provider to do.

--
John Leslie <[email-masked]>