Subject: [conex] FW: New Version Notification for draft-moncaster-conex-concepts-uses-02

From: "Toby Moncaster" <[email-masked]>
Date: Mon, 25 Oct 2010 21:10:50 +0100

Hi All,

Here is an updated version of the ConEx Concepts and Use Cases draft. The changes in this version mainly reflect the newly released -00 draft of the Abstract ConEx Mechanism. We have also done a lot of work on the definitions.

I'm afraid we haven't had time to incorporate some of the suggested changes to the actual use cases. I promise we will get on with those in the next revision...

Meanwhile since we now have a draft version of the mechanism draft and are more sure of what goes in which draft, I think this is probably ready for adoption by the working group. 

TXT version:
http://www.ietf.org/id/draft-moncaster-conex-concepts-uses-02.txt 

HTML version:
http://moncaster.com/conex/draft-moncaster-conex-concepts-uses-02.html

Diffs:
http://moncaster.com/conex/Diff-draft-moncaster-conex-concepts-uses-01--02.html 

Toby

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]]
> Sent: 25 October 2010 20:58
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: New Version Notification for draft-moncaster-conex-concepts-
> uses-02
> 
> 
> A new version of I-D, draft-moncaster-conex-concepts-uses-02.txt has
> been successfully submitted by Toby Moncaster and posted to the IETF
> repository.
> 
> Filename:	 draft-moncaster-conex-concepts-uses
> Revision:	 02
> Title:		 ConEx Concepts and Use Cases
> Creation_date:	 2010-10-25
> WG ID:		 Independent Submission
> Number_of_pages: 26
> 
> Abstract:
> Internet Service Providers (operators) are facing problems where
> localized congestion prevents full utilization of the path between
> sender and receiver at today's "broadband" speeds.  Operators desire
> to control this congestion, which often appears to be caused by a
> small number of users consuming a large amount of bandwidth.
> Building out more capacity along all of the path to handle this
> congestion can be expensive and may not result in improvements for
> all users so network operators have sought other ways to manage
> congestion.  The current mechanisms all suffer from difficulty
> measuring the congestion (as distinguished from the total traffic).
> 
> The ConEx Working Group is designing a mechanism to make congestion
> along any path visible at the Internet Layer.  This document
> describes example cases where this mechanism would be useful.
> 
> 
> 
> The IETF Secretariat.

---

From: "Toby Moncaster" <[email-masked]>
Date: Mon, 25 Oct 2010 21:20:21 +0100

Sorry folks, I have just noticed several spelling mistakes/typos :( 

Serves me right for leaving this so close to the deadline and trying to rush
it!

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Toby Moncaster
> Sent: 25 October 2010 21:11
> To: [email-masked]
> Cc: 'Woundy, Richard'
> Subject: [conex] FW: New Version Notification for draft-moncaster-
> conex-concepts-uses-02
> 
> Hi All,
> 
> Here is an updated version of the ConEx Concepts and Use Cases draft.
> The changes in this version mainly reflect the newly released -00 draft
> of the Abstract ConEx Mechanism. We have also done a lot of work on the
> definitions.
> 
> I'm afraid we haven't had time to incorporate some of the suggested
> changes to the actual use cases. I promise we will get on with those in
> the next revision...
> 
> Meanwhile since we now have a draft version of the mechanism draft and
> are more sure of what goes in which draft, I think this is probably
> ready for adoption by the working group.
> 
> TXT version:
> _______________________________________________
> conex mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/conex