Subject: [conex] additional comment on the use cases drafts

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 28 Oct 2010 09:29:19 +0200

Now, we stated that we are planning to ask for adoption of WG documents 
for the abstract mechanism and for the use cases.In the case of the use 
cases, the situation deserve more clarification. We have two documents: 
draft-moncaster-conex-concepts-uses and 
draft-mcdysan-conex-other-usecases-00.txt.
draft-moncaster-conex-concepts-uses was discussed in the previous 
meeting and some changes were requested in order to call for adoption.
The plan is to ask the WG if you feel that the changes have been made 
and the draft is in good shape to be the basis for our deliverable (i.e. 
we will ask for adoption of this document)
draft-mcdysan-conex-other-usecases-00.txt otoh, is a new draft that 
presents additional use cases. The question that will be asked to the WG 
is whether you feel that the use cases covered in this draft should be 
covered and in the case that the answer is affirmative, we will proceed 
to integrate these new use cases to the other uses cases we already have.

Comments?

Regards, marcelo (on behalf of the co-chairs)

---

From: "Mcdysan, David E" <[email-masked]>
Date: Thu, 28 Oct 2010 09:03:16 -0400

Works for me.

As stated in my draft, the intent was to be complementary to the moncaster draft.

Thanks,

Dave 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of marcelo bagnulo braun
> Sent: Thursday, October 28, 2010 3:29 AM
> To: [email-masked]
> Subject: [conex] additional comment on the use cases drafts
> 
> Now, we stated that we are planning to ask for adoption of WG 
> documents for the abstract mechanism and for the use cases.In 
> the case of the use cases, the situation deserve more 
> clarification. We have two documents: 
> draft-moncaster-conex-concepts-uses was discussed in the 
> previous meeting and some changes were requested in order to 
> call for adoption.
> The plan is to ask the WG if you feel that the changes have 
> been made and the draft is in good shape to be the basis for 
> our deliverable (i.e. 
> draft-mcdysan-conex-other-usecases-00.txt otoh, is a new 
> draft that presents additional use cases. The question that 
> will be asked to the WG is whether you feel that the use 
> cases covered in this draft should be covered and in the case 
> that the answer is affirmative, we will proceed to integrate 
> these new use cases to the other uses cases we already have.
> 
> Comments?
> 
> _______________________________________________
> conex mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/conex
>

---

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 29 Oct 2010 09:17:09 +0100

Seems OK to me too. I'm perfectly happy to try and expand the number of use
cases, at least to start with. Later on I imagine it will become clearer
which use cases will really work...

BTW Dave, I will send some comments on your draft by the start of the
meeting...

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Mcdysan, David E
> Sent: 28 October 2010 14:03
> To: marcelo bagnulo braun; [email-masked]
> Subject: Re: [conex] additional comment on the use cases drafts
> 
> Works for me.
>