Subject: [core] Fwd: Last Call: draft-mcgrew-fundamental-ecc (Fundamental Elliptic Curve Cryptography Algorithms) to Informational RFC

From: Cullen Jennings <[email-masked]>
Date: Mon, 14 Jun 2010 12:10:38 -0600

Just wanted to point out a draft about ECC that is of interest in this group. My basic understanding of the draft is it helps outline a set of ECC algorithms that are likely to be old enough that patents most places have expired or will expire soon. It's in IETF LC now so if people have comments, send them soon. 

Cullen

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: June 11, 2010 9:21:13 AM MDT
> To: IETF-Announce <[email-masked]>
> Subject: Last Call: draft-mcgrew-fundamental-ecc (Fundamental Elliptic Curve Cryptography Algorithms) to Informational RFC
> Reply-To: [email-masked]
> 
> The IESG has received a request from an individual submitter to consider 
> the following document:
> 
> - 'Fundamental Elliptic Curve Cryptography Algorithms '
>   <draft-mcgrew-fundamental-ecc-03.txt> as an Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to the
> [email-masked] mailing lists by 2010-07-09. Exceptionally, 
> comments may be sent to [email-masked] instead. In either case, please 
> retain the beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-mcgrew-fundamental-ecc-03.txt
> 
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18855&rfc_flag=0
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Stuber, Michael" <[email-masked]>
Date: Mon, 14 Jun 2010 11:16:50 -0700

To clarify further, I believe a key part of Dave's draft is that it is
based on published works that predate the ECC patents.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Cullen Jennings
Sent: Monday, June 14, 2010 11:11 AM
To: core
Subject: [core] Fwd: Last Call: draft-mcgrew-fundamental-ecc
(FundamentalElliptic Curve Cryptography Algorithms) to Informational RFC

Just wanted to point out a draft about ECC that is of interest in this
group. My basic understanding of the draft is it helps outline a set of
ECC algorithms that are likely to be old enough that patents most places
have expired or will expire soon. It's in IETF LC now so if people have
comments, send them soon. 

Cullen

Begin forwarded message:

> Subject: Last Call: draft-mcgrew-fundamental-ecc (Fundamental Elliptic

> Curve Cryptography Algorithms) to Informational RFC
> Reply-To: [email-masked]
> 
> The IESG has received a request from an individual submitter to 
> consider the following document:
> 
> final comments on this action.  Please send substantive comments to 
> the [email-masked] mailing lists by 2010-07-09. Exceptionally, comments

> may be sent to [email-masked] instead. In either case, please retain 
> the beginning of the Subject line to allow automated sorting.
> 

Cullen Jennings

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

---

From: Yoav Nir <[email-masked]>
Date: Tue, 15 Jun 2010 11:14:22 +0300

Actually, the key part is that it's based on published works from before 1994, so even if they were patented then, the patents will have expired by now.

-----Original Message-----

Cullen

Cullen Jennings

Scanned by Check Point Total Security Gateway.