Subject: [core] Maastricht CoRE plugfest

From: Zach Shelby <[email-masked]>
Date: Thu, 8 Jul 2010 16:07:30 +0300

I started a Wiki page for the upcoming CoRE plugfest in Maastricht:

http://trac.tools.ietf.org/wg/core/trac/wiki/PlugFest

This just has an initial bullet-point list of specifications, technical info, minimal configurations, experimental features etc. Purely my own opinion at this point, so feel free to comment and give ideas for the event. I guess Carsten and I will maintain the wiki page but others are totally welcome to add things there as well, e.g.:

- coap-01 servers on-line, if you put up a server then add a link there so people can test! 
- Experimental features you would like to test (with a reference to the specification)
- Other useful info or links? Examples?

We have created an IRC channel irc.freenode.net #coap which can be used by people implementing and testing coap-01 running up to and during the event. This will be the communication channel for remote participants as well. Already there are 3 people on-line ;-)

Regards,
Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: Yoav Nir <[email-masked]>
Date: Thu, 8 Jul 2010 16:49:15 +0300

Wouldn't it be better to hold it on one of the evenings? I think most people will only arrive on Sunday, and may miss the event because of flight schedules.  (I know I will)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Zach Shelby
Sent: Thursday, July 08, 2010 4:08 PM
To: core
Subject: [core] Maastricht CoRE plugfest

Regards,
Zach

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

Scanned by Check Point Total Security Gateway.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 8 Jul 2010 15:51:51 +0200

On Jul 8, 2010, at 15:49, Yoav Nir wrote:

> Wouldn't it be better to hold it on one of the evenings? 

No, but that doesn't have to stop us from trying a repeat performance on one of the evenings.  Thursday?

Gruesse, Carsten

---

From: [email-masked]
Date: Thu, 8 Jul 2010 10:50:20 -0400

Carsten Bormann wrote on 07/08/2010 09:51:51:

> No, but that doesn't have to stop us from trying a repeat 
> performance on one of the evenings.  Thursday?

+1 on a repeat for Thursday evening.

Ed

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 13 Jul 2010 17:15:46 +0100

The plugfest session will happen in the 0.6 Madrid  room.

Cullen