Subject: [core] Draft Agenda for IETF 78 CORE WG

From: Cullen Jennings <[email-masked]>
Date: Fri, 16 Jul 2010 00:03:04 -0600

The following agenda is my wishful thinking of the the agenda I wish we could have. The main problem with it is that is is roughly and hour or so more than we have (assuming a few things go over as usual). The agenda below will change - and we probably need to reduce the number of drafts we try to cover in this meeting as well as reduce the length of time of some of the sections. 

What Carsten and I need is input from folks on what are the really key parts that we really can not remove from this meeting as well as the parts we can't make any shorter. Help us get the agenda so it represents what the WG needs to make good progress. Recognize that we don't have to solve all the problems in this meeting and even it something does not get agenda time, decisions can be made on the mailing list and there are future meetings. 

I have been in other WG meetings where there was so little time for each topic that absolutely no decisions were made and no progress was made. I really don't want to have that.

------------

Draft Agenda v1 

This agenda is likely to change as we figure out how to devote more time to the key topics. You will note the times below add up to much more time than we have. 

Status Update & Administrative - 10 min (Chairs) 

Base CoAP Protocol  - 40 min (Zach)
    draft-ietf-core-coap-01.txt

Subscriptions Options - 30 min (Klaus)
  draft-hartke-coap-observe-01

CoAP Miscellaneous Changes - 20 min (Carsten)
   draft-bormann-coap-misc-05

Congestion Control - 20 min (Lars)
   draft-eggert-core-congestion-control-00

HTTP Mapping - 15 min (Zach)
   No draft on this

Sleeping Nodes  - 15 min (Akbar)
   draft-rahman-core-sleeping-00

Bootstrap Approach - 15 min (Colin)
  draft-oflynn-core-bootstrapping-01

CoAP Usage - 20 min (TBD 1 or 2 people) 
   draft-vanderstok-core-bc-01
   draft-braun-core-compressed-ipfix-01

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 23 Jul 2010 11:08:23 +0200

I would like to ask presenters to send me their slides as early as possible.

Getting them by Sunday morning CEST, allows the chairs to look at them during/around the CoAP plugfest, which might help us allocating the time properly (i.e., thinly veiled threat: no early slides, less time).
These Sunday slides need not be final, but they should be mostly complete and indicate the general direction of the discussion desired.
If the slides are not indicative of what you will be saying, please add some presenter notes.

I would like to have a final set of slides on the meetings material manager on Monday, in order that non-native English speakers have time to look at them before the meeting.  I'll take last-minute changes until Wed 0800, but these should be minor changes.

We would like to take the meeting time for discussion, not for laptop swapping, so all presentation will be from one laptop.
Into this slide set, I can integrate slides in ppt/pptx/key best.  (odp might work too, but why don't you do the exporting...)
PDF is fine, too, but increases setup time during the meeting a bit.
If possible, please cut down on slide backgrounds (white works best), animations unless they really illustrate something, logos etc.

Gruesse, Carsten