Subject: [core] Webex info for CORE phone call on Wed Aug 25

From: Cullen Jennings <[email-masked]>
Date: Tue, 3 Aug 2010 10:26:33 -0700

>> 
>> ------------------------------------------------------- 
>> Meeting information 
>> ------------------------------------------------------- 
>> Topic: CORE 
>> Date: Wednesday, August 25, 2010 
>> Time: 3:00 pm, (Reykjavik, GMT) 
>> Meeting Number: 966 638 223 
>> Meeting Password: (This meeting does not require a password.) 
>> 
>> ------------------------------------------------------- 
>> To start or join the online meeting 
>> ------------------------------------------------------- 
>> Go to https://workgreen.webex.com/workgreen/j.php?ED=135667597&UID=483233937&RT=MiMyMA%3D%3D 
>> 
>> ------------------------------------------------------- 
>> Audio conference information 
>> ------------------------------------------------------- 
>> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
>> Call-in toll number (US/Canada): 1-408-792-6300 
>> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=135667597&tollFree=0 
>> 
>> Access code:966 638 223 
>> 
>> ------------------------------------------------------- 
>> For assistance 
>> ------------------------------------------------------- 
>> 1. Go to https://workgreen.webex.com/workgreen/mc 
>> 2. On the left navigation bar, click "Support". 
>> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
>> https://workgreen.webex.com/workgreen/j.php?ED=135667597&UID=483233937&ICS=MS&LD=1&RD=2&ST=1&SHA2=6e5oUaV5lRDBWS40m9TFH9Ra1A3NhSF5xRZ91lYEHz0= 
>> 
>> To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://workgreen.webex.com/workgreen/systemdiagnosis.php 
>> 
>> http://www.webex.com 
>> 
>> 
>> 
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. You should inform all meeting attendees prior to recording if you intend to record the meeting. Please note that any such recordings may be subject to discovery in the event of litigation. 
> 
> -

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Aug 2010 15:13:12 +0200

So you don't have to hunt them down, below are the Webex details for the conference call today.
Note that 1500 UTC is 0800 PDT, 1100 EDT, 1700 CEST, 1800 EEST, 2400 JST/KST, i.e., soon.

Please download the consolidated slides ahead of time, which are at:

	http://www.ietf.org/proceedings/78/slides/core-1.pdf

(I know this isn't the right place, but I don't know a righter place.)

This slide set also contains the proposed agenda.
(If you have any more slide updates, please send them to me quickly.)

Please note that we do intend to record this meeting (Cullen, I hope you know how to do this...).

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Aug 2010 17:00:38 +0200

> Note that 1500 UTC is 0800 PDT, 1100 EDT, 1700 CEST, 1800 EEST, 2400 JST/KST, i.e., soon.

In case you are wondering why the meeting does not start: We are, too.

In the meantime, you can join [email-masked] for some realtime updates.

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Aug 2010 17:06:36 +0200

> In the meantime, you can join [email-masked] for some realtime updates.

Cullen will try to set up a new Webex session, as the secretariat-provided one does not start.

Gruesse, Carsten

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 25 Aug 2010 10:33:46 -0600

I think we have tracked down what went wrong with the original webex call and hopefully it won't happen again. 

Cullen

On Aug 25, 2010, at 9:06 AM, Carsten Bormann wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html