Subject: [core] Fwd: Meeting invitation: CORE WG

From: Carsten Bormann <[email-masked]>
Date: Tue, 26 Oct 2010 20:30:36 +0200

I completely forgot to announce tomorrow's monthly CoRE webex call.

Please find the details below, as usual at 1500 UTC for 2 hours.

The agenda will be to review the new versions of the drafts that came in before the I-D cutoff yesterday (see below), in the light of the recent discussions on the mailing list, and to identify gaps that need to be filled before the Beijing meeting.

Authors: If you want to give a quick intro/update, and think a slide or two would help, preferably please send them to me till 1300 UTC so I can consolidate.

Sorry for the late notice.

Gruesse, Carsten

draft-ietf-core-coap	        -03		new	2010-10-25  	Active
draft-ietf-core-link-format	-01		new	2010-10-25  	Active
draft-ietf-core-observe	        -00	 		2010-10-18  	Active
draft-ietf-core-block           -00	 		2010-10-18  	Active
draft-bormann-core-coap-block	-01		new	2010-10-24
draft-oflynn-core-bootstrapping	-02			2010-10-19
draft-rahman-core-groupcomm	-01		new	2010-10-25
draft-vanderstok-core-bc	-02		new	2010-10-25

> Subject: Meeting invitation: CORE WG
> 
> Hello , 
> 
> IETF Secretariat invites you to attend this online meeting. 
> 
> Topic: CORE WG 
> Date: Wednesday, October 27, 2010 
> Time: 8:00 am, Pacific Daylight Time (San Francisco, GMT-07:00) 
> Meeting Number: 963 446 646 
> Meeting Password: (This meeting does not require a password.) 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from the Apple iPhone (R) too!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=148403917&UID=1190494872&RT=MiM0 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=148403917&UID=1190494872&ORT=MiM0 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=148403917&tollFree=0 
> 
> Access code:963 446 646 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-510-492-4081 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?ED=148403917&UID=1190494872&ICS=MI&LD=1&RD=2&ST=1&SHA2=H/FeX5IDRE1wJA7lMSmbP/d1H2tCU0L41asFItVk1G8=&RT=MiM0 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Oct 2010 16:33:24 +0200

... and here is an agenda.
Hear you in 26 minutes...

Gruesse, Carsten

Agenda for 2010-10-27 CoRE WG phone call
1500 UTC

Since Zach is sitting in a plane in the first hour, and Peter Bigot
also is likely to be late, we'll do this in a slightly illogical
sequence.

* Group Communication/Multicast

* Security

(Leaping forward to the security considerations of core-coap:)
More security considerations?

* The Slicing Methods

draft-ietf-core-block           -00			2010-10-18
draft-bormann-core-coap-block	-01		new	2010-10-24

* Some core-coap details:

** Too many options

Critical option Uri-query?
Is there a need for Uri-authority-binary?
The "I'll have that info in ___ ms" option?

** Error codes

Is the 6xx (24x in base 10-4) solution right?

* (Zach is hopefully now here:)

draft-ietf-core-coap	        -03		new	2010-10-25
draft-ietf-core-link-format	-01		new	2010-10-25

draft-ietf-core-observe	        -00			2010-10-18

* Miscellaneous

** New time?  In the winter, 1500 UTC is 0700 PST.