Subject: [core] Constrained network/node cluster at IETF 79

From: Carsten Bormann <[email-masked]>
Date: Fri, 1 Oct 2010 19:17:26 +0200

As usual, the IETF agenda planning has just begun, so please do not make the below the basis for your travel planning.

For your planning convenience, this is a set of WG meetings at IETF79 that I've informally referring to as the "constrained network/node cluster".  Of course, there are a lot of additional WG meetings relevant to that cluster.

Gruesse, Carsten

* MONDAY, November 8, 2010

1510-1610  Afternoon Session II
Pearl           	APP 	core        	Constrained RESTful Environments WG

* TUESDAY, November 9, 2010

0900-1130  Morning Session I
Valley Ballroom B  	INT 	6man        	IPv6 Maintenance WG
Emerald         	IRTF	HIPRG       	Host Identity Protocol 

1300-1500  Afternoon Session I
Valley Ballroom B  	RTG 	roll        	Routing Over Low power and Lossy networks WG

1520-1810  Afternoon Session II/III
Valley Ballroom A  	INT 	6lowpan     	IPv6 over Low power WPAN WG

* WEDNESDAY, November 10, 2010

0900-1130  Morning Session I
Pearl           	APP 	core        	Constrained RESTful Environments WG

1510-1610  Afternoon Session II
Valley Ballroom A  	INT 	lwip        	Light-Weight IP Protocol Design BOF

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 16 Oct 2010 07:33:35 +0200

The "final" agenda for IETF79 has been posted.

Note that ROLL has moved to Thursday.

As usual, even "final" IETF agenda may still change, so please do not make the below the basis for your travel planning.

For your planning convenience, this is a set of WG meetings at IETF79 that I've informally referring to as the "constrained node/network cluster".  Of course, there are a lot of additional WG meetings relevant to that cluster.

Gruesse, Carsten

1510-1610  Afternoon Session II
Emerald         	APP 	core        	Constrained RESTful Environments WG

* TUESDAY, November 9, 2010
0900-1130  Morning Session I
Valley Ballroom B  	INT 	6man        	IPv6 Maintenance WG
Garden Ballroom 1  	IRTF	HIPRG       	Host Identity Protocol 

0900-1130  Morning Session I
Emerald         	APP 	core        	Constrained RESTful Environments WG

* THURSDAY, November 11, 2010

1300-1500  Afternoon Session I
Valley Ballroom A  	RTG 	roll        	Routing Over Low power and Lossy networks WG