Subject: [core] CoRE IETF79 agenda

From: Carsten Bormann <[email-masked]>
Date: Thu, 28 Oct 2010 18:52:14 +0200

I have just uploaded an expanded version of the proposed agenda:

http://www.ietf.org/proceedings/79/agenda/core.txt

Apart from timeslots, I have tried to identify objectives for each slot as well as the gaps I think we need to fill in the next 10 days before the meeting.  This is based on the submitted drafts and the discussion yesterday, but of course won't be perfect yet.

What I'd like to hear from you:

1) What have I missed?

2) Can the description of the gaps and objectives for each slot be improved?

3) Which slot do you want to present/lead?

4) Are the time allocations reasonable?

as well as any other comments/proposals about the agenda.

Gruesse, Carsten

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 28 Oct 2010 11:26:21 -0600

On 10/28/10 10:52 AM, Carsten Bormann wrote:
> Apart from timeslots, I have tried to identify objectives for each
> slot 

I really like the idea of setting objectives!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Rene Struik <[email-masked]>
Date: Fri, 29 Oct 2010 09:14:09 -0400

Dear Carsten:

As also suggested in my email as of Wed October 27, 2010, 11:04am EDT, in my mind, the bootstrapping document would benefit from a more fundamental approach, where one takes deployment scenarios, desired operational behaviors, and required security properties are guideline to the design. All of these areas still require quite a bit of work (as also evidenced by the email by Yoshihiro Ohba earlier today (Fri October 29, 2010, 3:30am EDT).

Best regards, Rene

==
[excerpt posted agenda]

10:05	draft-oflynn-core-bootstrapping
Gap: documenting the security objectives that go into this work

Objective: sort through the technical alternatives and their technical
requirements; relate them to the security objectives

On 28/10/2010 12:52 PM, Carsten Bormann wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

-- 
email: [email-masked]
Skype: rstruik
cell: +1 (647) 867-5658
USA Google voice: +1 (415) 690-7363