Subject: [core] Liaison from BBF concerting M2M

From: Cullen Jennings <[email-masked]>
Date: Tue, 27 Sep 2011 12:55:25 -0600

I want to pass on to the WG that we had received the attached from the  Broadband Forum Broadband Home working group. Some of this may be a more IAB  related questions but I did want to make people aware of this. 

Culln

---

From: Tina TSOU <[email-masked]>
Date: Tue, 27 Sep 2011 20:20:20 +0000

In the figure of page 3, would the UPnP evolve into PCP?

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cullen Jennings
Sent: Tuesday, September 27, 2011 11:55 AM
To: core WG
Subject: [core] Liaison from BBF concerting M2M

Culln

---

From: Paul Duffy <[email-masked]>
Date: Thu, 29 Sep 2011 00:51:01 -0400

A few thoughts re: this...

1. I wonder about TR69 viability in constrained environments.

2. BBF seems to be seeking a full blown M2M device management profile 
(as defined in TR69, the Cablelabs device management specifications, 
etc).  CORE might be able to advise re: a subset of this, but not an 
entire profile.  Else I misunderstand the CORE charter.

Cheers

On 9/27/2011 2:55 PM, Cullen Jennings wrote:
>
> I want to pass on to the WG that we had received the attached from the 
> Broadband Forum Broadband Home working group. Some of this may be a 
> more IAB  related questions but I did want to make people aware of this.
>
> Culln
>
>
>
>
>
>
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core