Subject: [core] Group Management feature

From: TianLinyi <[email-masked]>
Date: Fri, 18 Nov 2011 03:57:11 +0000

Hi, All

I would like to give some information about how application guys doing by leveraging our drafts:

1. When sensor is detected by the gateway, or it is registered with gateway using mechanism defined in draft-nieminen-core-service-discovery-01</doc/draft-nieminen-core-service-discovery/> or some othe mechanisms.

2. Gateway can notify the application server with inventory information.

3. Application Server can create the group by listing the device identifiers or based on some condition. Then gateway can assign the group identifer and gives to application server.

Group management is completely possible in application layer. Maybe we don't need to keep it in appendix either.

For multicast topic i see some value in this draft. I agree with Jari that we need to focus on specific topics in this draft and make it simpler.

Cheers,

Linyi

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 18 Nov 2011 08:21:17 -0600

Hi Akbar, all,
2011/11/17 TianLinyi <[email-masked]>

> 1. When sensor is detected by the gateway, or it is registered with
> gateway using mechanism defined in
> draft-nieminen-core-service-discovery-01<http://doc/draft-nieminen-core-service-discovery/>or some othe mechanisms.
>
> 3. Application Server can create the group by listing the device
> identifiers or based on some condition. Then gateway can assign the group
> identifer and gives to application server.
>
>
>
> Group management is completely possible in application layer. Maybe we
> don't need to keep it in appendix either.
>
>
>
> For multicast topic i see some value in this draft. I agree with Jari that
> we need to focus on specific topics in this draft and make it simpler.
>
>
>
+1

I think mld related issues are better discussed in other places like
Multimob.

Regards,

Behcet